Jump to content
Sign in to follow this  
supermac

capture impossible sur fcp pro 5

Recommended Posts

Bonjour, je suis tout nouveau.. hihi

Voila, j'ai loué une caméra Sony, DSR-PD170P,

lorsque j'ouvre Finalcut pro 5,

j'ai ce message... que je n'ai jamais eu avant:

"Les périférique suivant sont introuvable:

Apple firewire PAL (720 x 576)

La configuration de votre système à changé ou votre magnetoscope/camescope est deconnecté ou éteint."

lorsque je vais sous réglages audio/vidéo dasn fcp, je remarque que mon périférique "firewire pal" est absent.

et de plus il m'est impossible de capturer quoi que se soit!!!

Ou puis-je télécharger ce périférique?

et auriez vous une idée pourquoi ma capture vidéo ne fonctionne pas?

Dans l'attente, merci et a+

Share this post


Link to post
Share on other sites
lorsque je vais sous réglages audio/vidéo dasn fcp, je remarque que mon périférique "firewire pal" est absent.

et de plus il m'est impossible de capturer quoi que se soit!!!

Ou puis-je télécharger ce périférique?

bjr

ce périphérique ne se télécharge pas ! :-)

il doit y avoir un problème de dialogue ou de mauvaise connexion entre FCP et ta caméra, les causes peuvent être multiples.

Tente déjà d'utiliser la fonction "rafraîchir les périphériques". (Menu Présentation/Rafraîchir les périphériques A/V, tout en bas de la liste).

Vérifie ton câble DV

vérifie que ta caméra est bien allumée et en position Player. Switche l'allumage et l'extinction de la caméra, ça peut jouer.

vérifie que ton port Firewire fonctionne en lui connectant un autre périphérique

Change de port Firewire si tu le peux.

etc.

Share this post


Link to post
Share on other sites

hello, merci, non en fait c'est ma caméra qui est naze, sa fait la même chose sur un autre ordinateur, et l'informaticien m'a dit que c'était à coup sûr la caméra... grrrrr

merci en tout cas..

a+

Share this post


Link to post
Share on other sites

Bonjour,

J'ai le même problème de reconnaissance de périphérique dans FCP5 avec une caméra Panasonic NV-GS400. Dans mon cas, ce n'est assurément pas la caméra ni le câble qui sont en cause, puisque la reconnaissance fonctionne avec iMovie.

J'ai aussi réessayé sur FCE, avec lequel cela fonctionnait précédemment, et je retrouve le même problème qu'avec FCP5.

La seule chose que j'ai changé dans l'intervalle, c'est la version de MacOSX (Panther à Tiger 10.4.6).

L'un d'entre vous aurait une idée?

Merci d'avance,

Etienne

Share this post


Link to post
Share on other sites

Je m'auto-réponds car je viens de trouver la solution sur le forum FCP d'Apple:

"Reinstalling quicktime will solve 90% of the capture issues.

Go to /library/receipts

delete any thing that says quicktime followed by a number (e.g. quicktime703.pkg)

Download the current quicktime version from the apple website

Run the installer.

Repair permissions.

be happy."

Ca a très bien fonctionné pour moi.

Etienne

Share this post


Link to post
Share on other sites

intéressant et utile à savoir...

bien souvent, réinstaller une application, quelle qu'elle soit d'ailleurs, résout bien des problèmes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...