Jump to content

Connexion graveur sensible au Hub


Recommended Posts

Bonjour,

Récemment, je ne parvenais plus à graver mes DVD. Peu après avoir introduit le DVD, le logiciel m'affichait "buffer underrund" suivi d'un code d'erreur. Les changements de galette ne résolvaient rien. Cerise sur le gâteau, le DVD devenait inutilisable à chaque fois.

J'ai cherché l'origine de l'erreur sachant que :

le graveur externe utilisé, un 110D Pioneer, marchait parfaitement la dernière fois.

et un second graveur, interne cette fois, et pourtant plus ancien, accepte toujours de graver le même projet.

La seule opération que j'avais faite était de brancher le graveur externe sur un hub Firewire 3 ports. Ce qui m'a mis la puce à l'oreille. Suspicion confirmée : en rebranchant directement le graveur sur l'ordi, je ne subis plus de signal d'erreur, la galette est gravée sans difficulté.

Est-ce-à-dire ?

Que la gravure est impossible en passant par un Hub car le débit n'est pas suffisant (est trop "réparti") ? Dans ce cas, à quoi bon commercialiser un Hub, censé rationaliser les connexions si on ne peut pas s'en servir ?!

Existe-t-il des diféfrences qualitatives en matière de Hub ?

Aurais-je une histoire de Firewire 400/800 qui m'aurait échappé (normalement, j'ai fait gaffe) ? Dois-je creuser de ce côté-là ?

Merci.

En tout cas si vous rencontrez ce problème un jour, suspectez votre Hub. On peut passer des heures avant de comprendre l'origine du problème...

Link to post
Share on other sites

Bonjour,

Intéressant !

Quelques questions pour affiner :

- quel hub ? Ils ne sont pas tous égaux, c'est sûr, mais peu nombreux en fait.

- dans quel boitier se trouvait le graveur 110D. Certains ponts (bridges) FireWire sont assez intolérants. Voir par exemple : http://forum.mac-video.fr/index.php?showtopic=5294

- était-il alimenté via sa propre alimentation ou juste via l'ordinateur ?

- qu'est-ce qui était branché avec le graveur sur le hub ?

Mon hub FireWire n'est plus utilisé, car je préfère utiliser le chaînage ou la connexion/deconnexion à chaud.

Antoine

Link to post
Share on other sites
Bonjour,

Intéressant !

Quelques questions pour affiner :

- quel hub ? Ils ne sont pas tous égaux, c'est sûr, mais peu nombreux en fait.

- dans quel boitier se trouvait le graveur 110D. Certains ponts (bridges) FireWire sont assez intolérants. Voir par exemple : http://forum.mac-video.fr/index.php?showtopic=5294

- était-il alimenté via sa propre alimentation ou juste via l'ordinateur ?

- qu'est-ce qui était branché avec le graveur sur le hub ?

Mon hub FireWire n'est plus utilisé, car je préfère utiliser le chaînage ou la connexion/deconnexion à chaud.

Antoine

hub : http://www.ldlc.com/fiche/PB00022457.html (je ne sais pas si ça te renseignera vraiment)

Boitier Connectland : externe 5"25 Combo IEEE1394

alimenté : par l'ordinateur

branché sur le hub : camescope DV + disque dur externe

le chaînage dis-tu ? Faut que je réfléchisse si je peux le faire...

Link to post
Share on other sites

En regardant la fiche du site, on peut dire que LDLC ne censure pas ! :)

Mon hub était livré avec une alimentation, c'est peut-être préférable pour la bonne alimentation des composants. Il semble que celui-ci ne soit pas vraiment au point...

La gravure de DVD et l'acquisition vidéo sont très pointilleux sur la régularité du flux. Pas le droit à l'erreur.

La chainage peut permettre de brancher le caméscope derrière le disque dur. Selon le caméscope et le disque, ça fonctionne bien (pour moi, ça va bien, mais les caméscopes Canon semblent peu apprécier la présence d'un autre appareil FireWire sur la chaine). S'il y a deux ports FireWire derrière le disque dur, c'est faisable.

Antoine

Link to post
Share on other sites
La gravure de DVD et l'acquisition vidéo sont très pointilleux sur la régularité du flux. Pas le droit à l'erreur.

ben oui, cela semble être ça le problème.

(je n'avais pas vu le commentaire sur ldlc auquel tu fais allusion, effectivement j'ai vécu un peu la même chose).

En fait, c'est un cercle vicieux : j'ai choisi un hub entrée de gamme car je ne souhaitais pas dépenser trop pour un accessoire dont je savais qu'il pouvait révéler des petites surprises. Mais du coup, en choisissant l'entrée de gamme, jai peut-être choisi un modèle peu optimisé.

Bon le chaînage, je vais voir si je m'en sors.

Merci en tout cas de cette "orentation/confirmation"

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

j'accepte les cookies de ce site