Jump to content

Pour poster, répondre à un membre, ou voir les messages non lus depuis votre dernier passage, CONNECTEZ-vous ou INSCRIVEZ-vous, c'est gratuit. Ou faites-le une fois la limite atteinte (10 messages lus / 12H). (en option) Pour lire les tests Premium, télécharger les fichiers bruts, et profiter des articles en pdf sans pub, consultez nos formules Premium.

JMG STUDIO

Problème entre caméra HXR-NX30E. et Première Pro CS5-5

Recommended Posts

Bonjour à tous,
Problème entre ma caméra NXCAM type HXR-NX30E.et Première Pro CS5-5 : impossible d'importer dans Première une séquence tournée en 1080/50p et enregistrée avec du son au format "LPCM" . L'image est correctement importée, mais le son est absent.
La même séquence tournée en 1080/50i et enregistrée avec du son, lui aussi, au même format "LPCM", est importée correctement par Première (image et son). Je ne comprends pas pourquoi !

La même séquence tournée en 1080/50p et enregistrée avec du son, au format "Dolby Digital", est importée correctement par Première (image et son)
J'ai tourné un film complet en 1080/50p avec le son "LPCM", que je n'arrive pas à importer correctement...
Quelqu'un connaîtrait-il la solution pour sauver la situation ?
Merci d'avance

Share this post


Link to post
Share on other sites

Bonjour et bienvenue,

Il semble que la AVCHD 2.0 + LPCM ne soit pas supporté par CS 5.5, maintenant un peu ancien.

Deux solutions :

- mettre à jour Premiere Pro,

- convertir le AVCHD dans un format de montage type ProRes ou DNX à l'aide d'un convertisseur tiers (outil Sony ?) puis travailler avec le format de montage.

Antoine

Share this post


Link to post
Share on other sites

Bonjour,

J'ai évoqué ce même problème voici quelques temps.

Avec la Sony PXW-W70 que je connaissais peu, j'avais filmé en AVCHD. Des images mais aucun son avec VDL 2015, alors que le son apparaissait sur la télé.

J'ai eu l'idée de passer les mêmes images sur VDL 2013 et surprise, le son y était. J'ai donc exporté ce son en WAV pour le réintroduire dans VDL 2015.

Après vérification des réglages sur la caméra, je me suis aperçu que comme toi, le son enregistré était en LPCM.

Depuis, je filme avec Dolby Digital lorsque je suis en AVCHD.

Cordialement.

manober

Share this post


Link to post
Share on other sites

Bonsoir à adesir et à manober,

Merci pour vos réponses.

Je pensais que le problème de prise en charge du son LPCM avait été réglé depuis l'apparition de la version 5 de Première.

J'ai toujours fait les mises à jour envoyées par Adobe, mais je ne suis pas sur à 100% que mon logiciel soit OK. Si quelqu'un peut me donner la façon de le vérifier, je l'en remercie par avance.

Depuis cet incident, j'ai réglé la caméra sur le format compressé "Dolby Digital", ce qui ne pose plus de soucis.

Reste à récupérer le son des 218 séquences de mon film tourné en 1080p + LPCM.

J'ai fait un essai avec Audacity : ce logiciel convertit très bien le son. Je le récupère au format Wave : seul bémol, les durées entre l'original et le son transcodé ne sont pas identiques. Exemple durée d'origine 23" 01, avec Audacity : 23" 06. il y a toujours un décalage équivalent à 5 images pour chaque séquence traitée ...et il va falloir passer tous les rushes à la moulinette avant l'importation. De plus le lien audio/vidéo sera à créer après avoir calé le son sur l'image. Que du bonheur !

Cordialement

JMG STUDIO

Share this post


Link to post
Share on other sites

Oui que du bonheur en effet... mais si tu réduis la durée du son à celle du clip il ne devrait pas y avoir ( en théorie) de décalage donc pas de synchro à la main sans repère (visuelle ou bande son de référence) ... ? Ok sur chaque clip c'est fastidieux, mais c'est néanmoins rapide à faire à chaque fois...petite consolation.

Le 50p LCPM est lu à à partir de C6, seulement , sur Edius 6 également....

Share this post


Link to post
Share on other sites

Bonsoir Manu09,

Merci pour votre réponse.

J'ai récupéré le son grâce à Audacity, et après vérification, le son transcodé commence toujours par un blanc de 0.2 seconde avant le son réel. J’aligne donc la fin du son sur la fin de l'image, puis je recoupe les 5 images en trop à l'avant du rush et enfin je lie image et son et le tour est joué. Ceci donne du travail supplémentaire, mais au moins j'ai pu sauvé la, situation, ce qui était primordial.

Sur la version de PP que je possède seul le 1080i LPCM est utilisable.

Cordialement

JMG STUDIO

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


(publicité suppressible grâce à la formule Premium. Cliquez ici pour voir tous les avantages de la formule Premium illimitée).



×