Jump to content

Imovie 8 : ma stabilisation d'image n'est pas exporté <<<<¨


bambou55
 Share

Recommended Posts

Bonjour à tous,

J'ai un petit soucis... Depuis que ma cam DV est tombée en panne, j'ai acheté une Panasonic SD9 AVCHD donc.

Je ne peu donc plus utiliser iMovie HD et iDVD et je me met à iMovie 8 de iLife '09

Ma question est : pour l'export, nous avons 2 possibilités soit :

- partage / exporter le film

- partage / exporter à l'aide de QT

pour la 1ère solution, malheureusement ça limite a 960 x 540 mais l'image est nickel !

pour la 2ème solution, pour l'export en H264, j'ai plusieurs problèmes :

post-10-1236880477_thumb.png

- je n'ai plus de chapitres

- sur les mouvement, il y a l'effet de peigne (non dé-entrelacé?)

- dans le petit film j'ai fait une stabilisation sur 1 plan qui n'est pas exporté, alors que avec l'autre solution, le plan est stabilisé

voici les infos de ces 2 exports grace à l'exellent logiciel VideoSpec : (voir fichier)

Qui peux m'aider ? merci...

ah j'oubliais, j'ai un iMac 2CD 2.4 4Gb de mémoire sous 10.5.6...

Link to comment
Share on other sites

Bonjour,

- je n'ai plus de chapitres

Ils sont pourtant disponibles ici :

Décrites ici parmi les nouveautés : http://www.magazinevideo.com/tests-en-lign...Clef=203#id1354

Peut-être que quelqu'un d'autre possédant iMovie 9 peut te venir en aide pour la procédure précise ?

- dans le petit film j'ai fait une stabilisation sur 1 plan qui n'est pas exporté, alors que avec l'autre solution, le plan est stabilisé

voici les infos de ces 2 exports grace à l'exellent logiciel VideoSpec : (voir fichier)

euh… je n'ai rien compris et je ne dois pas être le seul ! :sm51:

Link to comment
Share on other sites

Voici donc :

le clip original sans effet appliqué : ForumOriginal2.mov

Maintenant, j'applique une stabilisation de l'image et j'exporte via ce menu :

capture_Ex_film.tiff

ceci me donne ce film : ForumStab_Ex_film2.mov L'image est belle et bien stabilisée... mais, le problème c'est que je veux un export au format full HD et que je ne peut donc pas exporter via ce menu.

Je choisi donc celui ci : capture_Ex_QT.tiff et j'obtiens ce film : ForumStab_exp_QT_petit2.mov

Si on regarde bien, le cadrage du film 3 est le même que celui du 2, rogné, alors que l'image bouge et n'est vraiment pas belle :sm51:

De plus, en exportant avec cette dernière possibilité, je n'ai pas les chapitre comme ici : capture_Chap.tiff

Merci de votre attention et désolé pour ce post compliqué :sm51:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up