Jump to content
Patricia26

[INFO] Point sur la situation

Recommended Posts

Bonjour,

J'ai l'impression de ne pas avoir été claire lors de mes différents posts (à crai dire j'ai rencontré tellement de problèmes sur un montage qu'eeffectivemetn il est difficile d'avoir les idées claires).

Alors mon matériel :

Camera

Share this post


Link to post
Share on other sites

Oup's désolée mauvaise manip...

je reprends

mon matériel :

Caméra Sony HDR HC5 donc du HD et non de l'AVCHD

Ordinateur Vaio portable

Processeur core duo 2.26GHZ

4 gh de RAM

disque dur interne 5400 tours minute ou externe en firewire 7200 tours minute.

carte graphique 256 mg de ram

Système Vista

utilisé lors de ce projet mon disque dur interne 5400 tours.

projet :

un clip de 5 minutes (vidéo + musique)

un album photo (musique + photo)

un film d'environ 2 heures

le tout chapitré.

Je fais trois projets différents puis je les "rassemble" copier/coller sur un meme projet et je lance le rendu (en supprimant le contenu du fichier "render").

Primo : lors de l'acquisition les images sont saccadées ==) perte de qualité.

en branchant la caméra en direct dur la télé en hdmi ca fonctionne sans problème.

ce pb est toujours d'actualité.

Secondo : Impossible d'obtenir un rendu de l'album photos car j'avais fait des zoom sur des photos en 4/3 ; de plus beaucoup d'effets que j'ai du supprimer bloquaient lors du rendu 'erreur de rendu' en répétition).

idem sur le clip ou j'ai du enlever de NOMBREUX Effets)

==) Constat : Pinnacle propose d'un tas d'effets qu'il n'est pas capable de compiler...

J'ai "réuni" mes 3 fichiers mais je n'ai jamais pu finaliser mes 3 projets fusionnés.

Donc j'ai :

fait un blu ray avec un menu pour mon clip & album photo

et regénéré un autre blu ray pour mon film entier avec chapitrage.

Mais nouveau problème :

le fichier compressé pour mon film pesait 24.3 gigas et je n'ai eu que des messages d'erreur lorsque je souhaitais graver par pinnacle. (la gravure a échouée, veuillez inserer un Disque vierge ou réinscriptible).

je suis passée par Nero, qui me disait clairement que mon projet était trop important pour le blu ray seléctionné (25 gigas).

==) d'une part pinnacle ne m'a pas assez compressé mon fichier pour le graver sur un blu ray "standart" d'autre part il n'est meme pas capable de me donner la raison de l'echec de gravure.

J'ai du donc couper des scènes ; et j'ai lancé ma gravure finale ce matin (résultat final positif ce soir j'espère).

En définitive, mon projet final ne ressemble en rien au projet initialement monté.

j'ai mis plus d'un mois et demi à tenter de corriger les erreurs soumises et j'ai du supprimer, reprendre et scinder en 2 blu ray ; je n'ai fait que dégrader mon projet initial.

Enfin, le soucis est de ne pas avoir de certitude avec Pinnacle :

exemple : je vide le render et lance une finalisation : elle plante dans le menu

je relance strictement le meme projet (apres juste avoir vidé le render) et la la finalisation fonctionne (souvent le cas pour mes petits projets de 5 minutes)

bref ce soft est non abouti, peu fiable (je ne vous raconte pas les erreurs "pinnacle ne réponds pas") et surtout completement aléatoire.

Je suis sur Pinnacle depuis la version 8 ou j'ai essuyé de nombreux bugs mais rien de si bloquant.

Pour moi la version 12 ne devrait pas être commercialisée en l'état, désolée de toutes ces remarques.

Merci de m'avoir lu jusqu'ici !!

Sincèrement

Patricia.

Share this post


Link to post
Share on other sites

oui décidément les critiques envers Studio sont plus nombreuses dès qu'il s'agit de HD alors que tout semble aller très bien en SD. Ici ce n'est même pas de l'AVCHD mais du bon vieux HDV.

Cela dit :

Primo : lors de l'acquisition les images sont saccadées ==) perte de qualité.

en branchant la caméra en direct dur la télé en hdmi ca fonctionne sans problème.

ce pb est toujours d'actualité.

les saccades ne traduisent pas un défaut de qualité mais un défaut (possible) d'affichage sur écran informatique.

Share this post


Link to post
Share on other sites

Navré de lire tous tes déboires Patricia, mais pour plein de monde la S12 est une des versions les plus abouties et qui a apporté le plus (les thèmes de montage, la HD, etc...)

Il n'y a pas un seul moment où tu te poses la question de ce que tu ne ferais pas bien, où si ton matériel est assez puissant. Tu accuses tout simplement Pinnacle Studio de ne pas pouvoir faire ceci, de ne pas pouvoir faire cela.... Parfois il faut savoir se remettre en question (tu ne t'es jamais posé la question pourquoi tant de monde utilise un disque dur pour le système et un disque dur pour la vidéo ? Va savoir, peut être y a t il une raison ?).

Ou alors changer de logiciel, en croisant les doigts très fort pour que cela ne se reproduise pas avec l'autre logiciel......

Bonne soirée,

DV FX

Share this post


Link to post
Share on other sites

Declic a raison au moins sur un point :

Ta config à 2.26 GHz peut s'avérer insuffisante, je ne l'avais pas examinée de près.

Pinnacle recommande plutôt un Core2 Duo 2.4 GHz ou supérieur pour de l'édition en 1440x1080.

Share this post


Link to post
Share on other sites

Ce qui est "bizzare" c'est qu'en refaisant parfois des manips identiques même sans rebooter, nous obtenons des résultats différents.

Si ma config n"était pas assez puissante, je n'aurai aucun résultat et pas des résultats complètement aléatoires.

Pour les saccades il est fort probable que ma configuration ne soit pas assez musclée ok je le reconnais.

pour le reste je peux vous assurer que les dysfonctionnements proviennent à 100% du logiciel.

Dernier exemple en date hier je compile et regarde le rendu : aucun son alors qu'il y en avait sur le projet. Je reprends strictement le meme projet sans l'avoir retouché, ni meme sauvegardé, le recompil et là j'ai du son (hormis dans le menu) : clairement ce problème vient de pinnacle.

je trouvais que c'était un excellent logiciel (convivial pratique et simpke d'utilisation) et j'espère simplement que des mises à jour viendront palier tout ces dysfonctionnements vraiement frustran & énervants.

dernier point concernant ma config : elle dépasse celle conseillée sur la boite pour de la HD. (je vous invite à vérifier) donc il y a vraiement un problème quelque part

enfin mon ordinateur est neuf, acheté exprès pour le montage et jamais connecté sur internet donc aucun ver, virus...

Finalement j'ai mes deux blu ray (meme si je n'ai plu de son dans mon menu, mais j'arrete là...).

Je pense que au regard du prix lorsque l'on décide de tout changer comme matériel, d'acheter une caméra, un ordinateur, une télé et un lecteur blu ray nous sommes en droit d'attendre des résultats un peu meilleurs ; ne pas payer plus cher et en meme temps essuyer les platres ...

Mais grace à vos précieux conseils j'ai tout de meme réussi à immortaliser mes vacances...

Merci à vous.

Cdt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...