Jump to content

Plantage Végas MS Platinum 9


Recommended Posts

Bonjour à tous (et bonne année! il est encore temps!!),

Je poste aujourd'hui pour partager sur un problème que je rencontre avec Végas.

En premier lieu, petite présentation de mon équipement=>

- Camescopes => Sanyo Xacti FH1 / Sony HDR SR1....et autres paluches, Go pro...etc

- PC: Core Quad dans les 3Go (je ne me souviens plus exactement et je ne suis pas devant le PC concerné!), 4Go de RAM, XP, 2 disques de 500Go, CG GeForce 8800...et Sony Végas Movie Sudio Platinum 9 (et aussi, Végas Pro 7!)

Mon problème: ayant fait l'acquisition du Sanyo FH1, j'ai voulu tester le 60 images/s...et lors de plusieurs tentatives de montage, Végas Pro 7 plantait à chaque fois lors de la compilation.

Un peu énervé, et voyant que mon Végas commençait à dater, j'ai voulu faire une mise à jour à moindre frais en choisissant Végas Movie Studio Platinum 9 il y a 1 mois.

Après quelques montages réalisés à partir de rushs tournés avec un Sanyo HD1010 et mon Sony HDR SR1, aucun soucis constaté.

Cependant, il y a quelques jours, j'ai souhaité monter un film tourné avec le Sanyo FH1 en 30 et 60 images/s.

Au début, le montage n'a pas posé de problème, mais maintenant.....après avoir monté environs 1min30 de film sur les 3min visées, Végas MS Platinum plante dès le glisser/déposer d'un rush sur une de mes pistes de montage....c'est rageant!

L'erreur à laquelle je suis confronté est la suivante:

- Lors de l'ouverture de mon projet, arrivé à environs 30% du chargement du projet, une exception apparait => l'entête de cette exception quand je vais dans le détails concerne ceci "Integer divided by zero".

- En rusant un peu, et en ouvrant d'autres projets puis en ré-essayant d'ouvrir le projet qui m'intéresse, le projet se charge...mais dès lors que je souhaite poursuivre mon montage en ajoutant un rush...la même exception ré-apparait....et Végas est figé et je suis obligé de forcer son arrêt.

Je sais que Végas n'est pas réputé pour sa stabilité mais.....avez-vous des pistes de solutions à me proposer?

J'ai ouïe dire qu'une exception du type "Integer divided by zero" était souvent lié à une erreur propre au code du logiciel.......

Je vous remercie d'avance pour votre aide.

Julien

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up