Jump to content

plantage avec première élément 7


cinedan
 Share

Recommended Posts

bonjour, depuis pas mal d'années, je monte mes films en DV avec première 6.0, et depuis quelques temps, je suis passé au camescope full hd , mais voila, prem 6.0 ne gérant pas la hd et les autres versions étant hors de prix, je me suis acheté la version prem élém 7. Mon PC est suffisant pour l'accepter mais sur un film de 45 mn, il plante constamment a la moindre manip et me sort le message: " mémoire système adobe est presque saturée ". C'est quoi la mémoire système . J'ai 4 barrettes de 1028 soit 4096 de ram, un pros 2 Core de 2.8 gz une carte graphique ATI radéon 2900 pro HD et 2 DD de 500 go uniquement réservés pour la vidéo et monté en RAID 0 ce qui donne un DD de 1To avec un débit en écriture de 180 et en lecture de 195 sur un environnement XP familliale avec le pack 3

Si quelqu'un a une solution pour me sauver . J'ai aussi penser que la version 7 avait des bugs et je pensais acheter la nouvelle version 9 mais j'hésite ...

Merci de votre aide

Link to comment
Share on other sites

Bonjour,

Je n'y connais pas grand chose en Premiere, venant juste d'acquérir la version 9 la semaine dernière, mais tu peux le télécharger sur le site d'Adobe en version d'essai gratuite pendant 30 jours ce qui te permettra dans un premier temps de voir si ton PC supporte cette version…

Le point que tu soulèves est connu, l'AVCHD est gourmand (très gourmand !) en ressources par rapport au DV, tu pourrais dans un premier temps essayer d'autres logiciels concurrents si les versions d'essai existent pour voir si cela vient de ton PC. De quand date-t-il ?

Link to comment
Share on other sites

bonjour et merci pour ta réponse . Entre temps une autre personne du forum m'a donné une astuce a savoir de ne monter que des séquence de 10 à 15 mn .Mais pourrais je les assembler par la suite et comment. Je pense également a la solution suivante, configurer mon projet en définition infèrieur ( 1440 ou 720 ) pour le montage et ensuite graver sur DVD en 1080 . Es ce que cela risque de marcher.

Autrement mon PC date de 4 ans et je l'ai remis a jour il y a 1 an avec le 2 Core et 4 barrettes et il y a 1 mois avec les 2 DD montés en RAID 0

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up