Jump to content

Écran noir sur MAGIC BULLET ...


corinne
 Share

Recommended Posts

:smiley16: J'ai acheté Studio 14 ultimate collection, je suis sous Windows 7 64bits carte graphique ATI rADEON hd 4850 et magic bullet ne fonctionne pas, les vignettes Looks sont blanches et ma video n'apparait pas carré noir à la place. J'ai contacté Pinnacle qui ne veut rien faire et Red Giant me dit que Magic Bullet 1.2 fait des bugs avec ATI comment faire pour revenir à un ancien pilote car avant avec studio 12 magic bullet fonctionnait. Aidez moi Merci :blush:
Link to comment
Share on other sites

Même problème pour moi aussi, mais je n'ai pas encore enquêté car je n'utilise jamais Magic Bullet Looks. Avez vous jeté un oeil sur cette FAQ et avez vous essayé les conseils préconisés (démarrage minimal du système) ???

DV FX

Link to comment
Share on other sites

Question, qu'avez vous comme carte graphique ??

Pour ma part, c'est une carte graphique XFX HD-5770-ZNFA PCIe (Radeon HD5770 1024 MB 2xDVI HDMI Display Port DDR5)

DV FX

Link to comment
Share on other sites

DV bonjour,

J'ai actuellement une Radéon HD 4870

Bien que j'utilise pratiquement pas Magic Bullet, celui-ci se comporté bien avec mon ancienne carte qui était une Radeon HD 2600.

Alors problème de fréquence d'horloge ? de pilote ( version seven 64 bits) ?

Au niveau du pilote, je suis à la dernière version (10.11) et cela n'a rien changé.

Jean Claude

Link to comment
Share on other sites

Il paraît que ça viendrait de la version de Catalyst Center.

Je suis en 10.8, la 10.6 n'aurait pas ce problème....

Je suis aussi sous Seven 64 Bits, j'avais avant une carte ATI Radeon X1600XT qui marchait bien avec Magic Bullet...

Pour le moment, j'en suis là de mes recherches.

DV FX

Link to comment
Share on other sites

Bon alors pour info, j'ai réussi à désinstaller Catalyst que j'avais (Panneau de contrôle - Programmes - Désinstaller Catalyst), puis ré-installer la V 10.4 de Catalyst.

Depuis, plus de souci avec Magic Bullet... Cela étant, ça me plait très moyen de devoir rester en 10.4 alors que la dernière 10.11 est sortie... Francis57 a réussi à passer en V 10.11, pour ma part je n'y parviens pas. JCD59, ça donne quoi chez toi ?

DV FX

Link to comment
Share on other sites

Merci pour vos réponse mais même en changeant catalyst toujours le problème. J'ai contacté Red Giant qui m'ont dit que la version Magic Bullet 1.2 vendu avec Pinnacle studio 14 ultimate avait un bug avec ATI et que maintenant il y a la version 1.4 qui corrige. Il me l'on envoyé mais elle est en démo depuis je leur écris pour dire que je veux l'utiliser avec Pinnacle que j'ai acheté que je ne veut pas acheter une nouvelle license et il ne me réponde plus. Avid me dit que ce n'est pas leur problème car je leur ai demandé de mettre à jour Pinnacle et me dise de voir avec Red Giant. Je tourne en rond. Il faut changer de carte graphique ou peut-on debloquer la version 1.4 en trouvant la clé 1.2 dans pinnacle. Merci de m'aider :sm51: :sm51:

Link to comment
Share on other sites

Salut Corinne,

J'ai contacté Red Giant, tu n'aurais pas du utiliser la version 1.4, car elle est spécifique aux autres logiciels de montage vidéo non linéaire. Pour Pinnacle Studio, il n'y a pas encore de correctif...

Il te faut revenir à ta précédente version 1.2, tu n'arriveras jamais à utiliser la 1.4 sur Studio, hélas.

La solution serait de changer de carte graphique, mais je te conseille plutôt d'attendre un peu un correctif.

DV FX

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up