Jump to content

Décalage entre le son et l'image avec un film avi


Gilflo
 Share

Recommended Posts

Bonjour

J'ai souvent remarqué un déclage entre le son et l'image lorsqu'un film encodé en .avi était lu sur un lecteur de salon ou directement sur une télé à l'aide d'une clé USB, alors que lorsqu'il passe sur le Mac, il n'y a pas de décalage.

Quelqu'un connait-il la solution à ce problème et son origine?

Merci

Link to comment
Share on other sites

un fichier .avi n'est pas un codec , mais un contenant. Cela dit ce problème est difficile à solutionner. Je n'ai jamais réussi à synchroniser une telle vidéo. Que ce soit sur Mac ou PC.

Mais peut-être que des spécialistes pourraient nous y aider .

Link to comment
Share on other sites

Oui je comprends. J'ai une télé Sony qui lit les films encodés divX avi. Il suffit d'y brancher une clé USB avec le film dessus. Lorsque j'envoie un tel film sur ma Freebox en FTP, il y a parfois ce phénomène de décalage et dans les 2 cas, il s'accentue au fur et à mesure que le temps passe, pendant la lecture du film.

Par contre quand je le visionne sur l'Ordi, il n'y a pas ce phénomène. C'est très curieux, et désagréable !

Par exemple, hier, le son était en avance sur l'image....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up