Jump to content

[RÉSOLU] Écran noir lors de la capture


laurinel
 Share

Recommended Posts

Bonjour

Alors que je pouvais capturer mes mini DV numériques sur Pinnacle15 à l'aide du boîtier ,je ne peux plus le faire ( j ai un camés coupe Canon Hv10) après l'avoir fait avec 2 cassettes

Pourtant tout est bien connecté, quand je clique sur capture le camescope se met en route avec défilement du film mais l'écran Pinnacle reste noir. Donc je n.ai rien importé.Pourtant sur mon disque dur j'aperçois une icône AVI au lieu de Pinnacle Lorsque je clique dessus un message s'affiche : erreur C00D11B1

J'ai regardé les périphériques mais tout est ok

Qui peut m'aider

Link to comment
Share on other sites

  • 1 month later...

Bonjour,

Bienvenue sur le forum et désolé de répondre si tard, j'étais en congés. Je vois que mes petits camarades n'ont pas été inspiré par ta question. S'il n'est pas trop tard, sache que ton problème est parfaitement connu et qu'une solution existe. Il s'agit d'un problème qui empêche Windows de lire un flux vidéo en direct. C'est une histoire de codec audio. Pour résoudre le problème, il faut télécharger un correctif Windows (profite en pour mettre à jour ton Windows !).

Le lien qui te permet d'en savoir plus et surtout de télécharger le correctif est ici. A bientôt, donne nous de tes nouvelles ! :smile:

DV FX

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up