Jump to content

Attributs police disparus.... Besoin d'aide urgente svp !!


Recommended Posts

Bonjour à tous,

 

Nous avions sauvegardé notre projet sur un disque dur externe et au moment de le rouvrir avec fcpx, on s'aperçoit que la police d'écriture a changé (nous avions une italique). Que s'est-il passé ? Quelle opération avons-nous oublié ? Nous ne comprenons pas ce phénomène... La taille également semble avoir bougé !

 

Si je vous montre notre clip sur Youtube, seriez-vous capable de nous aider à identifier la police ? Nous souhaiterions proposer une autre version du clip mais avec la même police utilisée...

 

Ce que nous avions fait, c'est glisser la bibliothèque (qui se trouvait dans "Vidéos" du Finder) directement sur le disque dur...

 

Merci par avance pour votre aide

Link to post
Share on other sites

Bonjour mirabella

la procédure de sauvegarde est la bonne!!

ce qui c'est passé je ne sais pas???

Par contre avez vous vérifier la sélection du type des caractères

dans éditeur de titre  à coté du choix de la police

Ce n'est qu'une idée de piste pour résoudre votre problème !!!

Capture d’écran 2018-09-09 à 08.55.12.png

Link to post
Share on other sites

Oui tout-à-fait et ça met comme toi helvetica et courant alors que notre vidéo est ici : 

 

 

Par ailleurs, alors que l'export de notre vidéo est hyper qualitative dans Quicktime, le fait de l'avoir donné à Youtube qui a dû la convertir, la rend au départ un peu floue, c'est étrange... Nous sommes pourtant en 4K, etc. Ce souci nous questionne également...

Link to post
Share on other sites

je pense que ta police est celle ci:

 

 

Capture d’écran 2018-09-09 à 10.56.10.png

 

 

Peut être une autre piste:

la plupart des titres standards sont en Helvetica

Si vous avez travaillés sur votre titre en dernier, donc en le sélectionnant(en jaune) et que vous avez fermé le projet sans désélectionné celui-ci peut être qu'a la réouverture il s'est remis en police standard(Helvetica)je ne sais pas ????

 

Dans ta vidéo je n'ai pas trop vu de flou au départ ???

 

Par contre SUPER HISTOIRE pour les petits !!!BRAVO!!!!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By AirLibre
      Bonjour,
      Je viens de renouer avec l'édition vidéo Magix après une absence de deux années oû j'ai pratiquement tout oublié !!...
      J'essayes de suivre le Tuto vidéo de  https://www.gypsevideo.fr/19-video/tutoriels/215-magix-video-deluxe-assembler-des-projets
      mais à l'étape 2 : "assembler les projets",  je ne trouve pas  l'élément outil  de l'interface indiqué !?
      Ma version de Magix est 18.0.2.235 (UDP3) (la dernière)
      La version de MVDP du tuto est surement différente ?
      Pour le moment mon montage est bloqué à cette étape.
      Merci pour votre aide.
       
       


×
×
  • Create New...

Important Information

j'accepte les cookies de ce site