Jump to content

iMovie 4 autre bug


Pierre-Emmanuel

Recommended Posts

Bienvenue au club...

le réglage des Préférences (qui est le 1er réflexe en effet) n'a rien à

voir dans ce cas précis.

J'ai en effet rencontré un pb identique (sur imovie 4) notamment à

partir d'une K7 JVC enregistrée par un camescope JVC datant de

début 1997.

Pas de problème pour d'autres K7 enregistrées par plusieurs

modèles Sony différents (entre autres).

Conclusion provisoire : le bug n'est pas systématique et ce

phénomène se produisait aussi parfois avec imovie 3 et 2.

il faudrait plus de témoignages. D'ici là, peux-tu nous en dire plus :

-sur le matériel qui a permis l'enregistrement de cette K7;

-si tu as essayé avec d'autres K7 de différentes provenances : le pb

se maintient-il ?

-a tout hasard, l'heure et la date de ton camescope sont-elles

réglées ?

Link to comment
Share on other sites

J'ai moi aussi importé des cassettes VHS-C et SVHS-C Sécam en passant

par Studio Formac, et iMovie 4 n'a pas fait de dérushage automatique. J'ai

mis ce défaut sur le fait qu'il s'agissait d'une importation un peu spéciale.

C'est gênant, certes, et ça prend du temps, mais on s'adapte.

La date et l'heure du caméscope n'étaient pas réglées au moment de

l'importation. Je n'avais pas pensé à ça.

Matériel : cassettes VHS-C et SVHS-C enregistrées dans les années 92 à

96 sur caméscopes JVC et Panasonic, lues sur un caméscope Panasonic

NV-S85E branché sur Studio Formac.

Je dois dire qu'une des cassettes a refusé de passer en couleurs ; j'ai

utilisé mon magnétoscope de salon Sony + Formac et j'ai eu la couleur.

Arrivé sur iMovie 4, tout cela donne une image un peu granuleuse et

bordée (sauf en haut) d'une mince frange de parasites mais qui reste

acceptable.

Link to comment
Share on other sites

pour infos imovie de la version 1 à la 4 ne peuvent pas déruscher les images provenant de sources analogiques (comme en passant par le transcodeur)

En effet ces sources ne possèdent pas de time code comme les DV. Le Time Code étant un numéro par image.

Pour la date et l'heure, je pense qu'elles n'ont rien à voir dans ce contexte.

En effet depuis 20 ans aucune de mes caméras n'ont la date et l'heure de réglées et je n'ai même pas de pile dedans.

Avec les caméras numériques c'est de même et je n'ai aucun prblm ni avec imovie ni avec Final Cut Express.

pour ce qui concerne la franche en haut, (mais elle peut être en haut ou en bas ou à droite ou à gauche) . Cela provient de l'enregistreur VHS ou S+VHS ou caméscope analogique.

Ceci est imputable au fait que le matériel grand public ne respecte pas trop les 530 lignes d'affichages TV garanties comme utilisables. Généralement ces bandes sont cachées par les plastiques ou bord des meubles des TV (sur les TV plus récents vous avez sur l'écran tout autour un cadre de 5mm à 1 cm. Ce n'est pas pour faire beau mais pour masquer les retours de fin de ligne du signal pour la construction de l'image mais ceci je l'ai un jour explicité sur les présents forums.

Link to comment
Share on other sites

pour infos imovie de la version 1 à la 4 ne

peuvent pas déruscher les images provenant de sources analogiques

(comme en passant par le transcodeur)

En effet ces sources ne possèdent pas de time code comme les DV.

Le Time Code étant un numéro par image.

Pour la date et l'heure, je pense qu'elles n'ont rien à voir dans ce

contexte.

Télémac a raison pour les sources analogiques. En revanche, 2

utilisateurs que j'ai conseillés ont été dépannés avec le truc de la

date et l'heure non réglées que je tenais moi-même d'un vendeur de

la FNAC (pour une fois...). C'est du concret vécu. Avec imovie 4, le

cas du camescope JVC que je mentionne était un appareil neuf, prêté

quelques heures... et dont la date et l'heure n'étaient pas non plus

réglées (il sortait du carton).

Mais il est vrai qu'en retirant la pile au lithium, ça peut quand même

marcher sur la plupart des modèles.

J'en déduis que cela ne se produit pas avec tous les modèles,

j'ignore pourquoi.

Link to comment
Share on other sites

L'essentiel, ça remarche donc.

Mais il est quand meme bizarre que les bandes JVC -hors capture de

sources analogiques dont la cause est entendue - concentrent un

faisceau de suspicions. A moins que ce soit un pur hasard.

Quelqu'un a une idée ? Un même pb de capture avec des bandes JVC

?

Link to comment
Share on other sites

certaines bandes autorisent l'inscription directement sur la bande des informations numériques autres que l'image, l'audio, et le time code.

Ces bandes seraient équipées d'un genre de puce ou je ne sais plus quoi (la gamme sony MiniDv est un exemple)pour stocker le titrage l'heure date, photos ...

question ?

Ta JVC ne contient-elle pas ce genre d'infos en plus de l'audio et de la vidéo et c'est ceci qui pose PBLM de traitement à Imovie et pas la bande ni imovie?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up