Jump to content

iMovie 3, export impossible...


yopa

Recommended Posts

Bonjour à tous les "numeri-vidéastes".

J'ai parcouru ce forum avec intérêt mais je n'ai pas trouvé de

réponse à mon problème. Voici donc mon premier message.

Je travaille sur un iMac G3 DV 400 avec ses 10 petits Go sur le

disque dur interne et une memoire de 576 Mb. Mon projet de

50 minutes, lui, se trouve sur un dd externe 120 Go 7200tr.

iMovie 3.0.3, bien que loin d'être parfait, ne m'a pas trop posé

de problèmes pendant le montage (si je compare à toutes les

misères de mes petits camarades...).

Par contre, maintenant qu'est venu le moment de l'export vers

une camera (Sony PC4 avec boitier pour switcher en DVin), les

problèmes commencent.

Quand je suis prêt à exporter, on ne me demande pas si je

veux "rendre" le projet. L'export commence coté Mac, mais la

camera ne semble rien recevoir. Quand je le lui demande, elle

lance l'enregistrement mais il n'y a pas d'image sur son écran.

Pourtant la connexion est bonne du moins dans l'autre sens

car l'ordi la detecte. Je dois préciser que dans les prefs de

iMovie, j'ai essayé avec"lire avec l'ecran de la camera" coché

et non-coché.(ma connexion internet est coupée, aucune autre

appli ne tourne).

Merci d'avance pour les réponses qui viendront.

Link to comment
Share on other sites

Je ne vois que la solution d'essayer avec un autre camescope muni

d'origine d'un DV In pour voir si ton PC4 (ou le boîtier) est bien en

cause car il n'est pas normal qu'aucune image ne s'affiche sur l'écran

de ton camescope.

Un détail : Ton PC4 ne rveiendrait pas de réparation par hasard ?

Link to comment
Share on other sites

  • 3 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up