Jump to content

acquisition par composite


Recommended Posts

on m'a preté une camera hi8 (sony handycam pro 3ccd) de tres bonne qualité, pour quelque temps.

c'est vrai que branché en direct sur un televiseur, l'image est vraiment belle, mais ça na pas vraiment d'interet si je ne fais pas de montage.

je l'ai donc branchée, via le composite, sur ma carte graphique;

et là en acquisition j'ai l'impression de voir une vhs !!! il ya beaucoup de perte de qualité, meme en passant par une autre carte (tuner) !

je sais qu'un ecran de tv est plus adapter a l'analogique, mais sur ces meme entree composite, quand je regarde la tv en passant par un magnetoscope je n'ai pas ce probleme.

notez que le cable composite est de bonne qualité !

est ce normal ?

devrais je utiliser le port svideo ?

merci.

Link to comment
Share on other sites

ok merci .

je compte bientot m'acheter un camescope DV ...

c'etait juste dommage de voir une telle perte, alors que la camera est vraiment bonne, de plus on me l'a prete tout le temps que je veux ....

tant pis et vivement le prochain camescope ...

Link to comment
Share on other sites

à mon sens il y a un problème

en effet, j'ai archivé plus de 50 heures de HI 8 en DV

au minimum après la conversion tu devrais avoir sur ton PC la qualité

équivalente au HI 8

le prblm est donc autre part

dans les règlages peut être

mais la je ne peux pas aider je ne peux que témoigner que sur un mac

mes HI8 capturées en DV sont équivalent aux originaux sans perte de

qualité

Link to comment
Share on other sites

ja mon sens aussi, ce n'est pas logique !

mes reglages ??? je n'ai pas grand chose a regler car meme en balançant la lecture en temps reel a travers premiere ou mes autres logiciels qui font de l'acquisition j'ai directement cet especes de bruit video de toute les couleur (style vhs crado)

je vais essayer avec un cable svideo et apres on verras

merci.

Link to comment
Share on other sites

et la carte de capture ?

perso je compends par style VHS grad une enième copie de vhs avec

floutisation et perte de colorimétrie

tu devrais au mopins avoir en capture l'égal à ta K7 analogique

probleme de connexion?

tu es bien en SP et pas en LP sur ton caméscope?

tu n'es pas en NTSC sur la capture de ton ordi

ta cam est bien en pal et ta captuire aussi

elle n'est pas en sécam et la capture en Pal?(dans ce cas tu as une image

en noir et blanc)

tu es bien en 25 images seconde pour le Pal sur le PC ?

Link to comment
Share on other sites

oui je suis en pal des 2 cotés et 25im/s

je viens d'essayer avec un cable svideo, c'est pareil !

peut etre un tout petit peu moins de bruit !

mais c'est toujours un peu floue ....

<EM>tu es bien en SP et pas en LP sur ton caméscope?</EM>

comment ? c'est quoi dis !

ou alors je suis trop difficile, et une tv c'est mieux pour l'analogique et pis c'est tout !

je crois que je ne vais pas trop me casser la tete, tant pis

merci.

Link to comment
Share on other sites

sur le caméscope tu peux basculer en mode long play et single play

il ne faut pas te décourrager si vite

j'ai réalisé ces opérations des dizaines de fois et peux te confirmer que la

capture est égale à l'originale (sauf pour les drop out qui sont présents)

Link to comment
Share on other sites

elle doit avoir un tcp "aux fesses" sur la sortie ushident et cinch

analogique donc les drop out devraient presque être inexistants

question?

est ce la caméra qui a enregistré tes K7 HI8 sur laquelle tu relis tes

bandes?

autre question :

n'est ce pas ta carte graphique qui est faiblarde en vidéo sur ton pc

puisque tu affirmes que sur le TV la qualité est sans problème?

je te propose le test suivant pour que nous voyons plus clair ezt pouvons

procéder par élimination

tu lis ta HI8 sur ta cam analogique

tu importes dans le PC

tu exportes vers soit une caméra dv soit vers la caméra sony HI8

tu branches le caméscoipe sur le TV

et si le résultat est bon c'est du coté de l'affichage du pc qu'il y a le

problème

Link to comment
Share on other sites

est ce la caméra qui a enregistré tes K7 HI8 sur laquelle tu relis tes

bandes?

- oui

n'est ce pas ta carte graphique qui est faiblarde en vidéo sur ton pc

puisque tu affirmes que sur le TV la qualité est sans problème?

- peut etre que ç'est ça mais j'ai aussi essayé avec une carte tuner et c'est pareil !

pour le test je ne peux pas puisqu'il n'y a pas d'entree sur le sony

de toute façon je vais devoir la rendre plus tot que prevus

merci de ton aide !

Link to comment
Share on other sites

aie aie aie decidemant !!!je viens tout juste de revendre ma tv (veridique)

j'en achetes une autre tres bientot .....

je testerais, c'est vrai que j'ai jamais eu l'ocassion de tester les sorties analogiques de mon PC

a+

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up