Jump to content

Panasonic PV-GS120 problème d'écran


TVD
 Share

Recommended Posts

Bonjour a tous,

Suite à l'installation de Magix videodeluxe plus 2006 ( à la place du 2004) je fais un test de capture pour tester la fonction Ondisk. Après quelques instant de capture (en firewire) l'écran LCD du camescope se met à défiler à l'horizontale de manière rapide, par contre sur le micro tout est normal.

Pensant a un problème logiciel je n'insite pas et stoppe la capture.

Note le logiciel a untilisé un périphérique window au lieu d'identifier le panasonic. Le problème c'est qu'une fois débranché l'écran du camecope a continué a défilé puis est devenu gris. Le viseur lui fonctionne encore, et la capture se fait normalement.

Un Sony Digital 8 testé ensuite passe sans problème. Au cas ou il s'agirait d'un problème logiciel, existe d'il un moyen de réinitialiser le camescope (j'ai testé la touche reste de la télécommande mais sans amélioration).

Avez vous eu un problème similaire et connaissez vous une solution possible, car j'ignore s'il s'agit d'une panne de l'écran (sans autre cause) ou d'un problème logiciel.

Merci de vos réponses

Link to comment
Share on other sites

Bonjour TVD,

apparemment cela serait un pb de ton écran... mais au niveau de sa connectique avec sa carte électronique (mauvais contact de certaines broches, ce qui nécessiterait un démontage du camescope)

as tu le pb lorsque:

- tu effectues une prise de vues

- tu lis une vidéo

S'il est encore sous garantie, alors profites en.

Cdlt.

Link to comment
Share on other sites

Bonjour,

L'écran ne fonctionne sur aucune des fonctions (menu, video,photo) par contre une capture sur ordi semble se passer normalement.

Il est fort possible en effet que l'écran ait laché, sans rapport avec la capture que j'avais commencé.

Hélas il ne doit plus être sous garantie, enfin il faudra que je voie car c'est celui de ma fille.

Merci de vos réponses, je pense que je vais voir pour le porter chez le réparateur.

Link to comment
Share on other sites

Bonjour,

donc ce n'est pas l'écran qui est défectueux mais sa connectique (mauvais contact du connecteur, soudures sèches, etc...).

Un simple démontage du corps du camescope et une réfection des contacts suffiront.

Cdlt.

Link to comment
Share on other sites

Bonjour,

J'espère que tu as raison ce serait bien si c'était seulement des connexions a refaire, car ici c'est un peu la cata pour avoir des pièces ca demande parfois deux a trois mois.

Bonne journée

Link to comment
Share on other sites

... pour te rassurer un ami a eu le même pb sur son camescope JVC (6ans) et la broche muliticontacts avait des points de soudures défectueuses (soudures sèches dûes au veillissement ).

Le fait d'appuyer dessus avec le doigt suffisaient à avoir une image correcte sur l'écran.

La réfection de celles ci se sont faites au fer à souder fin et à la loupe!

Cdlt.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up