Jump to content

[RÉSOLU] Lecture du DVD avec menu


tinez
 Share

Recommended Posts

j'ai créé un DVD avec Studio Plus V 10.7.

Mais, lorsque je l'introduit dans mon lecteur de salon il ne lance pas la lecture automatiquement, comme sur les DVD du commerce.

Y a t-il une astuce pour qu'il se lance automatiquement à la fermeture du tiroir ?

De plus, lorsque j'appuie sur "lecture" avec la télécommande, le lecteur commence à lire le film, sans passer par le menu qui contient les chapitres.

Il faut que j'appuie sur la touche "title" pour revenir au menu principal et choisir le chapitre souhaité en cliquant sur le bouton voulu.

Pourquoi, alors que la lecture sous Studio fonctionne apparemment normalement ?...

:doubt:

Link to comment
Share on other sites

Bonjour dgrenier,

J'ai monté, créé et gravé (en deux temps : création du fichier sur le DD, puis gravage sur le DVD à partir du fichier) mon film avec Studio .

Il comporte en tête un seul menu principal avec cinq liens aux différents chapitres successifs, chacun ayant un retour au menu principal.

Mais, avec un deuxième film comportant plusieurs menus en cascade, et des chapitres sans retour au menus, cela me donne le même résultat :

Le lecteur ne lance pas automatiquement la lecture du DVD et lorsque j'appuis sur lecture sur la télécommande, il commence par lire le film en sautant le (ou les) menu(s).

Il faut que j'appuie sur la touche "title" (menu) pour voir apparaître le menu principal (puis les sous-menus).

J'ai pensé insérer une image noire de quelques secondes (titre noir) en tête de mon projet avant le menu principal pour obliger la lecture du DVD à commencer au début.

Je n'ai pas encore essayé, et je ne sais pas si cette méthode est la meilleure.

Link to comment
Share on other sites

Non, je nn'y avais même pas pensé !...

J'ai essayé sur mon PC : le DVD est reconnu, mais la lecture avec Windows Média player se bloque pendant le début du chargement et avec un autre soft livré avec mon graveur, il lit uniquement la bande son, sans passer par le menu principal....

Détail, car les fichiers vidéos peuvent être sous différents formats :

mon DVD est gravé sous forme d'un dossier VIDEO_TS et des fichiers VIDEO_TS.IFO, VIDEO_TS.VOB et VTS0_01.BUP.

Je ne sais pas à quoi ils correspondent exactement, ni dans quel ordre ils sont lus.

Je crois savoir que c'est du mepg2, non ?

Accessoirement, y aurait-il un lien qui expliquerait clairement les différents types de fichiers (AVI, mpeg2, mpeg3, mpeg4, VIDEO_TS.VOB, etc), en liaison avec différentes "appellations" (DVD qui est un support, DivX qui est un format mpeg4 ?), les compressions...

Pour ce qui est du lien Guignol Films, je l'ai découvert hier grâce à ce forum, ce qui m'a permis de vérifier.

Effectivement, je n'ai que le menu principal en tête de la "time line" avec les cinq liens construits selon la méthode indiquée, puis mes chapitres dans l'ordre, avec un retour au menu principal pour chacun.

Je ne vois pas où j'aurais pu faire une erreur...

Merci de ton aide.

Link to comment
Share on other sites

Je viens d'essayer avec un autre DVD que j'avais fait, plus complexe, comprenant un menu principal et des sous-menus successifs, le tout en tête de la "time line", suivi des chapitres.

Eh bien, il se lance parfaitement sur mon PC avec Media Player...

Par contre, j'ai le même problème que l'autre en le lisant sur mon lecteur de salon, le film ne se lance pas automatiquement après fermeture du tiroir, il faut appuyer sur lecture.

De plus, il commence directement également par le 1er chapitre, sans passer par le menu principal...

Il faut, comme pour l'autre, appuyer sur "title" pour revenir au menu principal et, alors, les menus en cascades fonctionnent bien.

Pourtant, mes deux fims ont été construits a priori de la même manière.

Il doit y avoir pourtant des différences qui m'échappent !

Link to comment
Share on other sites

Ton lecteur de salon lit-il les DVD commerciaux avec menu correctement ?

Je ne suis pas sûr que WMP soit un lecteur DVD efficace. Tu devrais avoir un programme "étudié pour" sur ton PC. WMP ne gère pas les menus à ma connaissance.

Si tu n'as pas de programme de lecteur de DVD installé sur ton PC, tu peux en trouver ici.

Terminologie :

- Structure d'un DVD

- Les formats vidéos

Link to comment
Share on other sites

Bonsoir dgrenier,

Merci pour tes liens explicatifs.

J'ai installé le lecteur de DVD gratuit Média Payer Classic sur mon PC.

Il fonctionne nettement mieux que WMP !

Je l'ai essayé avec un autre DVD.

Le problème est que j'ai effacé mon DVD RW sur lequel j'ai les problèmes de menus.

Il faut que je le refasse pour pouvoir essayer sur MPC.

Je te tiens au courant.

Link to comment
Share on other sites

J'ai refait le DVD et essayé de le lire avec Média Player Classic.

Cela donne la même chose qu'avec mon lecteur de salon :

Les liens des menus ne sont pas mis en évidence, ni actifs, et ils passent de l'un à l'autre comme si c'était de simple titres, alors qu'en visualisation "DVD" dans Studio, les menus fonctionnent correctement avec leurs liens aux chapitres...

Je me demande si il n'y a pas un "bug" dans Studio, peut être avec le patch V10.7, mais où ?

En effet, ce n'est qu'avec ce patch que j'ai pu importer ce projet depuis ma version précédente de Studio Plus V9, mais j'ai refait les menus et les chapitrages, et modifié le projet dans Studio 10.

Ce qui me paraît bizarre, c'est qu'au cours de mes différentes tentatives, plusieurs fois les menus fonctionnaient parfaitement dans Studio et sur le lecteur de salon, mais avec une mise en évidence qui ne me satisfaisait pas et que je n'arrivais pas à changer, puis, les ayants complètement refaits, ils ne fonctionnent plus dans les lecteurs, mais bien dans Studio :-( ...

De plus, sur un autre projet, importé également, qui m'a également fait les mêmes "déboires", j'ai réussi à obtenir un menu qui fonctionne correctement sur mon lecteur de salon.

Je devrais donc y arriver (tétu le gars, c'est pas la machine qui va gagner :badgrin: !).

Je vais tenter de refaire les menus seuls dans un projet "essai", puis, si ils fonctionnent, y intégrer les chapitres mon projet.

La dernière solution consistera à désinstaller Studio et le réinstaller, car c'est long.

A suivre...

Link to comment
Share on other sites

J'ai désinstallé Studio 9 et 10 et ré-installé Studio Plus V10 seul avec le patch 10.7 (après maintes difficultés dues à IE7... il faut avant tout obligatoirement lancer le dernier correctif PINNACLE disponible à l'adresse suivante http://pinnacle.custhelp.com/cgi-bin/pinna...ated=1164919164 ).

Bref, j'ai refait le DVD de mon film avec les menus...

Les menus fonctionnent toujours bien dans Studio, mais pas avec mon lecteur de salon ni dans le PC avec Média Player Classic...

Ils se comportent comme de simples titres.

D'où le problème peut-il bien venir ? :?

Quelqu'un a-t il déjà eu ce problème ?

Link to comment
Share on other sites

Tinez,

En plus des questions de Dgrenier, peux tu nous dire si tu as à nouveau importer ton menu/montage de S9 ou pas??? Car il n'y a RIEN DE PIRE que cette fonction d'importation, comme j'ai pu te l'expliquer dans un autre thread... Même Pinnacle le reconnaît sur son forum.

DV

Link to comment
Share on other sites

Bonjour à tous et merci de votre aide.

J'ai enfin réussi à résoudre mes problèmes de menus.

En fait, je devais avoir des données corrompues dans mon fichier d'origine importé de Studio Plus V9.

Lesquelles, mystères...

En effet, j'ai réussi à contourner le problème en créant un nouveau projet dans lequel j'ai recopié mes menus (avec copier-coller), puis recopié mes scènes, relié mes menus aux différents chapitres, et... le tour était joué !...

Du coup les menus étaient fonctionnels non seulement dans Studio Plus V10.7, mais également dans mon lecteur de salon.

J'avais fait le test avant avec mes menus et les scènes "clowns" qui sont dans Studio 10.

Ainsi, le projet était plus court à créer.

Je suppose que les erreurs de données dues à l'importation n'ont pas été "recopiées" dans la manip'.

Mais, je serais curieux de savoir quels types de données sont susceptibles d'être ainsi modifiées par la copie d'un ancien projet dans un nouveau projet ?!...

Bien cordialement.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up