Jump to content

[RÉSOLU] Comment capturer en MONO ?


vwbob
 Share

Recommended Posts

Bonjour,

Je branche mon camescope analogique mono à mon camescope numérique

qui me convertit le signal en DV.La capture se passe bien avec Studio 10.7 SE. Le son mono est logiquement sur une des 2 pistes stereo.

Je voudrais au montage avoir le son mono sur les 2 pistes de mon DVD.

C'est surement pas trés compliqué mais là je cale !!!!

Merci de votre aide.

Link to comment
Share on other sites

plusieurs pistes :

1) le plus simple si ton logiciel sait le faire c'est de "paner" au centre comme ceci la sortie se fera sur deux pistes ( balance audio placée au centre)

sinon plus compliqué :

2) tu copies ta piste audio que tu colles sur l'autre piste audio sur la piste droite (normalement par défaut tu devrais avoir la piste audio gauche qui est prioritaire)

3) si ton logiciel sait le faire tu exportes juste en aiff audio stéréo et tu reimporte la piste AIFF.

4) au moment de la gravure tu précises stéréo et ton logiciel s'il sait le faire va placer ton mono siur l'autre piste.

Link to comment
Share on other sites

Il n'y a pas de piste Gauche ou Droite dans Studio.

Par contre tu as un piste sonore avec une ligne bleue qui représente ton son. Si tu fais un clique droit sur le début de ta piste sonore, tu choisis "Sélectionner l'affichage de la balance", tu pourras ainsi déplacer la balance progressivement vers le canal muet.

Autre possibilité plus visuelle, tu sélectionne toute ta séquence mono, tu clique sur le petit haut-parleur de la boite à outils (au dessus à gauche de la timeline) et tu as l'affichage graphique du son dans une pièce avec un cercle bleu que tu peux déplacer à ta guise.

Bonne chance

Link to comment
Share on other sites

Bonjour

Merci pour les réponses.

Je n'est pas trouvé de solution par soft car la balance ne deplace pas les pistes mais les atténues, exactement comme sur une chaine hifi.

J'ai donc bricolé un adaptateur 1 cinch mâle pour le signal mono qui sort sur 2 cinch femelle pour entrée ds mon scope/convertisseur. Résultat: exactement le même signal à D et à G.

Bon j'ai plus qu'a effacer mes acquisitions et a recommencer.

A +

Link to comment
Share on other sites

Il me semble avoir procédé à l'acquisition avec un ancien cam et Studio 7, j'avais eu le son en stéréo au final (Studio répartit le son sur le canal droite et gauche - en fait un seul canal apparaît comme le dit Dgrenier).

Mais je peux me tromper. Pas de piste mono sous la main pour faire l'essai...

DV

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up