Bienvenue sur les FORUMS MAGAZINEVIDEO.COM

Pour poster, répondre à un membre, ou visualiser les messages non lus depuis votre dernier passage, CONNECTEZ-vous ou INSCRIVEZ-vous dès maintenant, c'est gratuit. Ou faites-le une fois la limite atteinte (10 messages lus / 24H). (en option) Pour lire tous les tests Premium du site, télécharger les fichiers bruts, et profiter des articles en pdf et sans pub, ou pour soutenir notre site 100% indépendant, consultez aussi nos formules Premium 1 an ou 2 ans.

25% de réduction avec le code MOVIESTUDIO25 à utiliser avant le 18/08/2017

pub
beau boisx

prob après une mise à jour

Bonjour

A la suite d'une mise à jour

Je me suis aperçu que dans emphase j'ai perdu des éléments

Il me reste seulement la flèche pour que le texte va de haut en bas ou de droite à gauche

Quelle est la solution sans réinstaller tout le logiciel

Merci de vos réponses

Cordialement

Share this post


Link to post
Share on other sites

Bonjour,

Ce serait mieux si vous précisiez de quelle version du logiciel Pinnacle vous parlez ? :)

Share this post


Link to post
Share on other sites

Salut,

La solution c'est de réinitialiser la base de données du logiciel.

Pour ça il faut supprimer le dossier C:\Users\tonnomdutilisateur\AppData\Local\Pinnacle_Studio_xx\Studio\xx.0

Où xx est le numéro de version de ton Pinnacle Studio.

 

Share this post


Link to post
Share on other sites
Il y a 17 heures , Thierry P. a dit:

Bonjour,

Ce serait mieux si vous précisiez de quelle version du logiciel Pinnacle vous parlez ? :)

pinnacle 20 ultimate

 

Share this post


Link to post
Share on other sites
Il y a 17 heures , saby a dit:

Salut,

La solution c'est de réinitialiser la base de données du logiciel.

Pour ça il faut supprimer le dossier C:\Users\tonnomdutilisateur\AppData\Local\Pinnacle_Studio_xx\Studio\xx.0

Où xx est le numéro de version de ton Pinnacle Studio.

 

cela ne vas pas supprimer mes films en attente d’être monté

Share this post


Link to post
Share on other sites

Non. Par contre ça vide ton compte en banque !

Share this post


Link to post
Share on other sites
Il y a 2 heures , saby a dit:

Non. Par contre ça vide ton compte en banque !

pas de prob il y a plus il n'y a plus grand chose dessus

Share this post


Link to post
Share on other sites
Le 21/06/2017 at 12:09 , beau boisx a dit:

cela ne vas pas supprimer mes films en attente d’être monté

 

Le 20/06/2017 at 18:42 , saby a dit:

Salut,

La solution c'est de réinitialiser la base de données du logiciel.

Pour ça il faut supprimer le dossier C:\Users\tonnomdutilisateur\AppData\Local\Pinnacle_Studio_xx\Studio\xx.0

Où xx est le numéro de version de ton Pinnacle Studio.

 

je ne trouve pas ce dossier dans win 10

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now