Jump to content

Recommended Posts

Bonjour à tous

Fce 4 ne reconnait plus ma panasonic Gs 180 - J'ai beau vérifier la connexion, éteindre, rallumer, revérifier, rien à faire.

Je ne sais si ça vient de Fce ou de la mini dv mais j'ai du faire une mauvaise manip.

Laquelle, that is my question du soir.

Bien à vous

Share this post


Link to post
Share on other sites

Bonjour,

C'est parti pour les tests : connexion du GS180 à un autre ordinateur (un autre Mac si possible), connexion d'un autre caméscope au Mac.

Ce n'est pas depuis la mise à jour en QuickTime 7.5 ?

Antoine

Share this post


Link to post
Share on other sites

Bonjour

Perso dans ce cas (cela m'arrive aussi) voici comment je fais.

fermer FCE

éteindre le caméscope

utiliser Tool X ou aller à la main chercher les préférences de FCE à placer dans la poubelle

utiliser Tools X ou Onix pour réparer les autorisations

lancer les scripts de maintenance

et généralement cela fonctionne

Share this post


Link to post
Share on other sites

Merci de la prompte réponse.

Je vais tout faire comme tu dis.

J'ai onyx mais pas tool X (mais je le télécharge le cas échéant)

Il est quand même formidable ce Forum

Cela dit, j'ai quand même cherché si la question avait déjà été traitée précédament pour ne pas trop déranger

Je suis sûr que oui mais je n'ai pas trouvé .

Le site devient presque trop riche

Je te tiens au courant du résultat dans la semaine.

Share this post


Link to post
Share on other sites

Mon précédent post était pour Télémac mais j'ai zappé Pixel.

Alors, si tu le dis Pixel, c'est que c'est sûrement vrai, parce que en effet, je ne me suis pas servi de la vidéo depuis un certain temps, et donc de la dernière mise à jour quicktime, c'est certain, vu que je fais les mises à jour quand elles arrivent. Mais ne m'explique pas pourquoi ceci explique cela, c'est peine perdue. J'adore la vidéo, mais l'informatique et moi, on est comme fâché....

Share this post


Link to post
Share on other sites

Décidément, je suis à côté de mes pompes.

Je bois pas pourtant, bon citoyen, père de famille et tout...

Adesir bien sur !!!!

Cela dit, le macbook de ma moitié ne reconnait pas non plus ma panasonic.

Share this post


Link to post
Share on other sites

Salut,

Cette manip a été un grand classique pendant quelques versions de QuickTime, dont la mise à jour posait parfois problème. Cela fait bien longtemps que le sujet n'avait plus été évoqué.

Antoine

Share this post


Link to post
Share on other sites

Deux petites questions

1) pour Adésir (avec toutes mes confuses)

<<Aller dans /Bibliothèque/Receipts/

C'est où, exactement ??? (J'ai un imac intel os 10.5 ?

Y aurait pas un autre mot pour receipt ?

2) Pour Télémac

- Pas de version Tool X disponible pour OS 10.5.4

- Avec Onyx, ça ne marche pas. Mais je suis pas sûr de :

<<aller à la main chercher les préférences de FCE à placer dans la poubelle

Si tu pouvais détailler un peu...

Je vous avais prévenu, l'informatique et moi.

Mais dans la mesure ou aucun mac ne reconnait ma panasonic, je pensais que ça venait plutôt du camescope

Même si tous les macs ont probablement eu des mises à jour. J'ai pas d'autre camescope sous la main

J'ai changé mon cable fire wire sans résultats

Tout ça pour immortaliser ma petite fille

Eh oui, vous avez à faire à un (tout jeune) grand père....

Merci de vos réponses

Share this post


Link to post
Share on other sites

Bravo pour le jeune grand père (je vais encore devoir attendre , mes deux fils ils ne sont pas pressés de s'y mettre ( 30 et 27 ans) :D

Il te faut télécharger ONIX pour ta version d'OS et ton Mac ( Intel ou PowerPC)

Pour chercher les plist (Préférences) à la main:

tu cliques sur ton DD principal que tu ouvres

dans la fenêtre recherche tu tapes Final cut express :

post-98-1215332070_thumb.jpg

dans le résultat des recherches tu auras une liste, repère les plist à mettre à la poubelle

com.apple.FinalCutExpress.plist

com.apple.RegFinalCutExpress.plist

Pour suivre l'explication d'Adesir il faut afficher le contenu du paquet

dans bibliothèque/receipt/ sélectionne Quicktime

post-98-1215331301.jpg

cliquer sur souris droit

afficher paquet du contenu

post-98-1215331172.jpg

ouvrir contents

post-98-1215331360.jpg

ouvrir ressource

post-98-1215331389.jpg

tu as maintenant les dossiers cités par Adesir à mettre à la poubelle

post-98-1215332300_thumb.jpg

Share this post


Link to post
Share on other sites

Ah merci Télémac

Je vais faire ça parce qu'avec la méthode de Adésir, ça n'a point marché.

J'ai balancé les receipt quictime 740, 741, 745 & 75 mais j'ai gardé quictime Mpeg 2

J'ai re télécharger, redémarrer et rien...

Bon je te tiens au courant

Depuis que je suis grand Père, je me demande si je gatouille pas un rien

:smile:

Share this post


Link to post
Share on other sites

Quand j'entre Final Cut Express dans ma recherche sur DD, je tombe la dessus ??????

Pas moyen de trouver les plist.

En revanche beaucoup de Dreamweaver ???????

Gabrielle 1.fcp

Licence.htm

TagChooser.xml

6.news.html

6.news.html

Données vignettes Final Cut Express

Site.doc

Cache de vignettes Final Cut Express

TagChooser.xml

Gabrielle 1_07-05-08_0952

Forum

TagChooser.xml

Final Cut Express Documents

toolbars.xml

6.news.A.html

6.news.html

iDVDTutorial

Final Cut Express

TagChooser.xml

TagChooser.xml

Microsoft Component Plugin

styleRendering.xml

Share this post


Link to post
Share on other sites

Dans la fenêtre de recherche tu as ders dossiers

dernière ligne dossier nommé "autre"

tu l'ouvres

tu cliques sur le chiffre (133 chez moi

post-98-1215338442_thumb.jpg

Share this post


Link to post
Share on other sites

Non justement, pas moyen de faire aparaitre ta fenêtre

:smile:

J'ai mis ma capture d'écran en pièce jointe car j'arrive pas à l'insérer au post

Pour te dire où j'en suis....

post-5004-1215341019_thumb.png

post-5004-1215341028_thumb.png

Share this post


Link to post
Share on other sites

Arrgggg

C'est automatique

:smile:

Mais pas en prévisualisation

Share this post


Link to post
Share on other sites

il faut cliquer sur l'icône "macintosh HD" pour faire des recherches, tu es en train de chercher dans utilisateur

Share this post


Link to post
Share on other sites

Pas moyen de lui faire faire la différence

Les mêmes maudites fenêtre apparaissent

Et je suis bien sur mon HD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...