Jump to content

PB intégration projet Studio 14 & Win 7 intégral 64 Bits


Syrius
 Share

Recommended Posts

Bonjour,

Je vous expose mon cas:

j'ai Windows 7 intégrale AIO. (All In One)

J'ai Studio 14.

J'ai un Sony HDR-SR11E

Depuis studio je reconnais bien le caméscope. les vidéo étant dessus aussi.

Je peux les lires depuis le caméscope.

je les upload depuis studio sans problème.

Elles apparaissent bien dans dossier "Mes Vidéos".

Là maintenant rien ne va plus.

Je ne peux ni les lire, ni les ajouter dans un projet.

lorsque je les "glisse" depuis le dossier "mes vidéos" elles n'apparaissent pas dans le projet.

J'ai déjà lu ici ou là des personnes qui ont tout re-installer et qui n'ont plus rencontré de problemes, mais ce n'est pas mon cas.

j'ai bien ré installé soit studio14, soit windows.

je vais essayer de l'installer sur une VM sous XP et je verrai bien ce que cela donne, mais en attendant, est ce que qqun à déja résolu ce probleme de "compatibilité" sans avoir a tout re installer !!! ( ca fait deja 4 fois en 1 semaine.)

D'avance Merci à vous.

Syrius

Link to comment
Share on other sites

Salut,

Aucune idée. Je ne connais pas ton camescope, mais vérifie que les vidéos sont bien sur le disque dur, et dis nous en quel format Studio les as transféré.

DV FX

Link to comment
Share on other sites

Je suis exactement dans la même configuration que toi et avec le même camescope. Et je n'ai aucun problème.

Pour moi, il y a point qui m'interpelle quand tu dis que tu vois tes fichiers dans le Dossiers " mes vidéos", je te précise que sous windows 7 ce terme concerne une bibliothèque.

Dans Studio, tu dois te positionner dans le dossier exact, aussi ce devrait être:

c:\utilisateurs\le nom de ton ordi\mes videos\

Là tu dois voir tes fichiers vidéos.

Link to comment
Share on other sites

Bonjour,

Même config ou presque Win 7 64 bits home Premium + Studio 14 ultimate collection

8 Go de mémoire, Core Quad 9550, disque SSD Intel + 2 TO sur WD Caviar Green + ATI HD4890

Je ne pense pas que la config soit en cause ...

Problème semblable, import de video depuis mon Sony HDR-CX105 OK, les vignettes sont visibles après import, mais impossible de les ajouter à la piste de montage, lorsque je fais glisser la vignette sur la piste, aprés quelques secondes.... il ne se passe rien. Impossible même de visualiser dans la fenêtre d'aperçu !

Je pense que cela est lié au format M2TS de sony en AVCHD, le module est pourtant activé !!

J'ai essayé avec demo de Vegas et cela marche sans problème.

Je n'ai aucun problème du genre avec mes anciennes video en SD issuent d'un Sony HC94 (mini-dv).

Si vous avez une solution je suis preneur.

Merci.

post-10148-1264858812_thumb.jpg

Link to comment
Share on other sites

Je ne rencontre aucun problème avec mes fichiers m2ts issus mon Sony SR11E. Vous pouvez écarter cette piste.

Voici la preuve

studio1.jpg

Précision, j'importe mes fichiers en dehors de studio.

J'ai lu par ailleurs que Windows 7 avait des soucis de gestion pour les gros disques, il y a un correctif.

Link to comment
Share on other sites

  • 1 month later...

Avez vous testé la solution de TNDTND ?? A priori une piste intéressante à explorer. JCD, comment importes tu tes vidéos, avec quel logiciel de ton coté, un logiciel SONY ?

DV FX

Link to comment
Share on other sites

  • 2 months later...

Bonjour,

Je suis également Windows 7 64 bits (HP Pavilion dv8 1090EF) caméscope Sony HDR-CX6EK.

Je n'ai jamais eu de problèmes d'importation de mes clips AVCHD, mais je n'importe jamais avec

studio 14. J'utilise PMB (Picture Motion Browser) de Sony pour faire ce travail. Ensuite, ça rentre

dans studio 14 comme une lettre à la poste ! Ce qui en sort après montage, c'est une autre histoire !

Voir le récit de mes déboires dans pixellisations et tremblements.

Au débit de studio 14 en AVCHD, j'ai l'impression qu'il faut donc rajouter les problèmes

d'importation !

Petit détai important : PMB ne s'installe sur les machines 64 bits qu'avec un patch fourni par Sony

avec ses plus plates excuses. N'essayez pas d'installer sans le patch. C'est l'écran bleu assuré !

jfc

Link to comment
Share on other sites

en fait j'ai trouve comment faire mais c 'est un peu la merde, je converti dabord ms videos en mpeg ensuite je peux les mettres dans pinnacle mais c est bizarre ce problème, si l'auteur originel du poste passe par la je veux bien sa solution car j ai un caméscope panasonic achete samedi, par consequent pas d acces au logiciel de sony PMB

Link to comment
Share on other sites

Windows 7 également. Pas de souci d'import via le module d'Import Pinnacle si ce n'est qu'il est conçu en dépit du bon sens (poussif, très poussif) ! Je comprends que pas mal de vidéastes passent par Picture Motion Browser pour capturer.

Link to comment
Share on other sites

en fait j'ai trouve comment faire mais c 'est un peu la merde, je converti dabord ms videos en mpeg ensuite je peux les mettres dans pinnacle mais c est bizarre ce problème, si l'auteur originel du poste passe par la je veux bien sa solution car j ai un caméscope panasonic achete samedi, par consequent pas d acces au logiciel de sony PMB

Bonjour, avec un peu de retard que je répond.

Pour l'importation des fichiers m2ts de mon caméscope SONY j'utilise bien PMB (upgrader pour W7), logiciel qui a été fourni avec mon appareil. Avec Studio 14, je retrouve mes fichiers et je les gère sans conversion.

Normalement avec Panasonic, le logiciel fourni se nomme HD Writer AE, sur le présent site il y a un mode d'emploi, c'est ici .

Il existe des mises à jour pour Windows 7 de ce logiciel regarde ici Faire attention la version diffère suivant le camescope !

Normalement cela devrait fonctionner.

Link to comment
Share on other sites

Même avec la solution donnée par JCD59 ??? Que diable as tu de différent par rapport à lui ? As tu bien utilisé le logiciel d'import EXTERNE à Pinnacle, comme conseillé ???

DV FX

Link to comment
Share on other sites

Même avec la solution donnée par JCD59 ??? Que diable as tu de différent par rapport à lui ? As tu bien utilisé le logiciel d'import EXTERNE à Pinnacle, comme conseillé ???

DV FX

Salut DV,

J'ai l'impression qu'on se comprend mal.

Ma solution est la même que celle de JCD59 et elle fonctionne de manière évidente.

Ce que je mets en cause et qui n'est pas résolu, c'est le fait que, si l'on ne veut pas utiliser PMB

ou tout autre logiciel constructeur pour importer ses clips du caméscope vers le PC et qu'on se

sert directement de Pinnacle pour faire ce travail, eh bien Pinnacle ne semble pas le faire

correctement ! De plus, il est, paraît-il poussif, très poussif ! (dixit Pixel, je crois.) Et pourquoi

diable est-il poussif ? Ferait-il des choses qu'on ne lui demande pas ?

Ca me donne une idée. Je vais importer un clip avec PMB et ensuite je vais à nouveau

l'importer avec Pinnacle. Si je n'obtiens pas le même fichier, j'attaque en justice ! Pardon, je

plaisante : ça n'en vaut vraiment pas la peine.

jfc

Link to comment
Share on other sites

Salut DV,

J'ai l'impression qu'on se comprend mal.

Ma solution est la même que celle de JCD59 et elle fonctionne de manière évidente.

Ce que je mets en cause et qui n'est pas résolu, c'est le fait que, si l'on ne veut pas utiliser PMB

ou tout autre logiciel constructeur pour importer ses clips du caméscope vers le PC et qu'on se

sert directement de Pinnacle pour faire ce travail, eh bien Pinnacle ne semble pas le faire

correctement ! De plus, il est, paraît-il poussif, très poussif ! (dixit Pixel, je crois.) Et pourquoi

diable est-il poussif ? Ferait-il des choses qu'on ne lui demande pas ?

Ca me donne une idée. Je vais importer un clip avec PMB et ensuite je vais à nouveau

l'importer avec Pinnacle. Si je n'obtiens pas le même fichier, j'attaque en justice ! Pardon, je

plaisante : ça n'en vaut vraiment pas la peine.

jfc

J'avoue que je ne comprends pas pourquoi faire une importation dans Studio si on utilise le logiciel fourni avec le camescope pour le faire.

Aprés importation sur mon PC des fichiers MTS avec PMB, j'utilise studio directement en "Édition" et en mode "fichiers" en pointant sur le dossier où se trouvent les fichiers importés. Certes c'est un peu plus poussif qu'un fichier AVI à l'ouverture, mais sur mon PC cela demeure correct.

Link to comment
Share on other sites

Salut,

Ouf, je respire et je me calme !

Mon propos n'est pas et n'a jamais été de définir ce qui va le mieux pour importer des fichiers en

provenance du caméscope. PMB me va très bien.

Mon propos consiste seulement à dire que, si on utilise Pinnacle pour ce faire, ça ne semble pas

fonctionner avec certaines configurations de matériel et que, donc, c'est un bug de Pinnacle !

Est-ce que, cette fois-ci, j'ai été clair ?

Sinon, j'abandonne. J'ai bien d'autres chats à fouetter avec des bugs plus graves de la maison Avid.

à +

jfc

Link to comment
Share on other sites

Pour compléter le débat et être objectif, je viens de faire l'expérience suivante:

Aprés avoir connecter mon camescope SONY SR11, en respectant le protocole de connexion UBS propre au caméscope, j'ai fait une importation de 48 fichiers MTS représentant un total de 2.03 GO.

Ma connexion internet et mon Antivirus ( Kaspersky 2011) sont restés actif.

Avec PMB : La phase de transfert et l'enregistrement dans les bases a duré 2 mn 05

Avec l'outil d'import de Studio 14 : Même disque de destination, sans effacement sur le DD du caméscope, en ignorant les doublons et en laissant le nom des fichiers proposé par Studio, La création de la liste des fichiers et le transfert de ceux-ci, ont duré 2mn 55.

Dans les 2 cas, en édition, je récupère bien mes séquences et je peux les utiliser sans problème dans un montage.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up