Jump to content

Rendu audio


YannCT
 Share

Recommended Posts

Bonjour,

Lorsque j'importe un mp3, FCP me demande un rendu que je pouvais faire avant, et je ne sais pas a quoi j'ai touche, maintenant il ne prend pas en compte ma demande de rendu et forcement ne la fait pas. Ma piste reste en "rouge" et j'ai le "bip bip" bien connu.

J'ai essaye de plusiers facons (toute la chanson, une selection, rendu "tout", rendu "selection", rien n'y fait !

A quoi ai-je touche ??

Yann

Link to comment
Share on other sites

Salut

Un truc : il vaut mieux travailler avec un type de format de fichier évite les mélanges (Aiff,MP3...) Le caméscope délivrant un fichier Aiff, convertit avant importation dans FCP le mp3 en Aiff.

Pour ta question plusieurs pistes :

Les rendus réalisés sont ceux activés dans la barre Séquence /rendu

titrag9.jpeg

Ouvre le menu et regarde en face de la couleur concernée par l'audio si elle est active (et ceci dans tous les menus)

Pour mémoire certains rendus se font que sur :

- Rendre sélection

- Tout rendre

- Rendre uniquement (les couleurs activées)

As tu sélectionné (cliqué dans) la piste Time line? certains rendus ne se font pas si tu sélectionnes le canevas ou le visualisateur ou le ruscher.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up