Jump to content

Probleme de connection usb


momoviva
 Share

Recommended Posts

Bonjour, je vien d'acquérir un camescope panasonic gs 400eg,j'ai tous installer les pilotes et logiciels de photo et video livrer avec ,déja au départ il a fallu que je mette a jour windows xp avec le pac sp2 et maintenant l'orsque je connecte la caméra il me dit; installer controleur

hôte USB haut débit que doit je faire si je n'est pas de usb haut débit.

si quelqu'un peu me renseigner ,merci d'avance.

Link to comment
Share on other sites

Bonjour,

Est-ce que l'ordinateur possède bien un connecteur USB 2 (HiSpeed USB)? Cela doit être le cas s'il est suffisament récent. Sinon, il faudra se passer de la transmission de la vidéo par l'USB. Pour bien acquérir la vidéo venant d'un caméscope DV, il est de toute façon conseillé de passer par une interface FireWire.

Antoine

Link to comment
Share on other sites

Ily a bien usb1 et usb 2 sur la carte mère mais pour savoir si elle est hispeed usb, il n'y a rien de marquer ,et mon ordina teur date de 2001,

merci du renseignement pour la connection firewire.

:badgrin: en 2001 l'USB 2 n'existait pas ! [-X

Link to comment
Share on other sites

Bonjour,

2001, cela me semble un peu ancien pour avoir l'USB en version 2.0.

Les ports USB intégrés devraient donc suffire pour transférer les photos à partir de la carte SD du GS-400, mais il faudra ajouter une carte FireWire à l'ordinateur pour transférer la vidéo.

Antoine

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up