Jump to content
mimi60360

Problème de son avec vidéo mp4 de gopro studio et pinnacle

Recommended Posts

Bonsoir je possede egalement une gopro, j ai utilisé le logiciel gopro studio pour creer des sequences pour inclure dans mon montage sur pinnacle 14.

Voici mon probleme, apres la creation de ma sequence dans gopro studio, qui est au format mp4, je la lis sans soucis avec vlc ou meme le lecteur windows, aucune anomalie son ou image

Mais dès que j'inclue cette sequence dans pinnacle, l'image est parfaire, mais le son est inexistant ?

Quelqu'un a t'il deja eu ce probleme et y a t'il une solution ? Merci

Share this post


Link to post
Share on other sites

Bonjour à tous,

mimi60360, ta clé H264 est-elle activée dans ton Studio 14 ? Je viens d'essayer sur mon Studio 14, pas de problème avec des fichiers MP4.

Que dit MediaInfo (gratuit à télécharger sur le net) au sujet du format de ta vidéo ?

Mais il y a eu des tas de problèmes à l'époque :

Voir ici par exemple ou encore sur le forum Pinnacle

Share this post


Link to post
Share on other sites

Ah je ne sais pas si j'ai une clef d'activé, j'ai eu pinacle pas l'intermediaire d'un ami sans clefs supp

Share this post


Link to post
Share on other sites

Je suis en train de tester une alternative et passer par vidéo movie et faire "enregistrer le film" et ensuite le reprendre et le remettre sur pinnacle, visiblement j'ai le son.

Mais sans le clef qui pourrais me manquer, je pense effectivement ne pas régler le problème ?

Share this post


Link to post
Share on other sites

{...} j'ai eu pinacle pas l'intermediaire d'un ami sans clefs supp {...}

No comment...

DV FX

Share this post


Link to post
Share on other sites

Bah si on peu commenter car il est passé sur mac et donc plus besoin de son pinnacle donc je l'ai recuperé, pourquoi c'est pas bien ?

Share this post


Link to post
Share on other sites

Je me méfie toujours de ce genre d'info telle que tu l'as citée.
Le fait qu'il n'utilise plus le soft, alors tu es en règle, aucun souci. Du coup demande lui s'il avait la clef H264 ?
DV FX

Share this post


Link to post
Share on other sites

A ok ! LOL ... Mauvaise expression, OK je vais voir ça avec lui, mais vu que ça marchait avant avec ma Hero 960, je pensais que le problème venait d'ailleurs.

Peut etre que le format de la 960 n'est pas le meme que le hero 3, je n'ai pas pensé a regarder.

Merci pour l'info ...

Share this post


Link to post
Share on other sites

Bonjour,

Si solution, je suis preneur, même probléme avec studio 15

Share this post


Link to post
Share on other sites

Alors en faites j'ai remarqué qu'en mettant directement les rush go pro sur pinnacle sans passer par studio gopro, je n'ai plus le problème.

Le son est impeccable.

Bon par contre les rushs sont plus lourds qu'en passant par le logiciel gopro.

Je les mets que la table de montage, le laisse travailler (passe du orange au vert ) et ensuite je fais mes coupes de vidéo.

Voilà pour ma solution à ce problème.

Share this post


Link to post
Share on other sites

Aprés recherches, studio 15 ne traite pas le MP4. L'intérêt pour moi était d'utiliser le mode protune d'ou necessité de passer par gopro studio.

J'ai trouvé une solution en transformant les fichiers Gopro MP4 avec Format Factory mais perte de qualité aprés traitement (fichier moins lourd - Mkv ou AVI) mais dès lors exploitables avec studio 15.

Share this post


Link to post
Share on other sites

Je rectifie: Après investigation: sur Format Factory (gratuit et performant), possibilité de préserver la qualité en réglant plus précisément les réglages d'exportation. J'ai utilisé le format de sortie MKV en H264 et là, miracle, ça passe sur studio 15 avec le son :bien:

Share this post


Link to post
Share on other sites

Bonsoir à tous,

Merci Takof pour le retour. Si mimi60360 est toujours à l'écoute, il pourra peut-être essayer... :think-2:

Share this post


Link to post
Share on other sites

Oui tout à fait je suis ce sujet de très près et effectivement je vais essayer car je ne connaissais pas ...

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...