Jump to content

Rendu et export bloqués


samplevideo
 Share

Recommended Posts

Bonjour 

 

Help svp !

 

Rendu et export complètement bloqués sur fcp x. 

 

J'arrivais à la fin de mon montage d'un peu plus d'1h, j'ai voulu faire quelques dernières retouches avec colorista du plug in Magic bullet, et là le drame ! Après avoir longuement ramé, fcpx ne répondait plus, je l'ai fermé et depuis, il affiche tous mes projets en attente de rendu mais ne rend plus rien du tout. 

 

Mes tentatives:

- évidemment, désactiver et activer le rendu..

- supprimer les effets incriminés du plan à l'origine du bug

- supprimer colorista dans la racine du fichier final cut 

- désinstaller fcp x 10.2.3

- installer fcpx 10.3

- enlever les derniers fichiers de sauvegarde de projet dans la racine.. 

 

Tout cela vainement :eusa_wall: c'est comme ça que j'atterris ici, en espérant que quelqu'un pourra m'aider.. 

 

Petite précision, le logiciel fonctionne correctement avec les autres bibilothèques.. 

 

Grand merci d'avance ! 

 

 

 

Edited by samplevideo
Link to comment
Share on other sites

Je ne vois pas pourquoi le plugin en question pourrait-il être bloquant.

- au cas où, as-tu viré les préférences (lancement FCP X en maintenant enfoncées les touches alt-cmd) ?

- faire un copier coller de ta timeline dans un nouveau projet, éventuellement dans une autre bibliothèque ouverte,

- ré-ouvrir ta bibliothèque avant les ennuis à partir d'un backup (ils sont dénommés par le jour/heure/mn de leur création) et ré-essayer.

 

Si toujours rien, reviens sur le forum.

 

Link to comment
Share on other sites

Merci JLB21, j'ai essayé, et ça ne résout toujours pas le pb..

 

Il y a une icone d'erreur sur l'événement, point d'exclamation (mais pas d'écran rouge). 

Et TOUS les projets de cet événement affichent un rendu en arrière plan sur toute la timeline, bloqué !

 

 :34b50bdc:

 

 

Link to comment
Share on other sites

Précision, je pense que l'origine du bug vient du traitement des effets du plug in (récemment installé) parce que j'ai remarqué à chaque (rare) utilisation que fcpx ramait anormalement, et c'est à partir de ce rendu que fcpx a bugé. 

 

Pour info, j'ai fait l'étalo sur un autre logiciel, et donc très peu utilisé magic bullet sur fcpx, jusqu'à ce dernier plan.. 

Edited by samplevideo
Link to comment
Share on other sites

Si tu veux que l'on parvienne à trouver des solutions, il faut que l'on procède de façon ordonnée et avoir une démarche rationnelle.

Pourrais-tu donner quelques précisions : quel OS, quelle version de FCP X ?

Que se passe-t'il dans le projet bloqué su tu supprimes Colorista sur toute la timeline ?

Que ce passe-t'il lorsque tu fais un copier/coller de ta timeline dans un nouveau projet, sans application de Colorista ? 

As-tu oui ou non pu relancer ta bibliothèque depuis un back up avant application du plugin ?

Ta version de Colorista est-elle payée ou à l'essai ?

 

Edited by JLB21
Link to comment
Share on other sites

J'ai téléchargé et installé la version d'essai de Colorista (pour l'étalonnage j'utilise principalement 'Color Finale', quelques fois 'White Balance Plugin' de FCPeffects et plus rarement 'FCPX Colorist'.

 

Quoi que je fasse en terme de modifications avec Colorista, cela fonctionne parfaitement, fluidité totale, rendu et export comme si de rien n'était. Ce qui m'amène à douter de l'implication du plugin dans ton problème…

Link to comment
Share on other sites

Grand soulagement, le rendu est de nouveau actif ! Par conséquent, l'export aussi. 

 

Pour répondre à tes questions, pour info :  

- la suppression de Colorista sur la timeline ne donnait rien: rendu en attente sur toute la timeline

- copier/coller dans nouveau projet de la bibliothèque, idem

- j'ai relancé à partir d'un back up, idem 

En gros le blocage complet. 

 

Cela pourra peut-être servir à d'autres, alors voila ce que j'ai fait depuis nos derniers échanges :

- à nouveau (3fois fois au total) supprimer les préférences fcpx (je le précise parce que cela a peut être aidé!)

- copier la timeline (avec les effets) dans un nouveau projet

- supprimer quelques fichiers de la bibliothèque (à la racine) 

et le miracle s'est produit quand :

- j'ai vidé au max le DDE sur lequel se trouve la bibilothèque. Disque de 2To sur lequel il restait 500Go de libre (avant nettoyage).

J'ai libéré près de 500Go. Au final, il s'est remis à fonctionner avec 1To dispo.. 

 

Cependant, si mon problème immédiat est résolu (relancer la machine et finir mon travail), je constate que le projet initial affiche toujours un message d'erreur.. 

Dans l'immédiat, tant que ça marche tout baigne, mais le doute subsiste sur l'origine du bug..

 

Merci beaucoup pour ton aide 

 

 

 

Link to comment
Share on other sites

Concernant Colorista, je l'utilise sur after effect et comme toi, il fonctionne très bien ! Par contre quand je l'utilise avec fcpx c'est une sacrée galère, le rendu est bcp plus long et ça rame. Vu la situation.. je pense le désinstaller de fcpx et l'utiliser uniquement sur after.. c'est pas toujours pratique de devoir passer par after avant fcpx mais si ça peut éviter des bugs comme celui là.. Après peut être que des réglages particuliers pourraient aider, mais ça c'est un sjet sur lequel je me pencherai plus tard.. 

Merci encore JLB21 ; )

 

 

Link to comment
Share on other sites

Tant mieux si tu as réglé ton problème, et les méthodes auxquelles tu as fait appel, ultra classiques n'apprennent rien à personne. Sauf qu'elles ne doivent pas être mises en œuvre dans le désordre…

 

En revanche, puisque tu songes à aider les autres, ce qui les intéresserait au plus haut point serait de connaître le contexte dans lequel tes difficultés sont apparues, et notamment :

- quel est ton OS,

- quelle est ta version de FCP X (tu parles de passage de 10.2.3 mais pourquoi 10.2.3 qui doit remonter à 2015, on se le demande ?) et qu'en est-il en définitive puisque tu parles de  10.3 ?

- quelle est ta version de Colorista et s'agit-il d'une version achetée (difficile d'admettre tes difficultés alors que la mise en application de ce même plugin est une promenade de santé sur FCP X chez moi) ?

- comment est-ce possible que l'ouverture d'une bibliothèque depuis un backup choisi à une date antérieure à ton problème ne fonctionne pas (chez moi, je peux relancer n'importe quelle bibliothèque à partir de n'importe quel backup),

- quel type de DDE utilises-tu et avec quelle connexion ?

 

Pour ton information, mon OS est 10.12.3, FCP X est en 10.3.2, ma bibliothèque de travail (1) est sur un DDE SSD en boîtier USB3 au protocole UASP, et le rendu en arrière plan reste constamment bloqué (j'effectue mes rendus quand je le souhaite, et de toutes façons avant export).

Moyennant quoi, Colorista (version d'essai) et que je ne compte pas acquérir, fonctionne comme n'importe quel plugin, sans le moindre difficulté. Et si je lance le rendu d'un clip traité, celui-ci est aussi rapide que pour l'effet Echantillonnage de FCP X.

 

(1) lorsqu'un projet est terminé, il est déplacé de cette bibliothèque vers d'autres stockées et sauvegardées sur d'autres DDE

Edited by JLB21
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up