Jump to content

studio 10.5 ET fond musical


condor
 Share

Recommended Posts

Bonjour à tous et toutes ! je suis nouveau mais je connaissais le site sans oser entrer!! voila c'est chose faite et remercies toute l'equipe !

Le vif du sujet: utilisateur de studio 7 puis 8 puis 8.5 je viens d'installer

studio 10 puis 10.5 ; pas trop de soucis et puis cela semble d'une dimension sup. Sauf,sauf que j'ai beau touner et retourner le pblme je n'arrive pas a inserer une musique de ma biblotheque ,aucune et quelque soit le format ! lorsque je clic sur un morceau musical (fichier) pour l'emmener sur la piste en question , j'ai le sablier qui n'en fini pas de tourner et au bout d'un temps certain ,j'ai la fenetre ....ne repond pas...

Je precise :media 10 et Itunes installés .

P4 ,3G carte nvidia fx5200 ,xp familial sp2,DD 160G

Merci a tous pour vos lumieres

Link to comment
Share on other sites

Condor,

Viens nous rendre visite sur http://www.magazinevideo.com/forum/pinnacle-studio-vf49.html (si un modo peut déplacer la discussion ??)

Pour ton problème, de quelle bibliothèque parles tu ???

SmartSounds ou MP3 ou un WAV ???

DV

Link to comment
Share on other sites

Salut! quant je dis bibliotheque ,je veux dire ma musique : stockée dans wm10 et ITunes.

Dans studio en clcant sur la clé de sol ,je vais chercher mes fichiers musicaux qui s'affichent normalement .Quand je clic sur un morceau (je me repete !!) pour ecouter l'aperçu ,il n'ya uncun son (la barre sous l'ecran defile normalement) ,alors que si je fais la meme operation avec les bruitages ,ça marche .Tout l'audio est O.K sauf mes wa ou mp3!

Autre chose (je me repete, mais c'est mieux!) si je fais un glisser-deposer d'un morceau sur la piste ,tout est bloqué, figé :je suis obligé de sortir par ctrl+alt+suppr . Depuis le 1message ,j'ai desinstalle Studio ,tout nettoye,avec Regdelete et réinstallé , le probleme est toujours le meme!

Merci de vous interesser a mon probleme

Link to comment
Share on other sites

salut! dgrenier et merci d'avoir repondu; mai je ne comprends pas , j'avais studio 8.12 et j'agissais de la meme façon ,ça se presente de la meme façon Donc si je resume la nouvelle mouture de studio n'accepte plus les mp3?? Je veux bien essayer ce que tu m'indique ,mais comment fait-on la conversion ? Merci

Link to comment
Share on other sites

salut! dgrenier! tu avais raison ,j'ai trouvé quelques morceaux en wav et ça marche nikel ! La question reste posée ,pourquoi ce changement ?

S'il faut convertir tous les morceaux specialement pour studio ce n'est pas logique ! bon on voit le bout !!! merci baucoup !

Link to comment
Share on other sites

C'est tout simplement comme la cuisine, comme le disait Czmax:

Pour revenir a un autre domaine, pour faire un plat, tu peux d'une main faire sauter les magrets, de la deuxième main cuire pommes de terre sautés, avec la bouche tu touilles la sauce aux morilles, avec le pieds tu remue les haricots verts, avec le deuxième pied tu prépares le plat de service...

Et si tout est cramé et que tu es tombé par terre, c'est tant pis pour toi

Et tu te dis que si tu avais commencé par mettre le plat de service au chaud à l'entrée du four puis préparé la sauce aux morilles qui est gardée au chaud aussi avec un peu de beurrre fondu sur le dessus pour qu'une peau ne se crée pas, les haricots finissant de mijoter dans leur cocotte à feu doux, tu surveilles la cuisson des magrets en regardant les pommes de terre finir de rissoler... cela se serait mieux terminé

C'est pareil pour studio, si tu lui demandes de couper les séquences tout en corrigeant les couleurs, tout en appliquant une transition, en mélangeant deux pistes son dont tu as corrigé le niveau et ajouter des commentaires et un peu de musique tout en transformant cela en mpeg2 parce qu'en plus tu veux qu'il grave le DVD directement.... s'il se plante et que tu perds tout....

Donc, tu transformes en WAV, car c'est tout simplement Studio qui doit faire la transformation de lui même sinon, et comme on lui demande déjà beaucoup et que la vidéo numérique consomme beaucoup de ressources (c'est récent la vidéo numérique...).

Idem, pour les images, préfère des BMP en 768x576

DV

Link to comment
Share on other sites

declic v ,salut! je prefere ma cuisine a la tienne mais je te fais confiance

ça se tient Tout ça pour dire que je me suis planté lamentablement sur les termes des formats! ce n'est pas glorieux! Bref, le Studio a moa reconnait le wma et non le wav (c'est quoi au fait?) encore moins le mp3.

J'ai trouvé un utilitaire :OSS audio convecter La corvée c'est qu'il faut convertir (au format qu'on veut) auparavent les morceaux qu'on veut utiliser Mais je reste persuadé que Studio a moa dec....e . Il faut que je vois avec le support ,mais c'est galere ... IL YA 36 ADRESSES !!!!!

TCHAO ET BONSOIR!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up