Jump to content

problème transfert caméscope/PC


Soudaz
 Share

Recommended Posts

Bonjour à tous,

voilà je possède le caméscope Canon MVX460. J'ai acheté un câble DV pour pouvoir transférer mes vidéos du caméscope sur mon ordinateur (PC). Selon les indications, j'allume alors mon caméscope sur le mode lecture, je le relie au PC grâce au câble DV et là... rien ne se passe! Le caméscope ne semble pas être reconnu par mon système d'exploitation (Windows XP). Pourtant sur l'écran du caméscope il y a l'inscription "DV-IN" qui clignote : le caméscope semble donc reconnaître qu'il est relié LUI! J'ai besoin de votre aide svp ça fait déjà un moment que je veux faire du montage et que je suis bloqué par ça. Merci d'avance.

:?

Link to comment
Share on other sites

Bonjour à tous,

voilà je possède le caméscope Canon MVX460. J'ai acheté un câble DV pour pouvoir transférer mes vidéos du caméscope sur mon ordinateur (PC). Selon les indications, j'allume alors mon caméscope sur le mode lecture, je le relie au PC grâce au câble DV et là... rien ne se passe! Le caméscope ne semble pas être reconnu par mon système d'exploitation (Windows XP). Pourtant sur l'écran du caméscope il y a l'inscription "DV-IN" qui clignote : le caméscope semble donc reconnaître qu'il est relié LUI! J'ai besoin de votre aide svp ça fait déjà un moment que je veux faire du montage et que je suis bloqué par ça. Merci d'avance.

:?

salut , je ne serais pas d'une grande aide mais as tu controllé si ton cable Dv est le bon ? nombre de broches ...
Link to comment
Share on other sites

Salut à vous, alors :

- Oui, c'est le bon câble DV (4 broches/6 broches) pour un ordinateur fixe;

- pour l'instant je compte juste essayer avec windows movie maker en attendant d'avoir adobe première et donc dans WMM il y a "enregistrer" et aucun périphérique vidéo n'est reconnu. Mais en plus je crois que c'est pour enregistrer en 'direct' bizzarement alors qu'il faudrait l'option acquérir, nan?

Je ne sais pas si j'étais clair mais bon. Merci de vos aides. :)

Link to comment
Share on other sites

En fait je viens de télécharger WMM 2 et lorque je clique sur 'capturer la vidéo' un message me dit qu'aucun périphérique de capture vidéo n'a été détecté alors que mon caméscope est bel et bien branché par FireWire! Je commence à désespérer... :-( :-( :-(

Link to comment
Share on other sites

Merci beaucoup de chercher à m'aider. Malheureusement la fonction AV :arrow: DV est bien sur OFF. Si vous ne savez pas comment je peux me sortir de là, savez-vous où et/ou à qui m'adresser pour ce problème (très énervant). Merci...

Link to comment
Share on other sites

OK

La mention DV In du MVX460 signfiie juste que le camescope "comprend" qu'on lui connecte un câble mais ça ne signifie pas qu'il y a une communication.. D'ailleurs il n'y en a malheureusement pas apparemment ! :mrgreen:

je crois que la question du câble n'a pas été vraiment éclaircie. Si le camescope n'est reconnu par aucun logiciel, le câble peut être incriminé. Donc un changement de câble (même s'il est neuf) est à envsager. Un câble, ça coûte moins cher qu'une intervention.

Le port Firewire peut avoir également un problème, ce n'est pas exclu. Mais il faut procéder méthodiquement. Commencer par les choses les plus simples.

Ne pas désespérer même si c'est énervant...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up