Jump to content

Probleme de Capture avec Final Cut Pro


YanSolo
 Share

Recommended Posts

Bonjour.

J'ai un probleme et je ne parviens pas à en trouver la solution, et ce n'est pas faute d'avoir chercher...

Je possède actuellement la version 5.1 de FCP, et depuis deux semaines, je n'arrive plus à capturer la moindre image. J'ai une Canon XL1, et meme si tous les réglages de captures sont bons (DV Pal 48 khz), mon imac ne reconnait pas le signal, et me dit qu'il est impossible de capturer de la vidéo. J'ai essayé avec une autre caméra, et j'ai eu le même probleme. Je ne pense pas que ça puisse etre un probleme de réglage. Mon précédent montage était en DVCPRO HD, mais j'ai bien sur pris soin de changer tous les réglages. Bien que j'ai pas mal transporté mon imac (je sais c pas cool), les ports firewire fonctionnent avec mon disque dur externe. Et enfin, j'ai essayé avec 3 cables différents...

Alors là, je vois pas du tout ce qu'il a bien pu se passé, parce que c'est vraiment arrivé du jour au lendemain...

Si quelqu'un a la solution, je suis plus que preneur!!

Merci bcp à tous...

Yan

Link to comment
Share on other sites

hébien messieurs, cela ne donne rien. Ni jeter les préférences, ni débrancher le disque dur (j'avais déjà essayé). L'ordi ne reconnait tout simplement pas la caméra. Tout est pourtant fait... débrancher, rebrancher, rafraichir les périphériques, redémarrer. et je vous assure que les réglages sont ok. de toute façon y en a pas 36 a vérifier...

Alors là, je suis dans l'inconnu totale...

Link to comment
Share on other sites

C'est plutot desespérant...

Je possède également ToolSX et j'avais fait des maintenances il y a quelques jours... Sans succès. Cependant, je ne suis pas parfaitement sur de faire exactement tout ce qu'il faut, car en qui concerne la "réparation de disque dur", je ne peux pas avoir accès à mon disque interne, je ne peux séléctionner que l'externe... Alors est-ce normal?

Et merci beaucoup pour le lien de l'autre forum, en ce qui concerne quicktime. J'ai fait ce qu'il est dit (supprimer les fichiers en question, réinstaller...) SANS SUCCES...

J'espere faire tout ce qu'il faut à chaque fois, ce serait bete d'en faire tout en foin pour un détail. Mais je suis vraiment sur de faire tout ce qu'il faut.

Quand à réinstaller FC, je n'ai plus le fichier d'installation...

Link to comment
Share on other sites

Pour continuer...

Je viens également de faire une mise à jour FC, j'ai maintenant la 5.1.2

Et rien ne change. C'est peut etre la caméra. Je vais essayer avec une autre (bien que j'aie déjà essayé). On ne sait jamais.

A ce propos, est-ce normal qu'à l'ouverture de FC, il ne m'informe plus du fait qu'aucune caméra ou magnétoscope ne soitt connecté. Cette fenêtre qui s'affiche habituellement et sur laquelle on a le choix entre vérifier et continuer. Cela fait un moment que je ne l'ai plus vu celle là...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up