Jump to content

mise à jour final cut express HD


pinto5
 Share

Recommended Posts

Ca marche !

J'ai donc installé ma mise à jour à 99euros de fce HD 3.5 et ça marche très bien.

Il ne me reste plus qu'à me familiariser avec le logiciel : je cherche de l'aide simple et efficace et plutôt visuelle. J'ai trouvé des screencast super clairs mais ils se sont arrétés aprés le visualiseur: donc c'est un peu court car le plus complexe se passe aprés via la timeline et les outils...

Link to comment
Share on other sites

Content pour toi !

Récapitilons donc. On est parti de ton problème suivant (je te cite):

"J'ai installé FCE HD 3.0 sur un mini mac ancienne version: ça s'ouvrait mais ça ne capturait pas.

j'ai acheté un mini mac 2Ghz intel core duo (memoire sdram 1G) et ça refuse d'ouvrir FCE HD 3.0 car ma carte vidéo est GMA !

ma question: est ce que si j'achète une mise à jour FCE HD 3.5 (99 euros), ça vas enfin marcher ? "

Ce que tu as fait:

1- Installé FCE HD 3.0 sur ton Mac INTEL

2- Installé ensuite la mise à jour 3.5

3- Puis tu as "enfin" pu ouvrir FCE HD et l'utiliser.

Conclusion: pour que FCE HD 3.0 fonctionne sur un Mac Intel il faut acheter la MAJ 3.5 et hop, c'est parti.

Reste à savoir si c'est une question de CARTE VIDEO ou de différence entre Power PC et Intel ... ? Les spécialistes nous répondront.

Link to comment
Share on other sites

Il ne me reste plus qu'à me familiariser avec le logiciel : je cherche de l'aide simple et efficace et plutôt visuelle. J'ai trouvé des screencast super clairs mais ils se sont arrétés aprés le visualiseur: donc c'est un peu court car le plus complexe se passe aprés via la timeline et les outils...

Tu disposes d'un certain nombre d'ouvrages dans la rubrique Bouquins dont le Final Cut Express HD 3.5 Editing Workshop. Si tu maîtrises l'anglais, c'est un régal :

http://www.magazinevideo.com/bouquins-fiche-145.htm

+ quelques modestes mais utiles explications sur magazinevideo :

http://www.magazinevideo.com/tests-en-ligne2.php?id=859

8-)

Link to comment
Share on other sites

Content pour toi !

Récapitilons donc. On est parti de ton problème suivant (je te cite):

"J'ai installé FCE HD 3.0 sur un mini mac ancienne version: ça s'ouvrait mais ça ne capturait pas.

j'ai acheté un mini mac 2Ghz intel core duo (memoire sdram 1G) et ça refuse d'ouvrir FCE HD 3.0 car ma carte vidéo est GMA !

ma question: est ce que si j'achète une mise à jour FCE HD 3.5 (99 euros), ça vas enfin marcher ? "

Ce que tu as fait:

1- Installé FCE HD 3.0 sur ton Mac INTEL

2- Installé ensuite la mise à jour 3.5

3- Puis tu as "enfin" pu ouvrir FCE HD et l'utiliser.

Conclusion: pour que FCE HD 3.0 fonctionne sur un Mac Intel il faut acheter la MAJ 3.5 et hop, c'est parti.

Reste à savoir si c'est une question de CARTE VIDEO ou de différence entre Power PC et Intel ... ? Les spécialistes nous répondront.

Allo, allo, appel aux spécialistes pour confirmer ce qui est dit ci-dessus et nous en dire plus si possible sur les 2 dernières phrases. Merci =D>

Link to comment
Share on other sites

Bonjour,

FCE n'est optimisé Intel que depuis la version 3.5. La version 3.0 n'est optimisée que pour les PowerPC.

Les cartes graphiques dans les Mac Intel sont des PCI Express. FCE 3.0 exige une carte AGP au lancement. La version 3.5 contourne ce bug.

Antoine

Link to comment
Share on other sites

Ca marche !

J'ai donc installé ma mise à jour à 99euros de fce HD 3.5 et ça marche très bien.

Il ne me reste plus qu'à me familiariser avec le logiciel : je cherche de l'aide simple et efficace et plutôt visuelle. J'ai trouvé des screencast super clairs mais ils se sont arrétés aprés le visualiseur: donc c'est un peu court car le plus complexe se passe aprés via la timeline et les outils...

Sur mon site

http://www.camephotoscope.org.preview.lost...ress/index.html

Link to comment
Share on other sites

Conclusion: pour que FCE HD 3.0 fonctionne sur un Mac Intel il faut acheter la MAJ 3.5 et hop, c'est parti.

Reste à savoir si c'est une question de CARTE VIDEO ou de différence entre Power PC et Intel ... ? Les spécialistes nous répondront.

J'ai installé 2 FCE 3 HD sur 2 iMac Intel 2 gHz 20 pouces cela fonctionne sans problème. juste que la mise à jour 3.0.1 est refusé.

Link to comment
Share on other sites

Bonjour,

FCE n'est optimisé Intel que depuis la version 3.5. La version 3.0 n'est optimisée que pour les PowerPC.

Les cartes graphiques dans les Mac Intel sont des PCI Express. FCE 3.0 exige une carte AGP au lancement. La version 3.5 contourne ce bug.

Antoine

Merci pour la réponse.

J'ai donc un iMac Intel (tout nouveau) et le DVD FCE HD 3.0. Ce qui m'inquiète, c'est que dans "Informations systéme" à MATERIEL/CARTE PCI j'obtiens l'info suivante : "Aucune carte PCI ne semble être installée sur cet ordinateur". Pensez-vous que si j'achète la MAJ FCE HD 3.5, Final Cut fonctionnera quand même ? Merci.

Link to comment
Share on other sites

Conclusion: pour que FCE HD 3.0 fonctionne sur un Mac Intel il faut acheter la MAJ 3.5 et hop, c'est parti.

Reste à savoir si c'est une question de CARTE VIDEO ou de différence entre Power PC et Intel ... ? Les spécialistes nous répondront.

J'ai installé 2 FCE 3 HD sur 2 iMac Intel 2 gHz 20 pouces cela fonctionne sans problème. juste que la mise à jour 3.0.1 est refusé.

Et ces iMac Intel avaient ils la carte PCI Express dont parle "adesir" car sur mon iMac, quand je vais dans "informaitons système", j'obtiens ceci: Aucune carte PCI ne semble être installée sur cet ordinateur.

Merci pour vos précieuses infos et bravo pour le site consacré à Final Cut Express qui m'a déjà fort aidé :)

Link to comment
Share on other sites

Pensez-vous que si j'achète la MAJ FCE HD 3.5, Final Cut fonctionnera quand même ? Merci.

Oui

Et bien, je l'ai achetée cette "Mise à niveau FCE 3.5" et çà fonctionne sur mon iMac Intel. ALLELUIA !!!

Mais si je veux utiiser mon DD externe LaCie, pas de capture possible ... roue multicolore. Enfin, comme j'ai 220Go sur le HD de mon iMac, çà me suffit. J'oublie le DD externe pour le moment.

MERCI KCd et tous les autres qui m'ont aidé.

Link to comment
Share on other sites

MR COULPA MEA COULPA

l'âge

oui j'ai eu le même message comme vous après avoir installé FCE 3HD sur mes deux iMac Intel

Oui je ne peux pas installer la Mise à Jour 3.0.1

Oui finalement FCE 3 HD fonctionne sur les iMacs Intel sans carte AGP

j'ai même expliqué sur notre forum comment faire

mais

mais

mémoire

mémoire

alors voici comment faire :

Sélectionner l'icône de l'appli Final Cut Express 3HD`

faire contrôle + click

choisir "afficher contenu du paquet",

ouvrir ler dossier"content".

ouvrir avec TexEdit le fichier "Info.plist"

chercher les deux lignes suivantes:

<key>AELRequiredCPUType</key>

<string>G4</string>

les supprimer

enregistrer le fichier info.plist en écrasant l'ancien

au lancement de FCE 3HD plus de problème le logiciel s'ouvre.

voici comment FCE3HD focntionne sur les iMac sans carte AGP

Link to comment
Share on other sites

à TéléMac: C'est vrai, en pratiquant comme tu dis, FCE 3.0 fonctionne sur iMac Intel. Je l'avais expérimenté. Mais quand on installe en plus la "Mise à Niveau 3.5", c'est nickel.

Pour ma part il reste une énigme car quand je raccorde un Disque Dur externe (LaCie) sur le port firewire 800 de mon iMac Intel et que j'allume le DD, çà empêche FCE de fonctionner. J'ai la roue multicolore en permanence et dois "forcer à quitter". Ma CANON XM2 est sur le port Firewire du Mac.

J'ai alors essayé en raccordant ma CANON au port FW 400 du LaCie et celui-ci au Mac via FW 800, c'est pas mieux. Y aurait'il une incompatibilité entre ma caméra et mon DD ? J'ai lu aussi que ce serait une question de vitesses de transfert par les ports firewire 400 et 800 qui perturberait ...

Bref, FCE çà fonctionne avec CANON XM2 et iMac Intel. Reste à savoir pourquoi, quand j'allume mon LaCie, rien ne va plus ... à suivre ...

Appel à ceux qui ont vécu la même aventure/expérience. Merci.

Link to comment
Share on other sites

Bonjour,
Bref, FCE çà fonctionne avec CANON XM2 et iMac Intel. Reste à savoir pourquoi, quand j'allume mon LaCie, rien ne va plus ...

Problème connu , voir http://forum.mac-video.fr/index.php?showtopic=5878 et http://forum.mac-video.fr/index.php?showtopic=5877

Antoine

Rassurant, je ne suis pas le seul à vivre ce problème. Merci pour l'info !

J'ai tenté la mise à jour du firmware du LaCie. Réponse: MAJ déjà effectuée.

Il me reste à essayer un autre conseil: utiliser un cable firewire d'une autre longueur (mais on parle du cable FW400 ou du FW800 (Caméra ou LaCie) ?

Link to comment
Share on other sites

Le principal conseil est de ne pas brancher la caméscope en même temps que le disque dur externe (ou de brancher ce dernier en USB le temps de la capture). C'est la méthode "Uz".

Antoine

Ben oui, faut faire avec. Bon, je vais suivre ton conseil et essayer avec l' USB. Merci !

Link to comment
Share on other sites

Le principal conseil est de ne pas brancher la caméscope en même temps que le disque dur externe (ou de brancher ce dernier en USB le temps de la capture). C'est la méthode "Uz".

Antoine

SUPER ! Mais la voilà la solution qui me plaît. La Canon XM2 en Firewire 400 sur l' iMac Intel et le DD LaCie en USB sur le Mac aussi. Tout fonctionne parfaitement avec FCE HD 3.0 + sa mise à jour en 3.5 sur mon iMac Intel avec ma CANON XM2. Grâce à vous j'y suis arrivé.

M E R C I !

Pourvu que le LEOPARD ne vienne pas tout chambouler ... non hein...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up