Jump to content
castad

FCP 6.0.6 Rendu montage impossible

Recommended Posts

J'utilise depuis plusieurs années FCP et j'ai monté de nombreux films de voyage. Mais aujourd'hui je suis

devant un problème que je n'ai jamais rencontré. Lorsque je veux rendre l'ensemble du projet se trouvant sur la timeline je vais sur Séquences >Tout rendre > les deux ou video et au bout de quelques minutes

de rendu tout s'arrête et le message suivant apparait : "Erreur fichier Nom interdit". Savez-vous ce qui se

passe et quel est le remède ? Merci d'avance de vos réponses.

Share this post


Link to post
Share on other sites

Salut

En sélectionnant toutes tes séquences sur la time line et en utilisant 'Rendre la sélection">les deux, qu'est ce que cela donne?

Sinon ferme FCP et tu vas dans bibliothèque>préférences, recherche les plist FCP que tu glisses à la poubelle et tu relances FCP.

Si tu as toujours les problèmes, utilise le logiciel Onyx (gratuit) et lance une opération de réparation des autorisations, vider les caches et les scripts de maintenance : onglet automation et tu coches tout avant de lancer ( faudra être patient si tu ne l'as jamais fait.)

Share this post


Link to post
Share on other sites

Salut

En sélectionnant toutes tes séquences sur la time line et en utilisant 'Rendre la sélection">les deux, qu'est ce que cela donne?

1) Bonsoir et merci pour ta réponse rapide. En faisant "Séquences>Rendre la sélection>les deux" le rendu est très bref mais le message fatidique n'apparait pas.

Sinon ferme FCP et tu vas dans bibliothèque>préférences, recherche les plist FCP que tu glisses à la poubelle et tu relances FCP.

2) Je n'ai pas trouvé les plist FCP.

Si tu as toujours les problèmes, utilise le logiciel Onyx (gratuit) et lance une opération de réparation des autorisations, vider les caches et les scripts de maintenance : onglet automation et tu coches tout avant de lancer ( faudra être patient si tu ne l'as jamais fait.)

3) J'ai utilisé Utilitaire de disque mais ça n'a pas donné de résultat pour résoudre mon problème.

Share this post


Link to post
Share on other sites

Bonjour z'à tous et z'à toutes, et bonjour castad membre nouvelle bobine.

Je n'ai pas FCP, :think: , mais FCE, :rolleyes: , et en lisant ton message, tu dis que FCP te dis (sic) un truc sur nom de fichier, pourquoi n'essaies-tu pas tout simplement de modifier le nom de ton fichier ? J'ai eu en effet, tout simplement sous FCE quelquefois un souci avec le nom de fichier que j'avais attribué.

Cordialement.

Share this post


Link to post
Share on other sites

Merci de vos pistes que j'ai toutes explorées sans exception...mais sans succès. Or j'ai deux projets en cours dans FCP avec un des deux je peux "rendre " la séquence sans problème et pas avec l'autre, j'en conclue que ce dernier projet est corrompu par quelque chose qui me reste à identifier.Je vais essayer

de le "saucissonner" et ainsi localiser la partie défectueuse ( clip,texte,image,titre etc).

Share this post


Link to post
Share on other sites

As-tu essayé de réenregistrer le projet sous un autre nom (pas juste de changer le nom) ?

C'est-à-dire "Enregistrer le projet sous"

Share this post


Link to post
Share on other sites

OUF ! Merci à PIXEL qui m' encouragé à changer le nom du projet et j'ai changé aussi le nom de la séquence. J'ai remplacé des noms composés par des noms simples et le Rendu ( 22 minutes ) est arrivé

à son terme. C'est curieux car pour l'autre projet en cours j'ai utilisé des noms composés et je n'ai pas eu de difficulté. Merci encore à tous et toutes . Macamicalement. Castad

Share this post


Link to post
Share on other sites
OUF ! Merci à PIXEL qui m' encouragé à changer le nom du projet et j'ai changé aussi le nom de la séquence. J'ai remplacé des noms composés par des noms simples et le Rendu ( 22 minutes ) est arrivé

à son terme. C'est curieux car pour l'autre projet en cours j'ai utilisé des noms composés et je n'ai pas eu de difficulté. Merci encore à tous et toutes . Macamicalement. Castad

je suis content que ça marche pour toi.

j'ai surtout encouragé à réenregistrer le projet, Serfouette avait déjà recommandé de changer le nom du projet. Au final, si d'autres rencontrent le même problème que toi, as-tu réenregistré ou juste changé le nom ou fait les deux ?

Share this post


Link to post
Share on other sites

J'ai fait les deux: " Enregistré le projet sous..." et dans le Navigateur j'ai changé le nom de la séquence en

utilisant à chaque fois des noms simples et sans espace. Merci encore.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...