Jump to content

studio 15 rendu vidéo saccadée


clicjo
 Share

Recommended Posts

Bonsoir,

Aprés avoir utilisé studio 9,10,14 je suis passé à studio 15 hd Ultimate en début d'année 2011.

je l'ai installé sur mon nouveau PC

(HP Core 5 sous windows seven)

J'utilise pour mes montages des vidéos filmées sur un caméscope Sony au format std (pas HD) DV en 16-9.

Je monte au format AVI et je constate au rendu, des saccades lorsqu'il y a des mouvements de cameras (panoramique ou zoom)

Ces saccades sont absentes du film source.

Je retrouve ces défauts à la finalisation du DVD.

j'ai essayé de monter en MPEG2 et le résultat est le même.

je n'ai jamais eu ce problème avec les versions précédentes de studio pourtant installée sur mon ancien PC bien moins performant.

Est ce que quelqu'un peux me renseigner sur ce sujet?

Merci

Link to comment
Share on other sites

Je traduis:

Tu visionnes comment pour voir ces défauts ?

Je traduit ça par :

Je visionne via la prévisualisation de Studio en HDMI

ou

Je visionne via Windows Media Player sur le PC en DVI

ou

Je visionne depuis un NMP ( Network Media Player) sur ma TV HD fichier en RIP DVD ou en RIP BRD

ou

je visionne via VLC sur mon écran PC HD via& HDMI

Enfin des milliards de possibilité ;)

Link to comment
Share on other sites

je visionne sur l'écran de rendu du PC et après gravure du DVD sur un ecran TV tube cathodique.

Tu voie NOEL il à compris :mrgreen:

Ok donc ta caméra film bien en 50Hz ?

Ton projet tu l'importe bien dans un projet en 50Hz ?

Tu l'exporte bien en 50Hz ?

Lorsque tu le visionnes via ton PC ta sortie et bien en 50Htz ?

Ton lecteur DVD est bien un lecteur Zone B ?

Des sauts sont de type micro Saccade vidéo mais le son est Ok ou il y a tous qui parts en vrille ?

Quand tu dis que tout est Ok sur la vidéo d'origine tu le visionnes comment ?

J4pense que ça fait déjà pas mal de question :eusa_think:

Link to comment
Share on other sites

je suppose que la caméra filme en 50Hz, mais comment le verifier ?

l'importation et l'exportation du projet doit etre en 50Hz, mais comment le savoir ?

le lecteur DVD est bien un lecteur Zone B.

Des Saccades vidéos sont visibles sur les scenes en mouvement mais le son est Ok.

Je visionne la vidéo d'origine sur l'ecran de rendu de Studio 15.

PS : J'ai monté la même scene avec un autre logiciel de montage présent sur mon PC et le rendu en AVI.DV est impeccable.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up