Jump to content

video saccadée avec i-movie


jean marc 121
 Share

Recommended Posts

  • Replies 52
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Veuillez m'excuser pour le retard, ce weekend affaire personnelle a régler, pour ce qui est des vidéos que vous m'avez postée tout est ok,

je vous confirme qu'elles fonctionne impeccable de mon côté aussi. c'est un plaisir

cordialement Jean Marc

ps j'avait lu avec intérêts l'article que vous m'avez fait parvenir, au vut de cet article il en ressort que ma caméra n'enregistre qu'en 50 images par seconde hors et vous avez raison

i-movie ne fonctionne qu'and 25 images/seconde du l'intérêt de l'article sur le test des logiciels en lien au fond.

Je ne vous cache pas que j'ai essayé dans téléchargé un, pour essayer, Movie 50P/60P, et là manque d'habitudes sans doute ou erreur de ma part je me suis rendu-compte qu'il

ne gère que les .mov et non les .mp4 je suppose qu'il doit s'agir d'une mauvaise manip. de ma part ou une incompréhension

Bref cela n'a pas fonctionné, et j'en suis resté là

Avec le plaisir de vous re-lire

Link to comment
Share on other sites

Salut

Nous progressons la piste envisagée est donc la bonne une solution est donc trouvée.

Maintenant

A)Soit que tu achètes un des logiciels de conversion de l'article que je t'ai communiqué de tes fichiers MTS brut du caméscope en 50P pour les convertir en 25P désentrelacé .

B) soit ma méthode fonctionnant avec les logiciels gratuits (légèrement plus contraignante), je te la communique en te faisant un tuto.

A toi de voir et de dire A ou B.

Petite précision à cette remarque

....ne gère que les .mov et non les .mp4 ....

Sur mac le fichier.mov et l'équivalent sur pc du fichier .avi.

C'est à dire un conteneur et à l'intérieur on y trouve n'importe quoi (DV, Mpeg1, Mepg4, MPEG2 ....)

mais attention aussi certain fichier mp4 peuvent aussi être des fichiers audio et pas de la vidéo H264 .Mp4. ( bien entendu les fichiers mp4 sur magazinevidéo sont bien de la vidéo )

Link to comment
Share on other sites

Salut

Merci

téléchargé

rapide première impression et je pense que nous avons trouvé il n'y a plus qu'à apporter le remède.

1) Le fichier est très entrelacé.

2) il semble que tu as filmé en 50 images seconde or iMovie ne sait pas traiter il faut convertir en 25P ( et filmer en 25)

Je n'ai pas les outils sous la main et pas le temps dans la journée, je teste ce soir.

(ps pour le lien, le nom utilisateur et le mot de passe vers free, ce genre d'infos ne le place pas en public mais utilise la messagerie privée de nos forums pour me communiquer ces infos que tu peux effacer maintenant.)

si tu ne peux pas atendre, en attendant tu peux peut être tester toi même en lisant cet article et prévient moi si cela fonctionne pour que je ne fasse pas d'essais pour rien.

Je tombe par hasard sur cette discussion, et je lis que iMovie ne traite pas le 50p… :rolleyes:

Or, j'ai été amené, avant l'acquisition de FCP X, à importer des mts d'une CX 700 en 50p dans iMovie. iMovie convertit les fichiers en AIC 50p, à un débit de l'ordre de 180 Mbps (contre 80 Mbps pour du 25p).

Effectivement, si l'on exporte par défaut, iMovie ne sait qu'exporter en 25p, supprimant une image sur deux, ce qui pourrait expliquer les problèmes de qualité évoqués par jean marc 21.

Il faut donc exporter via QuickTime, codec H.264, et dans les réglages du codec, rentrer au clavier la fréquence d'image à 50.

Moyennant quoi, iMovie exporte en 50 images seconde dans une qualité en tous points conforme à l'original.

Je pense que jean marc 121 devrait essayer cette méthode. :happy:

Link to comment
Share on other sites

ftu as an

Je tombe par hasard sur cette discussion, et je lis que iMovie ne traite pas le 50p… :happy:

Or, j'ai été amené, avant l'acquisition de FCP X, à importer des mts d'une CX 700 en 50p dans iMovie. iMovie convertit les fichiers en AIC 50p, à un débit de l'ordre de 180 Mbps (contre 80 Mbps pour du 25p).

Effectivement, si l'on exporte par défaut, iMovie ne sait qu'exporter en 25p, supprimant une image sur deux, ce qui pourrait expliquer les problèmes de qualité évoqués par jean marc 21.

Il faut donc exporter via QuickTime, codec H.264, et dans les réglages du codec, rentrer au clavier la fréquence d'image à 50.

Moyennant quoi, iMovie exporte en 50 images seconde dans une qualité en tous points conforme à l'original.

Je pense que jean marc 121 devrait essayer cette méthode. :happy:

Tu as raison, en précisant qu'il faut aussi désentrelacer, mais j'attendais la réponse à ma question de JM121 pour présenter la procédure :rolleyes:

Link to comment
Share on other sites

  • 1 year later...

Bonjour, je souhaiterais avoir de l'aide concernant mes vidéos qui sont saccadés lorsqu'elles sont finalisées dans Imovie.


Lorsque je visionne ma vidéo sur le Macbook pro de la carte SD de l'apn, pas de saccades. Je filme avec une APN Olympus OMD EM5 qui filme à 30 ims.


J'ai pourtant suivi les conseils ci-dessus, à savoir toutes les corrections sont décochées dans les paramètres de mon Imovie.


J'exporte le film à l'aide de Quick Time une première fois puis avec Mpeg Streamclip encodée en H264.


Les résultats sont toujours saccadés malgré ça.


Merci de votre aide.


Cordialement


Link to comment
Share on other sites

Perso j'ai fait par la suite un essai avec final-cut pro en version essai, et puis vu le cout j'ai changé la camera et je suis passé en 25 img / sec et plus jamais eut de problème

cela ma permis de continuer a faire mes montages avec i-movie,

Je pense que télémac avait raison et sera d'accord avec moi s'il nous lit encore

Link to comment
Share on other sites

Bonjour, je souhaiterais avoir de l'aide concernant mes vidéos qui sont saccadés lorsqu'elles sont finalisées dans Imovie.

Lorsque je visionne ma vidéo sur le Macbook pro de la carte SD de l'apn, pas de saccades. Je filme avec une APN Olympus OMD EM5 qui filme à 30 ims.

J'ai pourtant suivi les conseils ci-dessus, à savoir toutes les corrections sont décochées dans les paramètres de mon Imovie.

J'exporte le film à l'aide de Quick Time une première fois puis avec Mpeg Streamclip encodée en H264.

Les résultats sont toujours saccadés malgré ça.

Merci de votre aide.

Cordialement

Le problème des saccades est complexe. Et je ne pense pas dans ce cas que ce soit lié à iMovie ou à la fréquence d'image…

Je possède comme toi un OM-D E-M5, et très occasionnellement, il m'arrive de filmer avec quelques rushes. Comme déjà signalé sur ce forum, je possède un camescope Sony CX/700. Dans les deux cas, lorsqu'on fait un panoramique un peu serré, il n'y a pas de saccades (ou si peu) lorsqu'on lit en direct de l'appareil sur la TV en HDMI.

En revanche, les saccades apparaissent très nettement dès lors qu'on lit la vidéo une fois importée sur l'ordinateur (il y a eu beaucoup de posts sur les différents forums à ce sujet)…

Bien qu'il y en ait beaucoup moins avec les vidéos capturées par le camescope.

Je pense personnellement que ceci est dû au fait que nul dispositif ne peut décoder une vidéo en lecture aussi bien que celui qui l'a encodée, et que donc, le camescope ou l'APN permettent une lecture en direct meilleure que celle obtenue après exportation…

Mais ce n'est qu'une opinion personnelle…

Dans le cas de l'OM-D, tout dépend aussi de l'objectif monté (pour ma part, j'ai 3 fixes et 3 zooms). Cet appareil filme en 1080p à 29,97 images/s avec un débit de 12 Mbps (ce qui est relativement faible). Et effectivement, mais c'est le problème des appareils photos quels qu'ils soient, le dispositif autofocus est moins performant que celui d'un camescope, et provoque les saccades dont tu parles, notamment dès que l'on déplace l'axe de la prise de vue (ceci variant en fonction des possibilités de l'objectif utilisé).

Et je ne crois nullement que la fréquence d'image soit en jeu.

Enfin, en exportant d'iMovie 9 à la même fréquence d'images (29,97), je n'ai pas observé de différence notable par rapport à la lecture du rush après importation sur mon ordinateur.

Attention, tout ce qui précède n'est pas à prendre à la lettre, ce ne sont que les supputations d'un modeste amateur… et des avis plus éclairés me seraient de la plus grande utilité…

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up