Jump to content

Images absentes des vignettes du projet


Bernini
 Share

Recommended Posts

Bonjour,

Je débute avec FCXpro. Dans mon projet une partie des vignettes qui s'affichent dans la timeline sont entièrement bleues : je n'ai plus d'images, ce qui est évidemment insupportable car je ne sais plus de quelles parties du film il s'agit. Seules quelques parties sont encore visibles. En revanche, si je passe dessus, je les vois dans la fenêtre en haut à droite, et le film fonctionne normalement.

Je joins une image de l'écran.

Merci pour votre aide.

post-15229-0-67503700-1351971153_thumb.j

Link to comment
Share on other sites

  • 4 weeks later...

Bonjour,

J'ai le même problème, le premier qui trouve une solution prévient l'autre.

Mon projet est assez lourd, 480 Gb pour le moment et je ne suis qu'à la moitié du montage.

Je me demande si ce n'est pas un problème de mémoire ?

J'ai 16Gb et vous ?

Alain

Bonjour,

Je débute avec FCXpro. Dans mon projet une partie des vignettes qui s'affichent dans la timeline sont entièrement bleues : je n'ai plus d'images, ce qui est évidemment insupportable car je ne sais plus de quelles parties du film il s'agit. Seules quelques parties sont encore visibles. En revanche, si je passe dessus, je les vois dans la fenêtre en haut à droite, et le film fonctionne normalement.

Je joins une image de l'écran.

Merci pour votre aide.

Link to comment
Share on other sites

Bonjour,

J'ai le même problème, le premier qui trouve une solution prévient l'autre.

Mon projet est assez lourd, 480 Gb pour le moment et je ne suis qu'à la moitié du montage.

Je me demande si ce n'est pas un problème de mémoire ?

J'ai 16Gb et vous ?

Alain

Si tu ne l'as pas encore fait, essaie de supprimer les fichiers de rendu inutiles. Ferme ton projet, sélectionne le dans la bibliothèque, puis Fichier->Supprimer les fichiers de rendu du projet->Inutilisés seulement.

Parce que les 480 Go sont constitués à 99 % de fichiers de rendu (dossier Render Files/High Quality Media) dont beaucoup ne sont plus utiles au projet…

Deuxième possibilité : supprimer les fichiers de préférence sers de FCP X puis relancer.

Link to comment
Share on other sites

Bonjour,

En soi, ce n'est pas dramatique, c'est un souci d'affichage, ne jouant que sur les vignettes (je ne me souviens plus si on peut les régénérer facilement sur FCPX)

Sinon le premier facteur à suspecter est la Ram, éventuellement insuffisante pour Bernini, mais suffisante pour palmazou. Mais ce peut être aussi lié à la carte graphique.

Je vois que le premier projet dure plus de 2H15 ! Ce n'est pas une durée "normale" pour un film monté. Il faudrait scinder... En tout cas, le problème est sûrement causé également par ce facteur.

Link to comment
Share on other sites

Bonjour,

En soi, ce n'est pas dramatique, c'est un souci d'affichage, ne jouant que sur les vignettes (je ne me souviens plus si on peut les régénérer facilement sur FCPX)

Sinon le premier facteur à suspecter est la Ram, éventuellement insuffisante pour Bernini, mais suffisante pour palmazou. Mais ce peut être aussi lié à la carte graphique.

Je vois que le premier projet dure plus de 2H15 ! Ce n'est pas une durée "normale" pour un film monté. Il faudrait scinder... En tout cas, le problème est sûrement causé également par ce facteur.

Effectivement, comme tu l'as fait remarquer, c'est du lourd, du très lourd ! Mais je suis curieux d'en connaître l'issue…

Une idée serait peut-être aussi de 'geler' tout ou partie de ce qui est déjà monté (Plan->Desactiver) ?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up