Jump to content

[RÉSOLU] Segment video trop court


Vinouche
 Share

Recommended Posts

Bonjour

Je viens de terminer mon film et lorsque je veux lancer la création du film, j'ai le message suivant :

"Un segment vidéo est trop court. Vérifiez que tous les segments de vidéo font au moins une demi-seconde et essayez à nouveau"

Je viens de passer en revue tous les clips vidéo, le plus petit fait 1 seconde 04. Je l'ai donc supprimé et maintenant aucun autre clip fait moins de 10 secondes.

Est ce que quelqu'un a une idée pour règler ce problème qui m'empêche de lancer la création de mon film ?

D'avance je vous remercie de votre aide

Link to comment
Share on other sites

Personne n'a eu ce message ?

J'ai cherché toute la soirée ce segment vidéo trop court mais je n'ai absolument rien trouvé.

J'ai vraiment besoin d'aide parce que je suis complètement coincée dans la création de mon film

mini_121127125523682259.jpg

Merci pour votre aide

Link to comment
Share on other sites

Quelques pistes qui tournent toutes autour de la même raison :

  1. il te reste encore un petit bout de quelque chose qui fait moins d'0.5 s. Passe la timeline en mode texte et vérifie les durées de chaque élément
  2. un trou de moins de 0.5 s entre un menu et le départ de la timeline ou un menu et le premier point de chapitre ou un menu qui n'est pas pile au point 0 de la timeline
  3. un écart de moins de 0.5 s entre 2 chapitres
  4. un écart de moins de 0.5 s entre un chapitre et un retour au menu
  5. idem mais entre un retour au menu et la fin de la timeline

Link to comment
Share on other sites

Ce que tu peux faire aussi pour cerner le problème, est de découper le montage en 3 ou 4 parties voire plus selon la durée, tu lances l'export pour chaque parties et tu verras déjà plus précisément où se situe le souci au lieu de chercher sur une plus longue durée !

Ensuite tu zoome en largeur la TL sur cette portion, ce sera plus visible, il suffit d'un trou d'une seule image, 1/25e de sec !

Tu vas trouver, c'est juste une question de patience et d'organisation, bonne chasse !

Link to comment
Share on other sites

OK.

Merci pour vos réponses mais depuis ce matin, l'UC est repartie chez l'assembleur (problème avec Windows)

Je regarderai encore une fois avec vos méthodes quand je la récupérerais.

Je me manquerais pas de vous tenir au courant.

Merci pour votre aide

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up