Jump to content

iMovie 10 bugué, El Capitan coupable ?


Recommended Posts

Bonsoir,

Depuis mai 2015, je suis passé à iMovie 10 sans soucis majeurs et grâce aux encouragements et conseils de JLB21. J'étais resté sous Maverick.

Une nouvelle version d'iMovie est sortie début octobre en même temps qu'El Capitan. J'en ai profité pour me mettre à jour : applications (iMovie, Photos) et OS.

Que des em.....ents : roue de la mort et des "quitter inopinément" à profusion. Bref plus moyen de monter.

J'ai appelé Apple qui m'a aimablement secouru. Du classique qui s'est terminé par la suppression de l'application, puis de son téléchargement.

Nous avons fait un essai de quelques minutes et tout semblait aller bien. Sauf qu'après, lorsque j'ai repris mon montage ça a recommencé : retour à la case départ. A noter : les incidents empirent de jours en jours (et même d'heure en heure) ; ça ressemble à un problème de gestion de mémoire. Non ?

Je vais recontacter Apple et je voudrais savoir si d'autres parmi vous rencontrent les mêmes problèmes.

Merci.

Link to post
Share on other sites

Bonjour,
J'ai recontacté l'assistance qui a transmis mon cas à un rang au dessus. Mon nouvel interlocuteur m'a fait recharger El Capitan. Les essais ont montré que tout était rentré dans l'ordre.

Sauf que le lendemain, ça reprenait de plus belle : roue de la mort ou quitter inopinément ou encore roue de la mort à la fermeture de l'application, obligeant à forcer la fermeture.

J'ai noté un facteur déclenchant : utilisation de la fonction anti tremblement ou la pose d'images clés dans la bande son. Un hasard ?
Il semble que le problème disparaîsse en laissant passer quelques temps avant de reprendre le montage.

Dans l'App Store le phénomène est signalé par d'autres utilisateurs.

Ce qui est sûr, c'est que ça ne touchait pas le couple iMovie 10.0 / Maverick.
Le couple iMovie 10.1 / El Capitan, si.

Link to post
Share on other sites

D'accord, je vois..

Ce qui d'un côté est rassurant, c'est que nous problèmes touchent d'autres utilisateurs...

J'ose espérer qu'Apple va prendre en compte toutes les remarques et faire en sorte d'améliorer le système...Je crois que je ne peux plus filmer depuis dans Imovie 10...Je ne retrouve plus la fonction, autre souci mais moins important celui-ci...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use