Jump to content
zhiyun

 

Participez nombreux ! 5 lots à gagner

 

Mamita

pinnacle 21 export

Recommended Posts

Je viens de terminer un film, le premier que je fais avec Pinnacle studio 21 ultimate, tout s'est bien passé  mais au moment de l'exporter rien à faire je n'obtiens que des dossiers axp donc illisibles sans pinnacle. Quelqu'un a t  il déjà eu ce problème ?  

Si vous avez une solution elle serait la bien venue avant que je jette l'ordi par la fenêtre.

Mamita

PS : C'est quoi Etiquettes ?

Share this post


Link to post
Share on other sites

Un fichier axp c'est un fichier de projet. Ça n'a rien à voir avec la phase d'export.

Qu'as-tu fait exactement pour exporter ?

 

Etiquettes ? De quoi parles-tu ?

 

Share this post


Link to post
Share on other sites

Saby de ton message

je n'ai rien fait d'autre que de vouloir exporter le film que je venais de terminer. Mon film encore sur le plan de montage j'ai cliqué sur "Exporter" j'ai  cliquer sur fichier ensuite j'ai rempli le formulaire " destination"  "Nom de fichier" dans la zone vidéo " codec " H264 "taille" 1920x1080 pour le reste j'ai laissé ce qui était indiqué. A droite l'écran montre la première image de mon film et sous l'écran la taille du fichier apparaît  ensuite j'ai cliqué sur "démarrer l'export" et il ne se passe plus rien. J'ai laissé tourner une journée et une nuit sans aucun résultat cependant lorsque je veux stopper l'export il apparaît un message demandant si je veux vraiment arrêter car l'export est toujours en cours  donc je ne comprends rien et lorsque je vais dans le fichier de destination je trouve un fichier avec le sigle Pinnacle avec le nom de mon fichier suivi axp. 

J'ai fait le ménage sur la bande de montage il ne reste aucune image orpheline . 

J'ai même fait un petit film test de quelques images pour voir si par hasard mon film n'aurait pas eu un souci mais, j'ai obtenu le même résultat.

Merci d'avance j'accueillerais toutes des solutions avec reconnaissance.

 

Coté Etiquettes t'inquiète pas,  lorsque j'ai rempli ma demande après  le email il y avait une ligne intitulée Etiquettes ma fois je ne sais toujours pas ce que cela veut dire mais il semble que je n'en ai pas eu besoin donc... 

Share this post


Link to post
Share on other sites

Quels sont tes paramètres d'export ?

Share this post


Link to post
Share on other sites

Mamita répond à Saby

 

Mes réglage d'export sont :

Format : H.264 /AVC

préréglage : H.264/AVC custom

Vidéo : Codec : H 264

           Taille  : 1920 x 1080

           Débit binaire max. 12000 kBit/s

           Fréquence d'image : 25,00 images/sec

Audio : Codec MPEG-4

           taille échantillon 16 bits

           canaux stéréo

           Taux d'échantillon 44,1 kHz

Avancé(e) : je n'ai rien mis

 

J'espère que se sont les infos que tu attends. J'aurais bien voulu te faire une copie d'écran mais je ne sais pas faire 

 

Merci de ton intérêt 

 

 

Share this post


Link to post
Share on other sites

Et si tu essayes en mpeg2 ?

Je cherche à déterminer ce qui bloque.

Share this post


Link to post
Share on other sites

mamita à Saby

j'ai essayé en mpeg2 c'est la même chose il ne se passe rien.

Share this post


Link to post
Share on other sites

Ouvre le projet échantillon (Menu ?) et essaye un export.

Share this post


Link to post
Share on other sites

Mamita à Saby

 

Je ne trouve pas le projet échantillon  peux tu me donner un peu plus d'explication.

Merci

Share this post


Link to post
Share on other sites

Je t'ai déjà indiqué qu'il se trouvait dans le Menu ?.

Share this post


Link to post
Share on other sites

Mamita dit à Saby

 

Désolée je ne suis pas très douée je ne sais pas où trouver le menu 

Share this post


Link to post
Share on other sites

C’est pas grave.

 

C'est là :

 

5a8aaf7466c00_19-02-201811-58-44.jpg.b975e13c927b4efadc1474404b2ca90b.jpg

Share this post


Link to post
Share on other sites

Mamita à Saby

 

Ok j'ai trouvé le fichier échantillon et je l'ai exporter sans problème donc  ...

Je dois te dire que j'avais commencé mon film avec Pinnacle 19 mais suite à un problème  sur mon disk  je l'ai fait changé pour un  plus rapide et j'ai fait installé Pinnacle ultimate 21 ensuite  j'ai repris la sauvegarde de mon film  qui s'est installée sans problème  et j'ai continué le montage. Penses-tu que cela expliquerait l'impossibilité d'exporter ? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...