Jump to content
Pied Planch

Export stoppé à la première vidéo !

Recommended Posts

Bonsoir à tous,

 

Je suis novice dans l'utilisation de Pinnacle...

 

Je monte des vidéos de sport auto en .mov

 

Jusqu'à lors aucun problème sur pinnacle 19... mais je viens de changer de PC (I7 avec 8Go de Ram carte graphique etc...) et je viens de passer à Pinnacle 22.

 

Je n'arrive tout simplement pas à exporter... aucune vidéos quelque soit la trame !!!!!!!!

 

L'export débute par mes pages de titres et dés que j'arrive à la première vidéo il s’arrête. 

 

Solutions essayer :

- fermer les blanc et combler les écarts (pour supprimer les trous)

- grouper les vidéos ( pour supprimer les trous)

- Export sous fichier en format MPEG 4 - HD 720 ou 1020 - Fréquence image à 120.000 - 24 im/s

- Export sous fichier en format  AVI

- Fonction toujours réencoder essayé...

 

C'est toujours le même résultat !

Pouvez vous m'aider ?

 

Share this post


Link to post
Share on other sites

Bonsoir,

Déjà pour qu'un spécialiste de Pinnacle Studio 22 puisse comprendre et répondre, il faudrait en dire plus sur le format en .mov !!

modèle de caméra /Format / débit / cadence (25p 50i ou 50p) etc...  

... idem pour le paramétrage choisi en sortie ...

Share this post


Link to post
Share on other sites

Qu'est ce que le paramétrage choisi en sortie ? 

Si vous parler du format souhaité : Dans la finalité je souhaite mettre mes vidéos sur YouTube dans une qualité acceptable pour un client. 

 

Matériel utilisé

1800×700  a 30 tps

description complète : Smartycam HD: Spécifications techniques
http://www.aim-shop-racing.fr/smartycam-hd-specification,fr,8,109.cfm

 

à votre disposition.

 

 

Share this post


Link to post
Share on other sites
Il y a 18 heures, Pied Planch a dit :

Qu'est ce que le paramétrage choisi en sortie ?  

 

Matériel utilisé :   1800×700  a 30 tps

description complète : Smartycam HD: Spécifications techniques
http://www.aim-shop-racing.fr/smartycam-hd-specification,fr,8,109.cfm 

C'est le type choisi dans la liste à l'export  --> ex: MPEG4  format (ex: 1920x1080 ou 1280x720  etc...) et le débit  (entre 6 et 10 Mbits/s pour Internet)

Pour info, il faut savoir que le format 1800x700 n'est pas "standard" .. mais n'est pas la raison du problème...

Il faut attendre un spécialiste qui connaît Studio 22. (Ne serait-ce pas une incohérence entre le type de projet choisi en entrée et le type de fichier choisi en sortie ??)

Edited by NOEL

Share this post


Link to post
Share on other sites

merci pour la réponse Noël,

 

Je vais gratter la dessus cette aprés-midi, on verra dans 4h ;-)

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By polo86
      Bonjour,
      j'utilise Pinnacle depuis longtemps les version antérieures à 22 et je n'ai jamais rencontré le problème d'export qui suit.
      J'ai monté un film issu d'une caméra en mode HD 1920x1080 50 i, pas de soucis rencontrés et le déroulement du film monté ne montre aucune anomalie mais lors de l'export, des images fugitives apparaissent, grises avec une flèche rotation en sens inverse des aiguilles d'une montre et une scène de quelques secondes présente un décalage son image.
      J'ai essayé plein de choses, différents paramètres d'export. Le PC ne présente pas de pb d'espace mémoire, j'ai réinstallé tout le pack et c'est toujours pareil.
      Le film qui dure 1h24 a été séparé en deux parties donc pour un film de 40 mn c'est pareil.
      Ce PC avec windows 10 m'a permis de sortir d'autres projet en version inférieure à 22 mais là c'est le premier en version 22.
      Est ce que quelqu'un pourrait m'aider car je suis vraiment bloqué et Pinnacle reste pour l'instant aux abonnés absents ?
       
      Merci beaucoup
×
×
  • Create New...