Jump to content

problème rendu adobe premiere cc2019


Recommended Posts

Bonjour à tous, je suis débutante sur Adobe premier, et je rencontre un problème lié au rendu de mon projet. Je m'explique: Mon montage est terminé, ma barre de rendu est jaune sur l'intégralité de ma séquence, je fais "séquence" "rendu de l'entrée à la sortie" pour que le barre se mette en vert. une fois cela effectué lorsque je visualise l'ensemble du projet, certaines séquences ne sont plus identiques (ce ne sont plus les morceaux coupés et sélectionnés que j'ai choisi mais d'autres morceaux de la même séquence vidéo qui ont été remplacé). bref... je ne sais pas si mon problème est clair mais j'éspère que vous aurez des réponses à m'apporter. Cela fait 2 jours que j'essayes de comprendre...

Link to comment
Share on other sites

il y a 35 minutes, karenp a dit :

(ce ne sont plus les morceaux coupés et sélectionnés que j'ai choisi mais d'autres morceaux de la même séquence vidéo qui ont été remplacé)

Bonjour,

Vous visualisez le phénomène, pas nous, du coup votre problème n'est pas suffisamment clair. Un forum permet de placer une capture d'écran pour mieux comprendre (ou une pire une photo de l'écran de la zone qui pose problème). Il faut que vous placiez une telle image en tout cas.

Link to comment
Share on other sites

bonjour et merci pour votre retour. Après avoir vérifié et encore vérifié pourquoi le rendu n'est pas le même je viens de comprendre d'où exactement vient le problème sans pouvoir pour autant le solutionner.

Afin de faciliter le travail sur adobe premier, j'ai fait des proxy de toutes mes vidéos pour le montage, j'ai donc cliquer sur l'icône "activée les copies allégées" une fois les vidéos insérées dans le montage. j'ai travaillé sur le montage avec cette option la. j'ai coupé, rajouter des effets etc... pour finaliser le projet". 

Je découvre qu'en décochant cette case l’aperçu n'est plus le même.(voir photo)

la première photo avec la case coché la seconde avec la case non coché au même moment dans la timelips

adobe premier proxy activé.jpg

adobe premier proxy non activé.jpg

Link to comment
Share on other sites

Bonjour karenp, je n'ai jamais recouru à la conformation sur adobe premiere elements (voir éventuellement ce chapitre du manuel). Car pourquoi des proxy et non pas le vrai codec des rushes ?

 

Je laisse volontiers plus compétent que moi t'aider mais juste aussi pour signaler que le rendu a une partie rouge (sur une image rose sur la timeline). Chez moi, rouge = souci.

Link to comment
Share on other sites

Il y a 2 heures, Ciné7 a dit :

Car pourquoi des proxy et non pas le vrai codec des rushes ?

Pour fluidifier le montage et la prévisualisation de ce dernier.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up