Jump to content
NOEL

PINNACLE STUDIO 14... Problèmes d'encodage AVCHD

Recommended Posts

PINNACLE STUDIO 14... problèmes d'encodage en AVCHD: pixellisation et tremblements.

Je rassure les utilisateurs, ce n'est pas permanent, mais c'est quand même insupportable quand la séquence filmée ne peut pas être supprimée.

J'ai filmé en juin 2009 un ballet en 2 actes (Le Songe d'une nuit d'été).

Le 1er acte dure 43mn, le 2ème acte dure 33mn.

J'ai d'abord fait le montage fin juin avec Studio 12 sans rencontrer de problèmes, pour ne pas dire encodage parfait.

Ayant tous mes fichiers de montage archivés, je peux donc tester rapidement Studio 14 pour juger de la "nouvelle qualité" !!!!!

Manque de chance, si l'acte 1 s'est correctement encodé avec Studio 14, l'acte 2 est entaché de 2 anomalies:

d'une durée 10s et 23s situés à 2 endroits différents sur le film de 33mn.

- Le premier à 11mn30s du début.

- le deuxième à 28mn du début.

Pour filmer un ballet dont l'image et le son sont d'égale importance, il faut filmer en permanence pendant

toute la durée d'un acte.

Autre contrainte d'enregistrement, sans rapport avec Studio 14, mais bonne à savoir, le fichier enregistré sur disque ou carte est coupé tous les 2 Go. Le problème, c'est que les coupes arrivent à n'importe quel moment et qu'ensuite les raccords ne sont pas bons.

C'est pour cela, que j'ai filmé ce ballet au cours de leurs 2 représentations correspondant à deux soirées.

Concernant les 2 anomalies rencontrées avec Studio 14, elles sont situées au milieu d'un fichier de 2Go et non pas en fin de fichier, donc ce n'est pas la cause.

Pour terminer, je ne sais toujours pas à quelle adresse envoyer un email chez Pinnacle pour que mes remarques soient prises en compte avec sérieux et qu'un patch de correction soit fait.

J'espère avoir l'avis de Déclic Vidéo.

Enfin voilà sur Vimeo un clip qui montre ces défauts d'encodage:

Cliquer ici, pour voir !

Nota: Pour voir correctement le film il faut en général, lancer la lecture, puis passer immédiatement sur pause et attendre que le thermomètre soit bien avancé dans le chargement avant de reprendre la lecture, qui est alors fluide et sans blocage.

Share this post


Link to post
Share on other sites
{...}

Enfin voilà sur Vimeo un clip qui montre ces défauts d'encodage:

Cliquer ici, pour voir !

{...}

Ouïe, ouïe, ouïe.....

DV FX

Share this post


Link to post
Share on other sites
Ouïe, ouïe, ouïe.....

DV FX

Salut DV,

Connais-tu un email pour envoyer un message à Pinnacle avec mes explications de problèmes de pixellisation.

J'ai essayé d'envoyer un message avec leur système interactif, mais je n'aime pas beaucoup m'expliquer avec un ROBOT !!!!

D'ailleurs, sans avoir eu un seul contact avec eux, un autre ROBOT Pinnacle me demande si j'ai été content du premier ROBOT qui a failli me contacter !!!

Les contacts SAV, c'est de pire en pire !!!!!!!!!!

Ajouté à 9H40 :

Voilà le genre de réponse de Pinnacle:

--------------------------------------------

Bonjour,

Vous avez été récemment en relation avec l'un des membres de notre personnel d'assistance technique concernant le dossier n° 00995359 "Problèmes de pixellisation avec STUDIO 14". Nous voudrions avoir votre avis sur la façon dont s'est passé ce contact.

Votre réaction dans le cadre de ce court questionnaire nous aidera à améliorer notre service clientèle. Il vous faudra moins de 2 minutes pour le remplir.

Veuillez cliquer sur le lien suivant pour lancer le questionnaire. Lancement du questionnaire. Lancement du questionnaire

Cordialement,

Avid Customer Success

----------------------------------------------------------

Je n'ai pas encore eu de relation avec eux, mais le questionnaire ci-dessus c'est déjà pour dire si je suis content de leur SAV !!!!!!!!!

Voilà les numéros de mes 2 requêtes, qui sont pratiquement identiques, mais c'est tellement bien fait le système "robotisé", que je pensais que la première requête était effacée.

Requête N°1: dossier n° 00995359

Requête N°2: dossier n° 00995372

C'est malheureux, mais je ne voudrais pas que Pinnacle se casse la figure complètement.

Share this post


Link to post
Share on other sites

Salut NOEL,

Il n'y a pas d'email Pinnacle, hormis le dépot de dossier que tu as fait. Quand tu te connectes sur la base de connaissance, tu as accès à tes requêtes, ainsi qu'aux réponses qui t'ont été faites. Regarde, il se peut que tu n'aies pas reçu les emails, mais qu'ils t'aient répondu !!

Sinon, tu as le chat en ligne, j'ai essayé récemment, et ils ont résolu l'un des problèmes très facilement, j'ai été bluffé !!!! J'ai néanmoins essayé de pousser tes dossiers à ma manière, on verra si cela donne réactivité plus grande.

DV FX

Share this post


Link to post
Share on other sites
Salut NOEL,

Il n'y a pas d'email Pinnacle, hormis le dépot de dossier que tu as fait. Quand tu te connectes sur la base de connaissance, tu as accès à tes requêtes, ainsi qu'aux réponses qui t'ont été faites. Regarde, il se peut que tu n'aies pas reçu les emails, mais qu'ils t'aient répondu !!

Sinon, tu as le chat en ligne, j'ai essayé récemment, et ils ont résolu l'un des problèmes très facilement, j'ai été bluffé !!!! J'ai néanmoins essayé de pousser tes dossiers à ma manière, on verra si cela donne réactivité plus grande.

DV FX

Salut DV,

Merci pour ton aide.

Je n'ai effectivement pas regardé sur le site Support Pinnacle.

En ce qui concerne mon problème de pixellisation, pour analyser le problème, il faut que je leur envoie un rush de 2Go, qui après un "simple" encodage avec Studio 14 (sans autre fantaisie ajoutée) donne ces anomalies.

J'espère bien recevoir un moyen de leur envoyer facilement un fichier de 2 Go.

Share this post


Link to post
Share on other sites

Salut Noel,

Je te propose de mettre ton fichier sur YouSendIt (qui accepte jusqu'à 2Go par fichier), et tu leur donnes l'URL dans ton dossier.

DV FX

Share this post


Link to post
Share on other sites
Salut Noel,

Je te propose de mettre ton fichier sur YouSendIt (qui accepte jusqu'à 2Go par fichier), et tu leur donnes l'URL dans ton dossier.

DV FX

Salut DV,

1) J'ai chargé mon fichier de 2Go sur le site MegaUpload pendant 8H30 cette nuit, tout ce temps pour qu'à la fin du chargement on me dise pour télécharger un fichier supérieur à 1 Go il faut acheter un compte "Premium":

http://www.megaupload.com/?d=HTYGXYWH

Je n'ai pas payé !

2) Avec YouSendIt, il faut donner l'email du destinataire, alors que tu dis toi-même "pas d'email vers Pinnacle".

http://yousendit-express.softonic.fr/

C'est une alternative comme ils disent à un site FTP, Mais Pinnacle a un site FTP pour les téléchargements et chargements:

Site FTP Pinnacle ici !

Ras le bol !!!! Je vais me coucher !!

P.S. 12H30 pour info, il n' y a toujours aucune réponse à mes requêtes de vendredi dernier 23 octobre, comme si rien n'était lu. Pourtant j'ai reçu: "veuillez remplir ce questionnaire pour donner un jugement sur le SAV". Je vais finir par le remplir.

Share this post


Link to post
Share on other sites

Salut,

Navré d'intervenir aussi tard, j'étais enterré sous le boulot... Je refais surface !

J'arrive un peu tard, certes, mais tu peux t'envoyer un email à toi même avec YouSendit. Ensuite, quand tu reçois l'URL, tu la copies dans ton dossier pour Pinnacle.

Enfin, il y a aussi l'alternative DL Free, qui te permet de passer 10Go en FTP, bien plus simple...

A bientôt et bonnes fêtes de fin d'année,

DV FX

Share this post


Link to post
Share on other sites

J'ai lu avec attention le pb de pixellisation exposé par NOEL, car je rencontre le meme problème avec Studio 14 lorsque je crée des DVD (en HD à partir de vidéo provenant d'une SONY SR11).

J'ai réalisé à ce jour 4 projets différents et j'ai rencontré le problème sur 2 projets parmi les 4. Le pb ne se voit pas à l'édition, mais seulement après encodage définitif (lors de la lecture de l'image disque, ou lecture du disque gravé). Quand le pb existe il est quasiment impossible de s'en débarraser en supprimant la sequence à pb et en la rechargeant et en réencodant).

La démarche de NOEL auprès du SAV Pinnacle a-t-elle abouti? Quelqu'un a-t-il une explication ou mieux une solution à proposer?

SINCERES SALUTATIONS.

Share this post


Link to post
Share on other sites
J'ai lu avec attention le pb de pixellisation exposé par NOEL, car je rencontre le meme problème avec Studio 14 lorsque je crée des DVD (en HD à partir de vidéo provenant d'une SONY SR11).

J'ai réalisé à ce jour 4 projets différents et j'ai rencontré le problème sur 2 projets parmi les 4. Le pb ne se voit pas à l'édition, mais seulement après encodage définitif (lors de la lecture de l'image disque, ou lecture du disque gravé). Quand le pb existe il est quasiment impossible de s'en débarraser en supprimant la sequence à pb et en la rechargeant et en réencodant).

La démarche de NOEL auprès du SAV Pinnacle a-t-elle abouti? Quelqu'un a-t-il une explication ou mieux une solution à proposer?

SINCERES SALUTATIONS.

Bonjour,

Malgré un envoi chez Pinnacle d'un fichier de 2Go il y a presque 2 mois, fichier qui après encodage avec Studio 14 donnait cette anomalie (pixellisation), je n'ai toujours pas eu de réponse apportant une solution.

En dehors de l'aspect solution venant de Pinnacle, j'ai un embryon de réponse qui expliquerait l'origine du problème, mais sans en être certain à 100%.

Ces problèmes de pixellisation ne me sont arrivés qu'avec des gros clips (durée supérieure à 16mn en full HD) dont les fichiers supérieurs à 2Go, sont découpés en 2Go maxi avant d'être copiés sur les médias de Sony (disque dur ou carte).

Ils sont découpés n'importe où, sans s'occuper du début d'un GOP (Group Of Pictures) et je pense que c'est là que l'encodeur de Pinnacle peut échouer en se repérant mal sur le début d'une première image d'un fichier. Normalement un fichier entre Start et Stop commence par une image entière et se termine par une image entière et pas sur une image intermédiaire d'un GOP.

Donc si on copie simplement ces gros fichiers du caméscope pour les utiliser dans Studio 14, c'est l'échec assuré. Il faut absolument si le fichier entre Start et Stop fait par exemple "7Go", assembler à nouveau les morceaux de 2 Go + le dernier qui est inférieur à 2Go avant de l'utiliser à l'entrée de Studio 14.

Rappel des 2 solutions pour assembler les fichiers de 2Go, découpés par les caméscopes Sony:

1ère solution: avec Picture Motion browser

2ème solution: avec la commande "Copy" du DOS (concaténation de fichiers binaires).

Cliquer ici !

Nota: Je pense que les développeurs de chez Pinnacle, devraient rendre leur programme capable de reconnaître un fichier coupé et l'assembler correctement au moment de l'insertion dans un projet.

Share this post


Link to post
Share on other sites

Mike34,

Peux tu donner le No de suivi de ton incident, que je me renseigne ?

DV FX

Share this post


Link to post
Share on other sites
Mike34,

Peux tu donner le No de suivi de ton incident, que je me renseigne ?

DV FX

Salut DV,

Mon numéro de requête est : 00995372

P.S. Pour info, comme ils me l'ont demandé, j'ai bien envoyé un fichier de 2Go

qui crée l'anomalie. Envoyé sur leur site FTP, il y a plus d'un mois.

Malgré le temps que j'ai passé pour l'envoyer en le coupant en 4 avec un fichier exécutable pour le réassembler, je n'ai même pas reçu de réponse disant qu'ils allaient l'utiliser pour constater le problème.

Le transfert a pris 4 fois 2 heures = plus de 8 heures.

J'espère que ça aura servi à analyser le problème ????????????????

A+

P.S. N°2 ajouté aujourd'hui 26janv à 11H

Ci-dessous, le dernier message que j'ai ajouté à ma requête le 19 décembre 2009:

ActionCase Response #TypeSourceRéponseView Auto ResponseDate de création 000789333Customer EntryEmailAvid

Je viens de suivre votre procédure ci-dessous et j'ai donc "uploadés" des fichiers sur votre site FTP dans le répertoire prévu: 00995372 (N° de requête).

Je viens d'ajouter le texte suivant dans la procédure requête:

--------------------------------... 19/12/2009

Désolé, mais la mise en forme est mauvaise dans ce forum, après un simple copier/coller

Share this post


Link to post
Share on other sites

Noël,

Désolé pour le retard, je viens de faire remonter ton No de ticket, je pense que tu devrais être contacté demain. Tu me tiendras informé ?

DV FX

Share this post


Link to post
Share on other sites
Noël,

Désolé pour le retard, je viens de faire remonter ton No de ticket, je pense que tu devrais être contacté demain. Tu me tiendras informé ?

DV FX

Merci DV.

Merci aussi d'avoir choisi Francis pour les relations avec Pinnacle (forum Pinnacle)

Share this post


Link to post
Share on other sites

Merci noel pour ta réponse du 21 janvier 2010 qui m'a finalement permis de me sortir de l'impasse.

Effectivement le pb de pixellisation que je rencontrais apparaissait uniquement au cours d'une séquence vidéo relativement longue (à environ 1/4h du début de la séquence). Par contre, contrairement à ce que tu as observé, le problème de pixellisation auquel je me suis heurté ne se contentait pas de durer de l'ordre de la dizaine de secondes, mais durait jusqu'à la fin de la séquence vidéo.

J'ai simplement inséré une photo dans ma séquence vidéo avant le 1/4h fatidique, et le pb a disparu comme par enchantement! (en pratique ma séquence durait plus de 30 minutes, aussi j'ai retrouvé un pb de pixellisation à environ 30 minutes du début de la séquence, soit 15 minutes environ de la photo que j'avais insérée. J'ai donc inséré une seconde photo juste avant le 2nd 1/4h fatidique, et là encore le défaut de pixellisation a disparu, et l'encodage de l'ensemble de mon projet est devenu OK!).

J'ai fait la même chose sur un autre projet qui posait pb, et ça a marché impécablement. Depuis j'ai crée 2 autres projets en faisant attention de ne pas avoir plus de 15minutes de vidéo consécutives, et je n'ai eu aucun pb de pixellisation... La preuve est faite (ce n'est pas un hasard).

Tout se passe donc comme si le fait d'insérer une photo "tous les 1/4h" coupait la séquence vidéo en tronçons suffisamment courts pour ne pas etre victime du bug d'encodage des fichiers longs.

Nota: Dans un premier temps je pensais que ton hypothèse de fichier long ne s'appliquait pas à mon pb car la séquence vidéo que j'ai importée de mon camescope est en fait constituée de multiples clips indépendants (rush, je crois que c'est comme ça qu'on dit) de 2 ou 3 minutes maxi pour les plus longs (quand j'explore le dossier STREAM du camescope on retrouve bien un fichiers MT2S indépendant par clip enregistré, et la taille de ces fichiers est dans mon cas bien inférieure à 2GO).

Bien entendu ma méthode n'est pas trés élégante, mais elle m'a permis dans l'urgence de cerner la cause apparente du pb et de me prémunir sans que je sois géné par les "effets secondaires" car les quelques projets que j'ai crées jusqu'à présent ne souffraient pas d'une insertion de photo ou de titre tous les 1/4h.

A l'occasion je tenterai de trouver une solution plus radicale si non plus élégante. Si tu as des idées, ou des infos de Pinnacle, je suis preneur bien évidemment.

En tout cas grand merci pour m'avoir mis sur la bonne piste.

SINCERES SALUTATIONS.

Share this post


Link to post
Share on other sites
Merci DV.

Merci aussi d'avoir choisi Francis pour les relations avec Pinnacle (forum Pinnacle)

Salut Noël,

Je ne suis pas sûr de bien comprendre ce que tu veux me dire ??? J'ai contacté Pinnacle directement, je ne suis pas passé par le forum. Voici la réponse que j'ai obtenue:

"This problem is recognized as a bug and the engineers are working on a solution. So far there’s no fix available but as soon as we have one, we will inform this customer and of course we also will make it available as download for everyone. I’m sorry for not having a solution for him right now."

Ce qui donne traduit de l'anglais: "ce problème est reconnu comme un bug et nos ingénieurs travaillent à trouver une solution. Actuellement il n'y a pas de correctif, mais dès qu'il sera disponible le client sera averti et bien entendu rendu disponible à toute la communauté. Désolé de ne pas avoir de solution dans l'immédiat pour ce client".

DV FX

PS: J'ai eu la réponse par email le 03.02.2010, mais impossible de retrouver ton email pour t'envoyer l'info, et comme je ne me connecte que les week-end sur le forum.... SIC, navré !

Share this post


Link to post
Share on other sites
Bonjour,

Malgré un envoi chez Pinnacle d'un fichier de 2Go il y a presque 2 mois, fichier qui après encodage avec Studio 14 donnait cette anomalie (pixellisation), je n'ai toujours pas eu de réponse apportant une solution.

En dehors de l'aspect solution venant de Pinnacle, j'ai un embryon de réponse qui expliquerait l'origine du problème, mais sans en être certain à 100%.

Ces problèmes de pixellisation ne me sont arrivés qu'avec des gros clips (durée supérieure à 16mn en full HD) dont les fichiers supérieurs à 2Go, sont découpés en 2Go maxi avant d'être copiés sur les médias de Sony (disque dur ou carte).

Ils sont découpés n'importe où, sans s'occuper du début d'un GOP (Group Of Pictures) et je pense que c'est là que l'encodeur de Pinnacle peut échouer en se repérant mal sur le début d'une première image d'un fichier. Normalement un fichier entre Start et Stop commence par une image entière et se termine par une image entière et pas sur une image intermédiaire d'un GOP.

Donc si on copie simplement ces gros fichiers du caméscope pour les utiliser dans Studio 14, c'est l'échec assuré. Il faut absolument si le fichier entre Start et Stop fait par exemple "7Go", assembler à nouveau les morceaux de 2 Go + le dernier qui est inférieur à 2Go avant de l'utiliser à l'entrée de Studio 14.

Rappel des 2 solutions pour assembler les fichiers de 2Go, découpés par les caméscopes Sony:

1ère solution: avec Picture Motion browser

2ème solution: avec la commande "Copy" du DOS (concaténation de fichiers binaires).

Cliquer ici !

Nota: Je pense que les développeurs de chez Pinnacle, devraient rendre leur programme capable de reconnaître un fichier coupé et l'assembler correctement au moment de l'insertion dans un projet.

Bonsoir,

J'espère être le bienvenu au club des déçus.

Je me sens néanmoins obligé de décevoir aussi Noël.

J'ai des problèmes de "pixellisations" et de tremblements d'images pour de tous petits fichiers

(très inférieurs à 2go.

Je n'importe pas mes fichiers à l'aide de Studio 14. Je les importe sur mon pc avec Picture Motion Browser de Sony. Mon camescope est un HDR-CX6EK Sony à carte mémoire.

J'obtiens donc des fichier .m2ts impeccables et de tailles très diverses.

Par contre, mes montages peuvent dépasser les 30 minutes et c'est sur ces montages

relativement longs (enfin, pas tant que ça) que survient le phénomène.

Les pixellisations et tremblements surviennent apparemment au hasard, c'est à dire n'importe où

et n'importe quand sur le fichier .m2ts résultant du montage, parfois même au début !

Autant dire que Pinnacle ne fait pas correctement son boulot et que l'histoire de raccordements

de blocs de 2go n'est pas une bonne piste, puisque le problème surviendrait alors à l'importation.

J'ai malheureusement moi aussi essayé de contacter le support de Pinnacle. Je dois avouer que

je ne comprends rien à leur procédure. Si quelqu'un (pas Pinnacle !) pouvait m'expliquer la marche

à suivre...

Je donne les caractéristiques de mon PC à tout hasard:

Il s'agir d'un HP Pavilion dv8 1090EF tout neuf avec intel core i7, windows 7, 4go de mémoire et

bonne carte graphique. Résolution de l'écran : 1920 par 1080. Je n'ai pas trouvé mieux et j'en suis

très content par ailleurs.

Je tiens bien évidemment mes montages à disposition.

Share this post


Link to post
Share on other sites

Salut jfc,

As tu le No d'incident que tu as ouvert sur le support Pinnacle ? Avec ce No, je peux essayer de l'envoyer avec celui de Mike34 pour essayer de faire rebouger les choses....

DV FX

Share this post


Link to post
Share on other sites

Salut DV et merci de me répondre aussi vite,

Comme je l'ai précisé hier, je n'arrive pas à contacter le support Pinnacle.

Je n'ai donc pas de numéro d'incident.

Quand je fais appel au support, le robot me demande mon username et mon mot de passe.

Comme je n'en ai pas encore, je suis la procédure d'inscription où, cette fois, le robot me

demande toutes mes coordonnées, l'âge du capitaine et le petit nom de ma grand-mère,

mais il ne me demande pas de saisir un quelconque username ni un quelconque mot de passe.

J'envoie néanmoins les renseignements demandés et je suis ramené au problème précédent !

Pinnacle le fait-il exprès ou bien suis-je trop bête à soixante huit ans et après quarante ans

d'informatique ?

Il est possible que la retraite, ça rouille, mais tout de même !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...