Jump to content
Thierry P.

Test du logiciel Cyberlink PowerDirector 11

Recommended Posts

Bonjour,

Malgré toutes ses qualités, une seule chose m'a arrêté l'année dernière avec la version 10, c'est l'absence de versions "boîtes" pour le marché français, vente uniquement par téléchargement.

par fraction de moins de 500 Mo (programme principal, puis choix de titrages etc ...) alors qu'avec les autres éditeurs de logiciels ce n'est pas le cas, on reçoit un DVD ou plus dans une boîte.

Je crois me souvenir que Cyberlink m'avait répondu, pas de versions boîtes pour la FRANCE ... pourquoi ???

... alors que c'est possible en Allemagne, il me semble.

D'après ce que j'ai compris en regardant sur leur site aujourd'hui, c'est toujours le cas pour la version 11.

Ce n'est pas la peine de montrer des belles boîtes sur leur site en français ... les français n'y ont pas droit.

Deuxième inconvénient avec la version 10 (pour la version 11 ??), toutes les sorties de fichiers AVCHD après montage étaient incompatibles sur Nero vision pour y faire de l'authoring et de la gravure, sans être obligé de faire un "réencodage" avec Nero vision, alors que ce n'est pas le cas avec d'autres logiciels.

Aucun réencodage n'est fait (mais OK pour le "SmartEncoding" de Nero) avec Pinnacle Studio 14, 15, Avid Studio et certainement Studio 16, ainsi qu'avec Magix VDL 17, 18, 2013).

Share this post


Link to post
Share on other sites

Bonjour,

Malgré toutes ses qualités, une seule chose m'a arrêté l'année dernière avec la version 10, c'est l'absence de versions "boîtes" pour le marché français, vente uniquement par téléchargement.

par fraction de moins de 500 Mo (programme principal, puis choix de titrages etc ...) alors qu'avec les autres éditeurs de logiciels ce n'est pas le cas, on reçoit un DVD ou plus dans une boîte.

Je crois me souvenir que Cyberlink m'avait répondu, pas de versions boîtes pour la FRANCE ... pourquoi ???

... alors que c'est possible en Allemagne, il me semble.

D'après ce que j'ai compris en regardant sur leur site aujourd'hui, c'est toujours le cas pour la version 11.

Ce n'est pas la peine de montrer des belles boîtes sur leur site en français ... les français n'y ont pas droit.

Deuxième inconvénient avec la version 10 (pour la version 11 ??), toutes les sorties de fichiers AVCHD après montage étaient incompatibles sur Nero vision pour y faire de l'authoring et de la gravure, sans être obligé de faire un "réencodage" avec Nero vision, alors que ce n'est pas le cas avec d'autres logiciels.

Aucun réencodage n'est fait (mais OK pour le "SmartEncoding" de Nero) avec Pinnacle Studio 14, 15, Avid Studio et certainement Studio 16, ainsi qu'avec Magix VDL 17, 18, 2013).

Si, en fait, Cyberlink propose l'option CD (ci-dessous) mais elle n'est pas gratuite (11,50 + 2,99 de frais de port). Ils auraient pu le faire à prix coûtant. Sauf s'il y a l'emballage de la boîte avec, un CD dupliqué ne coûte pas 11,50 à l'unité à fabriquer même en comptant la main d'oeuvre pour le conditionner et l'expédier. Mais c'est intéressant à savoir, je vais l'ajouter dans l'article.

post-1-0-86775900-1349190198_thumb.jpg

Pour le second point, cela relève d'un usage spécifique quand on veut utiliser Nero. Je ne sais pas si on peut incriminer PowerDirector pour autant dans la mesure où l'utilisation de Nero n'est pas requise en soi avec PowerDirector pour graver un blu-Ray ou pratiquer un authoring poussé. Cela dit, une comparaison des possibilités - avec et sans Nero - pourrait être intéressante. Un autre test... :icon_arrow:

Share this post


Link to post
Share on other sites

? Bonsoir,

Je n'ai pas tout compris, "test Ciberlink" il est ou le test? :dry:

Merci .Pierre.

Share this post


Link to post
Share on other sites

? Bonsoir,

Je n'ai pas tout compris, "test Ciberlink" il est ou le test? :rolleyes:

Merci .Pierre.

Bonsoir Pierre,

Tu as raison de le faire remarquer... il se passe exactement ce que j'ai eu aujourd'hui ... le lien a effectivement disparu et est remplacé par l'icône "J'aime" ...

... Thierry P. va réparer ce petit problème !!!

Le test existe bien c'est ici:

Cliquer ici !

Nota: ... tiens avec ce nouveau message ... j'ai à nouveau droit à l'appellation: "Invité" .... ???

Share this post


Link to post
Share on other sites

? Bonsoir,

Je n'ai pas tout compris, "test Ciberlink" il est ou le test? :rolleyes:

Bonsoir Pierre,

Tu as raison de le faire remarquer... il se passe exactement ce que j'ai eu aujourd'hui ... le lien a effectivement disparu et est remplacé par l'icône "J'aime" ...

... Thierry P. va réparer ce petit problème !!!

ipb (le Forum) possède des outils puissants comme on le dit souvent. En fait il fallait que nous recontruisions (automatiquement) tous les contenus des messages depuis l'origine, car des centaines de discussions étaient affectées. Cela a pris du temps (une poignée d'heures) car étant donné que la procédure de reconstruction est très gourmande en ressources, pour ne pas planter le Forum, on la paramètre sur une cadence "lente". Ca a marché, le souci est réparé...

Ce n'était pas un remplacement par l'icone J'aime, c'est une illusion d'optique. En fait le J'aime est normalement à droite de la fenêtre mais le problème avait pour conséquence que le J'aime "flottait" à gauche de la fenêtre, donnant l'impression qu'il remplaçait le lien.

Nota: ... tiens avec ce nouveau message ... j'ai à nouveau droit à à l'appellatuion: "Invité" .... ???

Oui... Comme énoncé dans un précédent Post (je le dis pour ceux qui ont loupé ce précédent post), ça se reproduit de temps en temps, c'est un bug (non systématique) d'ipb, ce n'est pas une erreur de notre part. Là on ne peut rien faire, hormis une mise à jour complète, qui n'est pas souhaitable pour le moment.

Share this post


Link to post
Share on other sites

@ Noël "

au sujet du Smartrendering, mon expérience m'a montré, que pour un montage comprenant de nombreuses coupures dans les clips, des transitions, du titrage etc ... il est recommandé de ne pas utiliser le Smart Rendering",

Je viens de monter un film de 20mn ayant 170 séquences toutes quasiment modifiées (coupées, horizons rectifiés, titres, transitions etc) en smartrendering et après lecture très attentive sur grand écran je n'ai pas trouvé de défaut. Mais il est vrai que le traitement dans ce cas n'est pas plus rapide que sans smartrendering. Mais je retiens ton conseil au cas où .

Share this post


Link to post
Share on other sites

@ Noël "

au sujet du Smartrendering, mon expérience m'a montré, que pour un montage comprenant de nombreuses coupures dans les clips, des transitions, du titrage etc ... il est recommandé de ne pas utiliser le Smart Rendering",

Je viens de monter un film de 20mn ayant 170 séquences toutes quasiment modifiées (coupées, horizons rectifiés, titres, transitions etc) en smartrendering et après lecture très attentive sur grand écran je n'ai pas trouvé de défaut. Mais il est vrai que le traitement dans ce cas n'est pas plus rapide que sans smartrendering. Mais je retiens ton conseil au cas où .

Bonjour,

Quand tu écris: ce n'est pas plus rapide ... ça signifie que par sécurité le logiciel réencode tout (ou pratiquement tout) donc autant ne pas mettre l'option "smartrendering" pour ne pas risquer un jour d'avoir quelques artefacts que l'on ne voit pas facilement d'ailleurs.

Share this post


Link to post
Share on other sites

Bonjour,

Quand tu écris: ce n'est pas plus rapide ... ça signifie que par sécurité le logiciel réencode tout (ou pratiquement tout) donc autant ne pas mettre l'option "smartrendering" pour ne pas risquer un jour d'avoir quelques artefacts que l'on ne voit pas facilement d'ailleurs.

Bonjour,

Non ça n'est pas ça, le logiciel ne réencode pas tout par "sécurité" comme tu dis. Seulement dans mon exemple il y avait beaucoup de modifs par rapport aux rushs : colorimétrie, stabilisation, correction d'assiette etc. Dans ce cas toutes les séquences modifiées sont réencodées et comme c'était presque toutes, la différence de durée entre avec et sans smart rendering est effectivement très faible. Mais j'ai fait la contremanip en assemblant les rushs sans modif avec et sans smartrendering et je ne constate pas les défauts que tu indiques avec le smartrendering qui est bien entendu dans ce cas beaucoup plus rapide (bien que 2s avant et après les jointures de séquences il réencode évidemment). Cela dit j'ai encore de bons yeux pour repérer les quelques artefacts qui pourraient se présenter surtout que je visualise des dizaines de fois certaines séquences. Il s'agit peut-être d'un pb de config chez toi. La mienne c'est Asus core i7 3ième génération 8 GB RAM, mémoire SSD 252 GB carte graphique nvidia GEforce GTX 670M 3GB. Peut-être est-ce lié à ton camescope. Tes artefacts se présentent-ils toujours aux mêmes endroits pour une séquence donnée ou c'est variable pour deux fois le même traitement ? Bien entendu si tu n'utilises pas le smart initialement, la probalité que les artefacts disparaissent en réencodant tout est forte, mais à mon sens ce n'est pas normal qu'ils apparaissent initialement. Il y a un pb quelque part .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...