Jump to content

Patch 12.0.2.2 pour Magix Video Deluxe 2013


Recommended Posts

Bonjour,

Voici un dernier Patch sorti au cours du mois de novembre pour:

Vidéo deluxe 2013 Premium

Modifications apportées par le patch 12.0.2.2 par rapport au patch 12.0.1.4:

* Rares problèmes lors du démarrage du logiciel résolus

* Problèmes audio avec certains fichiers MOV résolus.

* La correction de la couleur se fait désormais sur le processeur graphique et est ainsi accéléré considérablement

* dans certaines constellations d'objets, il pouvait arriver que l'image saute ou s'arrête lorsque la fréquence d'image n'est pas complète

* Erreur résolue lors d'effets image dans l'image où des lignes apparaissent sur l'image

* Améliorations de détail pour les titres, les fonctions d'accès rapide, l'exportation, le rendu d'aperçu et les fonctions en ligne

Modifications apportées par le patch 12.0.1.4 par rapport au patch 12.0.0.32:

* Amélioration des performances lors de l'exportation avec filtre anti-scintillement activé et lors de la lecture de formats de fichiers différents

* Amélioration de détails relatifs à la prise en main de l'importation

* Amélioration de détails relatifs à la prise en main des titres

* légères corrections des effets de transparence, de l'encodage AVCHD et du rack d'effets master

https://support2.mag.../fr/node/225898

Link to post
Share on other sites
  • 2 weeks later...

Bonjour noel,

Merci pour l'info, je vais de ce pas l'installer (il ne me semble pas que magix le propose automatiquement, sauf après un long lapse de temps sans utilisation...?)

Effectivement, 2 ou 3 fois, au démarrage du logiciel en ouvrant un projet en cours (clique droit sur le projet puis ouvrir avec vdl 2013), le chargement du projet ne se faisait pas correctement..., le projet était ouvert, mais,j'avais rien sur ma timeline, (juste de quoi se faire un petite frayeur quoi!!)...je verrai bien si cela se reproduit après l'install du patch...

De plus, je ne sais pas si d'autres on eu ce type de "plantage", mais parfois, quand je veux "désolidariser" le son de l'image (en cliquant sur le symbole approprié), y'a plantage...même en attendant, pus rien ne se passe...je suis obligé de passer par le gestionnaires de tâches pour terminer et relancer...

+++

Merci,

Link to post
Share on other sites

Bonsoir,

Moi non plus, je ne me souviens pas avoir eu une invitation systématique de Magix pour la mise à jour.

Pour ta question de plantage (désolidariser image et son) je ne m'en souviens pas.

Mais il y a quelques fois des plantages .. entre autre, suite à des modifs dans le paramétrage de l'encodeur.

En tout cas ce dernier patch ne résout toujours pas le problème de l'encodage en "2 pass" qui ne fonctionne toujours pas.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

j'accepte les cookies de ce site