Jump to content

Impossible d'écrire sur ma carte SD


loupiod
 Share

Recommended Posts

bonjour,

j'ai besoin de copier un fichier .bin sur une carte SD pour rapatrier le nouveau firmware 1.2 de mon Lumix TZ 100.

hors impossible d'ecrire sur ma carte SD (j'ai essayé avec deux ) car protégée en écriture...(mes cartes sont bien "delockées" physiquement..)

comment débloquer la protection en écriture??? c'est surement tres bete mais je ne trouve pas .j'ai regardé les proprietés de mes cartes ..elles sont bien autorisées en écriture !!!??

est ce que quelqu'un ici a déja eu ce problème ???

mes cartes d'essais ont été formatées dans l'apn.

merci

 

Edited by Thierry P.
(sujet séparé d'une autre discussion et accompagné d'un titre explicite du problème, merci)
Link to comment
Share on other sites

bonsoir,

le problème est réglé.... avec une troisième carte ,mais micro SD cette fois ...

je n'ai pas d'explication a cela...

excusez moi pour la demande d'aide..!

bonne soirée  :bien:

Link to comment
Share on other sites

Bonjour Loupiod,

 

Je ne comprends pas ...  je viens de faire un test sur 2 cartes SD formatées  avec le Pana Lumix LX100  je n'ai aucun problème, aucune interdiction d'écrire.

 

Voilà la preuve en image:

 

58c6ce989e8b1_1_FirmwaresurcarteSD.jpg.3d6909c405c437d025822aa50d8ea599.jpg

 

Si tu as un problème "inconnu", formate une de tes cartes SD avec ton PC pour la restaurer :

(une fois restaurée , tu pourras copier et faire ta mise à jour, ensuite tu formateras à nouveau ta carte avec ton Lumix)

Rappel :

Panneau de config. / Outils d'admin. / Gestion de l'ordinateur / Gestion des disques ... puis ... la suite ci-dessous :

 

58c6d06cc55c7_2_FormateravecWindows.thumb.jpg.955d3b6523eb3d24a94b5c52810a6ae1.jpg

 

Link to comment
Share on other sites

il y a 22 minutes, loupiod a dit:

le problème est réglé.... avec une troisième carte ,mais micro SD cette fois ...

 

Sauf si j'ai mal compris, la réponse laisse entendre que le problème n'est pas réglé avec les deux premières cartes ?

 

Essayez de manipuler le loquet de verrouillage plusieurs fois.

(et finir par déverrouillage évidemment)

Link to comment
Share on other sites

bonsoir,

merci NOEL, mais tout ce que tu m'as gentiment conseillé a deja été fait....

je ne comprends pas ,mes cartes sont récentes :

 - lexar professional SDXC 1000X U3 64 Go (video) : pas bon

 -sandisk ultra SDHC 16 Go (photo) : pas bon

 -micro SD Lexar 32 Go 633X ( photos et video ),avec laquelle ça a fonctionné sans probleme...?

Thierry je ferais a nouveau des essais des que j'aurai cinq minutes pour comprendre....

c'est curieux......!

merci de vos interventions.et conseils ..:bien:

 

 

Link to comment
Share on other sites

il y a 10 minutes, loupiod a dit:

bonsoir,

merci NOEL, mais tout ce que tu m'as gentiment conseillé a deja été fait....

je ne comprends pas ,mes cartes sont récentes :

 - lexar professional SDXC 1000X U3 64 Go (video) : pas bon

 -sandisk ultra SDHC 16 Go (photo) : pas bon

 

 

Tu veux dire que tu ne peux plus les formater avec Windows ? ... toujours une interdiction d'écrire au moment du formatage ?

Mes essais je les ai bien faits avec succès sur 2 Lexar 1000X 64 Go.

Mais le problème vient d'ailleurs puisque tu as le même problème avec une Lexar et un Sandisk ... Curieux !

Link to comment
Share on other sites

oui tout a fait NOEL,

un message tout simple : disque protégé en écriture...!!????

et puis avec la micro SD tout se passe bien ....c'est bizarre.

je vais regarder ça de plus près ....

en tout cas merci beaucoup de ton coup de main ,tu es toujours présent quand il faut...:bien:

Link to comment
Share on other sites

Il te reste à tester en utilisant un autre lecteur de cartes ... qui sait ... ton lecteur est peut-être le fautif, surtout que ce sont 2 nouvelles cartes avec 2 rangées de connecteurs.

Personnellement j'ai acheté un lecteur transcend pour l'USB3.

Je vais tester maintenant dans mon lecteur USB2 placé dans mon écran DELL....  Je te donne la réponse plus tard.

 

Test terminé rapidement -->  copie OK avec mon vieux lecteur USB2.

Link to comment
Share on other sites

oui justement,je me demande si le lecteur sur mon PC n'est pas en cause.....ça coince parfois..

bon je vais verifier tout ca des que je peux.merci encore

Edited by loupiod
Link to comment
Share on other sites

bonjour,

c'est bien mon lecteur SD sur le PC qui fonctionne mal ..

lorsque je rentre ma carte ca la met en position lock et quand je la retire ca la remet dans sa position normale ...

sur les deux cartes incriminées ....voila pourquoi je ne voyais rien d'anormal..

j'ai scotché le petit poussoir sur les deux cartes et ça fonctionne....

comme quoi des fois on cherche des choses compliquées ,alors que c'est simple comme bonjour.!

donc problème sur ce lecteur qui déplace le poussoir  lock.....

pour info Toshiba P50 B avec lecteur en face avant a droite.  :sweatingbullets:

merci NOEL et Thierry

 

Edited by loupiod
Link to comment
Share on other sites

Il y a 1 heure , loupiod a dit:

j'ai scotché le petit poussoir sur les deux cartes et ça fonctionne....

 

je n'ai pas fait grand chose si ce n'est d'évoquer d'emblée le loquet à manipuler plusieurs fois, mais sans penser à une action néfaste du lecteur. C'est effectivement logique.

 

je pense que l'astuce servira à d'autres.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up