Jump to content
zhiyun

 

Participez nombreux ! 5 lots à gagner

 

michel S.

j'ai perdu mon montage FCPX

Recommended Posts

J’utilise Final Cut Pro X avec un iMac 27’’.  Je ne suis pas expert mais j’ai fait un montage d’une quinzaine de minutes avec titres, commentaires et musique. Au cours du montage j’ai ouvert et fermé plusieurs fois la biblio correspondante sans aucun problème.

Et puis,  une dernière fois, tout le montage a disparu de la timeline. Il y a bien deux petites flèches qui permettent de faire apparaître et disparaître tout le montage mais elles sont grisées et donc inactives.

Quelqu’un aurait-il une idée de la façon de récupérer ce montage ? Je suis sûr de ne rien avoir mis a la corbeille.

Merci pour toute réponse qui pourrait m’aider.

Share this post


Link to post
Share on other sites

Quel OS, quelle version de FCP X ?

 

Dans quelle bibliothèque/Evénement est localisé le projet ?

 

Peut-être une capture d'écran de ces flèches (chez moi il n'y a pas de flèches pour faire apparaître ou disparaître le montage) ?

 

De toutes façons, tu as un backup automatique tous les 15/20 mn… Ne peux-tu repartir du dernier backup (https://help.apple.com/finalcutpro/mac/10.4.1/#/ver85d95b8a9) ?

Share this post


Link to post
Share on other sites

Bonjour JLB21, merci de me contacter,

J’ai Final Cut Pro X v. 10.4.2

et OS X v. 10.13.4, ce sont je crois les dernières versions FCPX et OS.

Mon projet est dans la bibliothèque créée en même temps que le projet, dans un DDE où je mets tous les éléments à utiliser dans des dossiers que j’appelle “Tout sur xxxx” et qui contient aussi le bibliothèque.

Les flèches, je viens de le découvrir, servent en réalité à passer d’un projet à un autre (parmi les projets ouverts). La même fonction se trouve dans la rubrique Présentation du menu avec comme raccourcis cde+[ et cde+]. Quand on a un seul projet ouvert ça le fait apparaître ou disparaître. D'où mon erreur.

Les flèches sont celles qui encadrent le nom du projet "Montagnes" en l'occurrence, projet où je n'ai pas de problème..

 

1255828049_Capturedcran2018-06-1220_30_36.thumb.jpg.6c653db9e7bff9b9a2561de49e5286e0.jpg

 

Share this post


Link to post
Share on other sites

Oui les flèches, c'est bien cela.

En double-cliquant sur la vignette du projet, que se passe-t-il ?

Share this post


Link to post
Share on other sites

Il ne se passe rien quand je double-clique sur la vignette du projet.

D'autre part j'ai ouvert une et même plusieurs sauvegardes datant de plusieurs jours, alors que la timeline était bien présente,

le résultat est le même, la timeline est invisible. Mystère.

Share this post


Link to post
Share on other sites

Je pense alors que le lien avec les medias (les images) et le projet a été rompu.

 

Vos rushes sont sur un DD (externe ou interne) encore existant et branché ?

 

Sur celui-ci est-ce que vous voyez déjà vos medias dans des dossiers et les 2 fichiers "CurrentVersion.plist" et "CurrentVersion.flexolibrary" en procédant ainsi  ?

 

Capture d’écran 2018-06-13 à 09.54.03.jpg

 

puis

 

Capture d’écran 2018-06-13 à 09.56.11.jpg

Share this post


Link to post
Share on other sites
il y a 2 minutes, titof44 a dit :

Regardes de ce coté là peut être que c'est le problème???!!!

Une fonction décrite dans un Post de... 2006 alors que FCPX n'existait pas ?! Ca c'est du déterrage... :99_muscle2x:

Share this post


Link to post
Share on other sites

Pour les flèches, tu as raison, cela m'avait échappé car il est rare que j'ouvre plusieurs projets simultanément…:tongue:

 

Dans un premier temps, il faut voir ce qui se passe après avoir supprimé le fichier de préférences (re-démarrage en maintenant enfoncées les touches alt-cmd).

 

Et comme ta bibliothèque est localisée sur un DDE, il conviendrait ensuite de vérifier si les projets s'ouvrent en lançant FCP X à partir d'un autre compte de ta machine, soit le compte invité, soit un compte créé à cet effet.

 

Si tu ne retrouves pas tes projets (il est impossible qu'ils aient disparu spontanément), soit tu as un problème d'OS, soit c'est Final Cut Pro.app qui est en cause (il faut alors le mettre à la corbeille et le re-télécharger).

Share this post


Link to post
Share on other sites
il y a 21 minutes, Thierry P. a dit :

Une fonction décrite dans un Post de... 2006 alors que FCPX n'existait pas ?! Ca c'est du déterrage... :99_muscle2x:

HAHAHA!!

Je pensais que le principe serait le même !!!!

Share this post


Link to post
Share on other sites

Mon problème reste le même quelle que soit la façon d'ouvrir FCPX, depuis le dock ou en cliquant sur une bibliothèque. Idem en supprimant les préférences.

Je me suis peut-être mal expliqué, je ne perds pas les plans, dialogues et autres, seulement le contenu de la timeline. Elle est bien là mais vide, comme si je commençais le projet.

Share this post


Link to post
Share on other sites
à l’instant, michel S. a dit :

Je me suis peut-être mal expliqué, je ne perds pas les plans, dialogues et autres, seulement le contenu de la timeline.

pour ma part, je vous avais compris. Mais je voulais être sûr. Il me sembl que vous n'avez pas répondu à ma proposition / question que j'ai illustrée avec 2 captures d'écran. Vous voyez les rushes et les fichiers Currentversion ?

Share this post


Link to post
Share on other sites

pour Thierry P.

J'avais en effet "affiché le contenu du paquet", il me semble contenir ce qu'il faut, le voici

 

 

Capture d’écran 2018-06-13 à 11.14.36.jpg

Share this post


Link to post
Share on other sites

Ok, cela semble conforme, donc c'est déjà moins grave que je ne pensais.

 

Fermez la bibliothèque concernée depuis FCPX et rouvrez-la. Que se passe-til au niveau de la time-line ? Toujours rien ?

Share this post


Link to post
Share on other sites

oK

à tout hasard, je pose quand même la question. Vous ne seriez pas en zoom sur la time-line tout à droite de la time-line, les éléments montés se trouvant complètement à gauche, et donc invisibles à première vue ?

Share this post


Link to post
Share on other sites

Hélas non, en faisant Maj+Z on voit toute la timeline, désespérément vide !

Merci de votre aide, merci à tous.

Share this post


Link to post
Share on other sites

Bonjour,

 

Et en faisant une copie du projet? Ça m'étonnerait que ça marche mais avec l'informatique.....

Share this post


Link to post
Share on other sites

Merci pour l'idée mais je l'ai déjà fait et ça ne marche pas mieux.

Il aurait peut-être fallu que je le fasse avant la disparition de la timeline mais comme le projet est sur un DDE Time Machine ne le sauvegarde pas

et je n'ai pas la possibilité de remonter le temps.

Mais pour le prochain projet, je le ferai sur l'ordi.

Share this post


Link to post
Share on other sites
Le 12/06/2018 à 15:48, michel S. a dit :

Au cours du montage j’ai ouvert et fermé plusieurs fois la biblio correspondante sans aucun problème.

en relisant vos propos pour chercher ce qui cloche (si vous n'avez pas encore fait ce que JLB21 préconisait en matière de Préférences et de réinstallation), cette phrase en citation m'intrigue.

Pourquoi avoir ouvert et fermé plusieurs fois la bibliothèque ? Ce n'est pas nécessaire. Il suffisait de quitter FCPX. Pourquoi avoir fait ça ? Ou qu'entendez-vous par là ?

 

Sinon, cela serait intéressant de publier sur le Forum une capture d'écran personnalisée (Pomme + Maj + 4) de votre interface FCPX positionnée sur le montage vide. Ca fournira peut-être un renseignement.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...