Jump to content
gusjol

impossible de créer un instantané avec studio 22 ultimat

Recommended Posts

Bonjour,

Je n'arrive plus à prendre un instantané, en fait je clique sur le symbole ou l'icône, et ensuite, il ne m'affiche pas la photo prise comme auparavant.

Et rien dans le répertoire qui est sensé recevoir les fichiers jpeg des instantanés. (paramétré dans le panneau de config)

J'ai fait d'autres montages auparavant et à chaque fois que je prenais un instantané, Studio 22 ultimate me l'affichait et je pouvais l'incorporer dans le montage.

Merci pour votre aide.

 

Share this post


Link to post
Share on other sites

Salut,

 

A chaque fois que j'ai lu ce type de pb il a été résolu en réinitialisan la bibliothèque.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By gusjol
      J'utilise Studio 22 Ultimate sur un Pc sous windows10 64 bits. Version windows à jour.
      Depuis quelques  jours, impossible de générer un instantané à partir de la time-line. (la fonction "S") Alors que ça fonctionnait parfaitement auparavant. (il y a quelques semaines)
      J'ai ré-installé Studio, et rien n'y fait. Windows 10 64 bits est naturellement à jour. (version 1909 installée le 3 Janvier)
      Pour mon précédent montage qui remonte à quelques semaines, je n'avais pas de problèmes, les instantanés se créaient parfaitement, dans l'arborescence prévue dans le panneau de configuration.
      Après avoir eu un "chat" avec l'assistance Pinnacle, J'ai réinitialisé la bibliothèque (menu -> panneau de configuration -> réinitialiser)
      J'ai remarqué malgré tout, que lorsque je tentais de créer un instantané, le répertoire des instantanés était "enrichi" d'un sous répertoire nommé par le nom du projet.
      Dans mon cas précis: C:\utilisateur\"mon nom"\Documents\Pinnacle\Instantanés\"nom du projet"  (comme prévu dans la panneau de configuration), mais aucun fichier en .jpg n'est rattaché, le répertoire reste désespérément vide. Et l'on ne voit pas l'image qui doit s'ajouter dans la bibliothèque de Studio.
      Je ne sais pas si je suis assez clair, mais cela est très handicapant car j'ai besoin de pouvoir faire des arrêts sur image dans mes montages.
      Je vous remercie de m'aider, si vous rencontrez ce genre de problème.
       


×
×
  • Create New...