Jump to content

le logiciel l'exporte avec les images et le son d'une précédente vidéo


Recommended Posts

Bonjour !

 

Depuis que mon ordinateur a effectué une mise à jour en fin janvier et qu'il s'est réinitialisé, mon Wondershare Filmora a un problème étrange : 

 

Quelque soit la vidéo que je veux exporter, le logiciel l'exporte avec les images et le son d'une précédente vidéo (en l'occurrence celle dont les composants étaient encore dans les pistes quand j'ai réactivé mon compte après la réinitialisation). C'est comme s'il y avait un bug pour que ce soit toujours la même vidéo.

 

J'ai désinstallé puis réinstallé Wondershare Filmora, mais le problème persiste en exportant une nouvelle vidéo dont les fichiers qui la constituaient étaient présents dans les pistes dès la réouverture du logiciel. 

 

Merci de votre aide

Link to comment
Share on other sites

salut,

Je connais un peu Filmora mais je n'ai pas tout compris dans les termes employés (composants... ?). Il manque des éléments de clarification pour bien comprendre.

 

On est sur Windows ou Mac ?

La mise à jour, c'était celle de l'ordinateur ou celle du logiciel ?
 

Ça ressemble à un problème de cache mais c'est la première fois que j'entends quelqu'un qui a un problème comme ça.

 

Par défaut, ça ne serait pas le dernier projet qui s'ouvre, ce qui expliquerait qu c'est ce dernier projet qui est exporté ?

 

C'est possible de joindre une capture d'écran au moment du problème ou de l'interface générale ?

 

 

 

 

Edited by fanfan
Link to comment
Share on other sites

C'est sur Windows 10, et pour "composants" je parle des fichiers que je mets sur la piste et qui constituent donc la vidéo exportée.

 

Je vais essayer de faire la capture d'écran.

 

Ci-dessous :

 

Capture 69 : L'interface de Filmora avec les nouveaux fichiers que je veux exporter

Capture 70 : L'exportation est en train d'être faite, et on voit que les nouveaux éléments ne sont pas pris en compte, donc le personnage à droite n'apparait pas

Capture 71 : La vidéo est exportée, mais elle inclut seulement le personnage à gauche, qui était le seul à apparaitre quand j'ai réouvert Filmora, l'exportation n'a donc pas pris en compte l'ajout du deuxième personnage malgré sa présence dans les pistes

Capture 69.PNG

Capture 70.PNG

Capture 71.PNG

Edited by quasimodoworld
Link to comment
Share on other sites

les captures d'écran aident à mieux comprendre.

à mon avis, c'est un souci de piste. La piste inférieure n'est pas prise en compte. D'ailleurs c'est ce que semble montrer l'imagette qui s'affiche au moment de la conversion.

Pourquoi ? Je ne sais pas. On est sur plusieurs pistes empilées, j'avoue ne jamais avoir l'effet l'essai.

la dernière piste est bien placée sur une piste vidéo et pas audio par hasard ?

 

Les symboles suivants (Cinéma, Cinéma, Audio) caractérisent la nature de la piste :

 

903933824_Capturedecran2022-02-12a15_59_19.jpg.60fcd3545bc45f27ac2bb8a80a23eb59.jpg

 

 

Link to comment
Share on other sites

ah oui en effet, ça se corse.

 

du coup, ma première hypothèse / sugestion était peut-être la bonne, un problème de cache.

 

il y a sous Windows l'équivalent d'un chemin de ce type (remplace FilmoraPro par Filmora).

 

C:\ProgramData\Wondershare\FilmoraPro\ofxPluginCache

 

Il faut quitter Filmora, puis jeter à la Corbeille le contenu du dossier "ofxPluginCache" puis vider la Corbeille. Le contenu se régénénera, pas de panique.

 

 

.

Edited by fanfan
Link to comment
Share on other sites

deux constats :

Le chemin d'accès ne vaut donc que pour Filmorapro, pas pour Filmora

 

Dernière idée : dans les Préférences, il y a possibilité de supprimer les fichiers de rendu dès qu'un projet est fermé. ca résoudra peut-être le problème.

 

À défaut étant donné que le problème s'est déclenché à partir d'une mise à jour, il est possible que cela relève d'un problème informatique sans rapport avec Filmora. Ça sort de mes compétences pour le moment, d'autant que je n'ai jamais rencontré ce problème.

Edited by fanfan
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up