Jump to content

Décalage son vidéo avant montage


Go to solution Solved by clement09,

Recommended Posts

Bonjour,

Je souhaite faire des vidéos pour mon site de musique, en utilisant mon Samsung S10. Je tourne une vidéo avec Filmic Pro, en format HEVC. Lorsque je la regarde sur mon téléphone elle est synchronisée. Idem sur mon ancien pc windows 10.
Mais si je la regarde sur mon PC W10 actuel, qui date de 2 mois et dont windows est jour, le son et l'image ne sont plus synchronisés.
J'ai acheté le codec HEVC sur Microsoft Store mais ça n'a rien changé

 

j'ai essayé de visionner la vidéo avec différents logiciels (VLC, WMP), le problème est toujours le même


auriez vous une idée ?
merci d'avance

Link to comment
Share on other sites

bonjour,

Une histoire de 44,1-48 Khz peut en être à l'origine.

il faudrait vérifier s'il y a bien la même fréquence d'échantillonnage (par défaut) partout.

Link to comment
Share on other sites

Je viens d'ailleurs de regarder les informations média de la vidéo incriminée avec VLC et il dit qu'elle est en 44,1 alors qu'elle a été filmée en 48, j'en suis sûr. Le problème pourrait venir de là

Comment faire pour que la bonne valeur soit prise en compte ?

Link to comment
Share on other sites

Si l'origine du problème se confirme, il faudrait convertir le son.

VLC (entre autres) semble le permettre (bien que je ne l'ai jamais fait avec VLC).

 

Fichier / convertir / diffuser puis Personnalisé

(sur Mac, adapter en fonction du Terminal utilisé)

 

Capture d’écran 2022-07-07 à 16.15.54.jpg

 

Capture d’écran 2022-07-07 à 16.15.27.jpg

 

Link to comment
Share on other sites

merci,

 

je vais regarder mais mon problème c'est que le fichier est ok puisqu'il est bien lu sur d'autres ordinateurs. Et quand je recale avec le logiciel de montage, j'obtiens une vidéo calée sur mon ordinateur, mais elle ne l'est plus sur un autre ordinateur !

Pour le moment, ma seule solution est de trouver un autre ordinateur pour faire le montage, mais c'est compliqué !

Link to comment
Share on other sites

Il y a 3 heures, clement09 a dit :

je vais regarder mais mon problème c'est que le fichier est ok puisqu'il est bien lu sur d'autres ordinateurs.

 

il y a toute une "chaîne".

 

votre fichier peut être OK

votre fichier peut être lu sur d'autres ordinateurs

mais ce même fichier peut ne pas être lu correctement sur un nouvel ordinateur. Si vous voulez donc que ce fichier soit lu sur celui-ci, il faut voir s'il n'existe pas un problème de compatibilité audio, phénomène "connu".

 

et le résoudre en changeant l'audio de votre fichier d'origine ou le réglage sur votre nouvel ordinateur. 


Maintenant, je ne peux pas garantir à 100% que le problème vienne de là.

Link to comment
Share on other sites

  • Solution

903056148_Pbdcalagesonimage.jpg.d54827491c7b79ddda0e5edcf68afad3.jpg

Il y a 4 heures, crackers a dit :

si c'est une question d'echantillonnage voir ici pour le verifier voire modifier sur l'ordi ou ça deconne 

https://answers.microsoft.com/fr-fr/windows/forum/all/son-taux-déchantillonnage-bloqué-sur/5ddc04ea-76ef-4093-ae69-937f2dee3e24

Merciiiiiiii !

 

grâce à vous j'ai trouvé la solution. C'était encore plus tordu que ça. Dans les propriétés des haut-parleurs le format par défaut ne change rien au résultat. Ce qui change c'est la case "Activer les améliorations audio" dans la rubrique "Amélioration du signal".

Si cette case est cochée j'ai un décalage de son. Si elle est décochée ça marche bien !

Merci, je vais enfin pouvoir terminer mes montages.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up