Jump to content
MANU09

FIRMWARE V2.0 pour le Sony PXW X70

Recommended Posts

Aujourd'hui le nouveau firmware est dispo: ici

- en plus de qqs fonctionnalités supplémentaires relatives à la diffusion,

- actuellement les retours montrent que Sony a modifier aussi certains aspect du CODEC XAVC-L puisque maintenant, sans que Apple n'ait eu besoin de faire quelque chose, les fichiers sont DIRECTEMENT exportables et utilisables sur FCPX....(que 10 mois d'attente :rolleyes: ) mais pour titof44 ce peut être une bonne nouvelle ?Bien sûr comme c'est relatif au firmware V2.0, tout clip tourné avec l'ancien firmware reste inutilisable directement sur FCPX.

- on a la possibilité après d'acheter la mise à jour 4K qui devrait suivre (500€ environ),

Extrait traduit par Google:

Contenu de la mise à jour:
1.) Enregistrement / lecture / sortie en 4K (QFHD) ("CBKZ- X70FX" (vendu séparément) est nécessaire)
* Pour la chine CBKZ-X70FX ne sera pas vendu. Activation 4K sera disponibe au centres de service local
2.) Proxy enregistrement
3.) Les fonctions réseau:
- streaming
- transfert FTP
4.) Opération d'amélioration de la stabilité

Cela ne nous dit pas si ce sera gratuit pour les chinois !?!...ou si le retour de l'appareil pour installer la mise à jour sera payante quand même....C'est vraiment pas clair même si je suppose que "pas vendu" veut probablement dire " pas achetable sur le net, mais en boutique ou centre locale" comme envisagé par Sony Europe au début (voir interview de Thierry Philippon)

Share this post


Link to post
Share on other sites

Bonjour et merci Manu pour l'info

J'attendais cette màj pour mi juin donc en avance!!!

La màj c'est bien passée donc essais mais badaboumm!!

XAVC-L ne marche pas??,

Sur 5 clips seulement le premiers est loader dans FCPX , les 4 autres ne sont qu'une image fixe et j'ai 4 fichiers comme si c'était du son!!!

post-10703-0-92589500-1433431635_thumb.p

Peut être une prochaine màj de la màj!!!! ou FCPX????

Il y a t'il une explication????

Share this post


Link to post
Share on other sites

Apres un 2eme essai toujours la meme chose:

1er clip bien

2eme clip seulement une photo!!!

post-10703-0-30840700-1433432462_thumb.p

Share this post


Link to post
Share on other sites

Voici les infos du clip et des photos ou clips son

post-10703-0-38210500-1433433970_thumb.p

post-10703-0-14803000-1433434002_thumb.p

Share this post


Link to post
Share on other sites

.... XAVC-L ne marche pas??,

Sur 5 clips seulement le premiers est loader dans FCPX , les 4 autres ne sont qu'une image fixe et j'ai 4 fichiers comme si c'était du son!!!

Bonjour Titoff44,

Ce serait sympa d'éviter de parler en franglais quand le mot français existe :sm59: ! ... restons français !

Ca suffit d'entreprises françaises comme TF1 qui nous bassine sans arrêt avec des expressions en anglais, comme MyTF1news ... c'est vraiment du snobisme malheureusement fait pour dégrader un peu plus la langue française.

En français on dit "charger un logiciel" et non loader.

Pour ton constat au sujet du firmware "en avance" (d'après toi) ... la sagesse c'est de ne jamais se précipiter sur une mise à jour de firmware... mais d'attendre de nombreux retours pour être certain de sa viabilité.

Si ça se trouve tu as téléchargé l'ancien firmware qui avait juste le nom du nouveau ... mais rien de nouveau à l'intérieur :sm59: !

Share this post


Link to post
Share on other sites

Bonsoir Noël

Tu as tout à fait raison!!

C'est un problème chez moi car je travail pour une boite Finlandaise avec des techniciens Français,Polonais Allemands,Américains,Suisses etc...etc... et toute la journée j'échange en Anglais donc des fois il est plus facile pour moi de trouver le mot en anglais qu'en Français!!

Mais dorénavant je vais faire attention!!!

Kénavo

Pour la mise à jour du logiciel intégré à la caméra(et non firmware :sm59::sm59::sm59::sm59::sm59: )

post-10703-0-11007000-1433435648.png

Si personne le charge il n'y a pas de retour!!! donc j'essaie (même pas peur!!!)

bonne soirée

Peut être que notre spécialiste Adesir aura une piste!!???

Share this post


Link to post
Share on other sites

.... Pour la mise à jour du logiciel intégré à la caméra(et non firmware :sm59::sm59::sm59::sm59::sm59:)

Tu as absolument raison ... sauf que dans ce cas, "en un seul mot", tout le monde comprend :

- micrologiciel intégré à la caméra

- micrologiciel du téléviseur XXXXXX

- micrologiciel du lecteur XXXXXX

- micrologiciel du graveur Blu-ray ...

- micrologiciel d'un PC = BIOS etc ...

En plus, malheureusement, quand on dit micrologiciel ... la plupart des gens ne voient pas systématiquement que l'on veut dire "firmware".

Share this post


Link to post
Share on other sites

Tous mes respects Noël,

Mais pour le coup excepté les personnes techniques ou interressé par une technique ,toute les personnes de mon entourage ou un cercle plus élargi ne connaissent pas l'anglais et encore moins le mot firmware, je pense mais c'est uniquement mon ressenti, le mot micro logiciel intégré à une signification plus parlante!!!

Ceci est en dehors de ce chapitre!!!

Pouvons nous revenir au le principal::

La mise à jour de la caméra

Bonne soirée à tous et à toi aussi Noël

Share this post


Link to post
Share on other sites

Alors titof44, effectivement j'ai vu le même pb que toi pour un autre utilisateur FCPX....mais pour d'autre pas, cela marche bien !?:

Signe cliniques : Le 1er clip passe et les suivants non (ou pas d'audio) ?

Bon cela te fais une belle jambe, en même temps tu sais que tu n'es pas tout seul, et donc que la firme Sony sera enclin à chercher une solution ?

N'oublie pas de tremper tes poules, il va faire chaud...même chez nous, en Bretagne . :sweatingbullets:

Bonne journée

Nb: la carte a bien été formaté dans l'appareil avec le nouveau firmware ?

Share this post


Link to post
Share on other sites

Juste noté ceci:

"Could not import with FCPX 10.2.1, just got empty Private folder view with spinning dial thing. Installed the XDCAM plug-in, now ingests and edits just like my Sony X180 XAVC footage. Finally (enfin :w00t: ) " P.Anderegg

Il s'agit d'un soft dont tu avais déjà parlé je pense celui là...

Sony ne précise rien pour le PXW X70 ni les cartes SD, mais les modifs qu'il a apporté par son firmware modifieraient aussi l'étendu d'utilisation du plug-in en question ? A vérifier...?

Bonne journée

Share this post


Link to post
Share on other sites

Bonjour Manu 09

Non ce plugin n'apporte rien car la cam n'est pas répertoriée dans la liste

XAVC/XDCAM Plug-in for Apple V1.2.1

[General]

- XAVC/XDCAM Camera Import Plugin(XVAC/XDCAM Plug-in for Apple) is a plugin for Final Cut Pro X which allows the user to preview and import XDCAM & XAVC clips to Final Cut Pro X.

- XAVC/XDCAM Camera Import Plugin supports only SxS based XAVC, XDCAM and XDCAM EX devices. It does not support optical disc based XDCAM devices.

- This Plugin require Mac OS X 10.9.1 and Final Cut Pro 10.1.1 or later.

[V1.2.1 updated feature]

- Fix DV/IMX/XAVC HD Clip more than 4GB was not handle properly on FCP X.

[V1.2 updated feature]

- Support for XAVC 2K

- Support for XAVC QFHD

- Improve Performance

[supported Operating Systems]

- Mac OS X 10.9.1or later

 Requires Mac on which Final Cut Pro X 10.1.1 work properly.

[supported XDCAM device and versions]

XAVC Series

-CineAlta Camera PMW-F55 Ver 2.0 or later

-CineAlta Camera PMW-F5 Ver 2.0 or later

XDCAM Series

- XDCAM Memory Camcorder (PMW-500): Ver.1.1 or later

- XDCAM Station (XDS-PD2000/PD1000/1000): Ver.1.2

- SxS Memory card adapter (PDBK-MK1): Ver. 1.0

XDCAM EX Series

- 3D shoulder camcorder (PMW-TD300): Ver. 1.0

- Digital cinema camcorder (PMW-F3): Ver1.2 or later

- PMW-EX1: Ver. 1.25 or later

- PMW-EX1R: Ver. 1.15 or later

- PMW-EX3: Ver. 1.15 or later

- PMW-EX30Ver. 1.2 or later

- PMW-EX350/320: Ver. 1.2 or later

Following devices are not supported.

- XDCAM HD422 series (incl. PDW-F1600/HD1500/F800/700):

- XDCAM HD series (incl. PDW-F75/F335/F355):

- XDCAM SD series (incl. PDW-510/530/1500/R1):

- XDCAM Field Station (PDW-HR1):

- PDW-U1/U2:

[Known Issues or Limitations]

- When you dismount the volume, it sometimes fails. In that case, please select other volume and dismount again.

- If the timecode of the clip you are importing is not continuous, the timecode you see in Final Cut Pro may be different from what was in the clip. Final Cut Pro currently does not support discontinuous timecode.

- Audio playback may break or become silent when playback is performed directly from SxS media inserted in device connected via USB2.0. In this case, please copy clips onto the storage of Mac first.

- In MXF format, TAKE does not support. After ingest as individual clip and edit in Final Cut Pro.

Share this post


Link to post
Share on other sites

Bonjour titof44,

Oui je l'avais écris en préambule ("...Sony ne précise rien pour le PXW X70 ni les cartes SD...") d'où mes points d'interrogation...mais comme il s'agit d'un professionnel qui a déjà une longue expérience du X70 et qu'il a résolu un pb identique au tien comme cela avec FCPX 10.2.1 ....!?!

Bon désolé, il te faudra contacter Sony... :wacko:

Bonne journée

Share this post


Link to post
Share on other sites

Bonjour Manu 09

Non ce plugin n'apporte rien car la cam n'est pas répertoriée dans la liste

Si vous n'êtes pas en vacances tiitof44, où en êtes-vous ?

Etes-vous sur que les fichiers ne fonctionnent pas sous FCPX ?

Avez-vous essayé en XAVC HD ?

Car de source bien informée, c'est le 4K (QFHD) qui pose toujours souci entre le PXW-X70 et FCPX, alors que le XAVC HD fonctionne.

Share this post


Link to post
Share on other sites

Bonsoir Thierry P.

Titof44 m'avait prévenu sur un topic qu'il partait pour quelques jours (je ne sais pas combien). Peut-être un MP qu'il peut voir dès son retour ?

Share this post


Link to post
Share on other sites

OK. Ce n'est pas très grave de toute façon que sa réponse tarde à venir.

Share this post


Link to post
Share on other sites

Bonsoir Thierry

je te fais un topo demain

Share this post


Link to post
Share on other sites

Bonsoir Thierry

He Bé non

Chez moi ça ne marche pas

Le premier clip XAVC L est reconnu mais les autres non: soit un image jpeg de la 1ere scene ou un fichier son

voir la prise d'écran jointe???????

post-10703-0-91319200-1438126606_thumb.p

Je suis obligé de passer pas Catalyst Browse

Voici une image des fichier de la carte!!!

post-10703-0-32478500-1438127044.png

Share this post


Link to post
Share on other sites

Ca confirme. Mais le 1er clip ne devrait pas être lisible (si tu entends "reconnu" par "lisible"), c'est peut-être un proxy et non le clip d'origine ? Personnellement, je n'ai obtenu que le son.

Pour Catalyst Browse, j'ai défriché le terrain (des heures perdues sans avancer, merci à ce XAVC-L en 4K) car les informations sur le 4K du XAVC-L avec Catalyst sont assez peu nombreuses, pour ne pas dire plus. La doc est tout en anglais. Ca fatigue au bout d'un moment de chercher des informations techniques dans une langue qui n'est pas la sienne, même si je lis l'anglais...

J'ai converti en XAVC pour conserver le QFHD. Le problème, c'est le temps de conversion de Catalyst, obligeant à une véritable stratégie d'import : importer la nuit, monter le jour...

Et là on est bien en présence d'un double problème Sony, qui se rajoute au problème Apple (et Vegas si j'ai bien suivi ?) :

-Catalyst, logiciel Sony, ne propose pas l'export en ProRes en QFHD, qui serait probablement le plus rapide. Il se limite au 2K. Pourquoi ? J'aimerais bien qu'on m'explique.

-Catalyst met un temps fou à transcoder en XAVC lisible sous FCPX

Il y a aussi la solution Pavtube que je n'ai pas essayée dans sa version payante, si elle apporte quelque chose de plus que la version gratuite. Je n'ai pas trouvé l'info et commençait à perdre patience à essayer à fond un autre logiciel.

Share this post


Link to post
Share on other sites

De plus Thierry avant la mise a jour de la cam j'avais le meme problème

1er clip chargé dans FCPX et les suivants étaient uniquement des Jpeg

Share this post


Link to post
Share on other sites

La raison m'échappe. De toute façon, même si le 1er plan s'importait, ce n'est pas une solution. Mais ça m'étonne vraiment, soit le logiciel décode, soit il ne décode pas. j'obtiens aussi les jpeg en revanche.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...