Jump to content

VIMEO vu sur Internet Explorer 11 et sur Google Chrome


NOEL
 Share

Recommended Posts

J'ai l'habitude depuis 8 ans de regarder mes vidéos mises sur le Site VIMEO, en utilisant Internet Explorer (version 11 aujourd'hui).

Ayant installé Google Chrome il y a un mois (en particulier, à cause de difficultés du choix de format de YouTube avec IE 11)

J'ai voulu "en sens inverse" tester la lecture de mes films sur Google Chrome ...

Et là, grosse surprise et déception ... alors que la définition de Vimeo est correcte en 720p sur Internet Explorer 11,

la définition elle vraiment très mauvaise avec Google Chrome.

Voilà 2 photos extraites d'un même film au même endroit :

(il faut surtout cliquer pour agrandir les images et chercher à cliquer sur "Next" ou "Previous" à droite ou à gauche de l'image,

afin de voir la différence).

La 1ère ... lecture sur INTERNET EXPLORER 11 (Windows 7) :

post-4619-0-49018700-1465600777_thumb.jp

La 2ème ... lecture sur GOOGLE CHROME (Windows 7) :

post-4619-0-43075100-1465600901_thumb.jp

Comme de bien entendu, la compression faite par le serveur ne permet pas de voir pleinement la différence,

puisque la 1ère photo ne fait plus que 136 Ko et la 2ème 100 Ko

alors que ces 2 photos envoyées au serveur font 638 Ko et 581 Ko.

Link to comment
Share on other sites

bonjour NOEL,

effectivement la deuxieme avec google chrome parait floue....sous IE11 c'est bon , meme agrandie et malgré le faible poids du fichier

d'ailleurs sur les lettres Pic saint Loup ca se voit tres bien..(joli coin d'ailleurs ou j'allais me balader,il y a quelque années ,quand j'avais de la famille a Montpellier)

y a pas photo ! :bien:

Link to comment
Share on other sites

Bonjour Loupiod,

Merci pour la réponse ... mais ce que j'attends aussi ... c'est que quelqu'un me dise s'il constate la même chose sur son ordinateur.

Link to comment
Share on other sites

bien compris NOEL...

pour ma part j'utilise FIREFOX ,j'ai essayé Chrome ,mais bon il faudrait que j'approfondisse.

il faudrait peut voir avec IXES (Jean claude) mais je ne sais pas si il utilise vimeo ..

il peut , peut etre ,faire un essai avec toutes ses videos...en tout cas demande lui ,il est super gentil...

(perso je ne suis pas tres fan de VIMEO ,au niveau des choix HD ,FHD voire plus..

souvent la lecture se fait en auto sinon problemes avec messages !

j'ai eu aussi des problemes de blocage que je n'ai pas avec YouTube....probleme de debit ? curieux

bonne journée . :bien:

Link to comment
Share on other sites

Préalable :

Je suppose qu'il s'agit du même écran sur le même PC avec le même utilitaire de capture, sans quoi évidemment la comparaison serait faussée.

Et que le lecteur Vimeo est réglé (résolution) de la même façon sur les 2 navigateurs.

Normalement il n'y a aucune différence d'un navigateur à l'autre, puisque c'est le même lecteur Vimeo.

Donnes à l'occasion le lien précis.

Si le hardware est le même, je pencherais pour trois explications possibles :

-le moment où tu fais la capture (le débit de la connexion peut différer d'un moment à l'autre, et rendre l'image moins bonne). personnellement j'observe des différences de flux d'une heure sur l'autre depuis le MËME navigateur.

-l'environnement de Chrome qui consomme peut-être plus de ressources.

-une autre raison liée à une application ou un utilitaire empêchant un bon débit du flux avec Chrome.

Sinon une explication "complotiste" sur laquelle je n'ai aucune preuve : YouTube étant sous la coulpe de Google, Google s'arrangerait pour que la lecture des vidéos sur Vimeo soit moins bonne.

Link to comment
Share on other sites

Préalable :

Je suppose qu'il s'agit du même écran sur le même PC avec le même utilitaire de capture, sans quoi évidemment la comparaison serait faussée.

Et que le lecteur Vimeo est réglé (résolution) de la même façon sur les 2 navigateurs.

Normalement il n'y a aucune différence d'un navigateur à l'autre, puisque c'est le même lecteur Vimeo.

Donnes à l'occasion le lien précis.

Si le hardware est le même, je pencherais pour trois explications possibles :

-le moment où tu fais la capture (le débit de la connexion peut différer d'un moment à l'autre, et rendre l'image moins bonne). personnellement j'observe des différences de flux d'une heure sur l'autre depuis le MËME navigateur.

-l'environnement de Chrome qui consomme peut-être plus de ressources.

-une autre raison liée à une application ou un utilitaire empêchant un bon débit du flux avec Chrome.

Sinon une explication "complotiste" sur laquelle je n'ai aucune preuve : YouTube étant sous la coulpe de Google, Google s'arrangerait pour que la lecture des vidéos sur Vimeo soit moins bonne.

J'en arrive à presque croire ça !!

Voilà à 3 min 30 la photo d'écran du test du Pana VXF990

(c'est un exemple, mais j'ai regardé plusieurs films à des heures différentes j'ai toujours cette différence :

post-4619-0-13999000-1465686890_thumb.jp

post-4619-0-66196500-1465686928_thumb.jp

Comme de bien entendu, la différence se remarque plus sans la compression de mise sur le serveur (passage de 738 et 685 Mo à 123 et 114 Mo sur le serveur)

Ce problème uniquement avec Vimeo ... aucune différence de qualité avec YouTube (d'où j'en arrive à presque croire ça)

Oui c'est sur le même écran 24" (DELL 16x10) avec une CG Nvidia GTX960.

Pour être certain que ça ne venait pas du driver de ma carte écran NVIDIA,

j'ai fait un autre test avec mon 2ème écran (Sony 17") qui est branché sur la carte écran INTEL, de mon processeur I7 4790.

Résultat ... même punition (c'est meilleur avec IE 11)

post-4619-0-15178700-1465689763_thumb.jp

post-4619-0-40737600-1465690182_thumb.jp

Lien vers ce ficher --> test vidéo Pana VXF990 pour vérifier ce constat chez vous.

Link to comment
Share on other sites

Bonjour NOEL, bonjour Thierry P.

Utilisateur fréquent de vimeo, je suis votre discussion avec intérêt.

Mais quand vous dites "Je suppose qu'il s'agit du même écran sur le même PC..." et "Oui c'est sur le même écran 24" (DELL 16x10)", j'ai du mal à vous suivre.

Les images qui illustrent les message de NOEL sont des copies d'écran. Or ce qu'on appelle des copies d'écran ne sont pas véritablement des copies d'écran mais des copies du signal informatique en sortie de carte graphique.

Donc la qualité de l'écran, même s'il s'agit d'écrans différents, n'influence pas la comparaison réalisée à partir de "copies d'écrans".

Ou bien suis-je dans l'erreur ?

Link to comment
Share on other sites

Bonjour NOEL, bonjour Thierry P.

Utilisateur fréquent de vimeo, je suis votre discussion avec intérêt.

Mais quand vous dites "Je suppose qu'il s'agit du même écran sur le même PC..." et "Oui c'est sur le même écran 24" (DELL 16x10)", j'ai du mal à vous suivre.

Les images qui illustrent les message de NOEL sont des copies d'écran. Or ce qu'on appelle des copies d'écran ne sont pas véritablement des copies d'écran mais des copies du signal informatique en sortie de carte graphique.

Donc la qualité de l'écran, même s'il s'agit d'écrans différents, n'influence pas la comparaison réalisée à partir de "copies d'écrans".

Ou bien suis-je dans l'erreur ?

Bonjour,

Vraiment je ne comprends pas ce message.

1) Quand on donne toutes les explications avec 2 tests (et 4 photos) pour mieux expliquer le problème et c'était dans mon message d'hier --> C'est celui là

(Test fait avec 2 écrans DELL et SONY ... et 2 cartes graphiques différentes)

... et ce message était une réponse à Thierry --> J'en arrive à presque croire ça !! ...

2) Quand on fait une copie d'écran (Maj. / Imp. Ecran) que l'on colle dans Photoshop pour en sortir un fichier JPG pour le forum ... en quoi ce n'est pas le reflet de ce que l'on voit à l'écran ??

Link to comment
Share on other sites

vimeo: firefox


post-19158-0-69281100-1465828802_thumb.j

vimeo: chrome

post-19158-0-32893200-1465828829_thumb.j

pour le coup je trouve que c'est meilleur avec chrome (legere difference ),pas sur en regardant les details de plus pres..

ca y est c'est bon :

vimeo:IE11

post-19158-0-67787400-1465831469_thumb.j

je crois que tu as raison c'est meilleur avec IE11 :bien:

Link to comment
Share on other sites

On risque de s'embrouiller en ne comprenant pas ce que JFL n'a pas compris. :sweatingbullets:

Pour en revenir au sujet IE / Chrome sur Vimeo,

IE-final2.jpg

chrome-final2.jpg
Pas du tout évidente ton histoire, faut être fortiche pour voir une différence en l'avantage de IE.
Je crains que tu n'aies obtenu des images différentes pour des raisons de débit ou une raison qui m'échappe.
En tout cas on ne peut pas en tirer de conclusions qu'untel est meilleur qu'untel.
Essai réalisé sur un seul PC
Link to comment
Share on other sites

essai realisé sur un seul pc ,les trois dans la foulée ,j'ai meme mesuré le debit avec speedtest avant et apres .

pour ma part en grossissant l'image ,je trouve que c'est légèrement meilleur avec IE11 qu'avec les deux autres... :sweatingbullets:

et sans a priori ,j'utilise Firefox comme navigateur

PS: je n'arrive pas a ouvrir tes deux liens!!!.

Link to comment
Share on other sites

essai realisé sur un seul pc ,les trois dans la foulée ,j'ai meme mesuré le debit avec speedtest avant et apres .

pour ma part en grossissant l'image ,je trouve que c'est légèrement meilleur avec IE11 qu'avec les deux autres... :sweatingbullets:

et sans a priori ,j'utilise Firefox comme navigateur

PS: je n'arrive pas a ouvrir tes deux liens!!!.

Moi non plus .... ça tourne ... ça tourne ... et rien ne se passe , il faut décrocher en sortant.

post-4619-0-63539100-1465835391_thumb.jp

Je suis content que tu trouves que c'est meilleur sur IE11.

Même si tu trouves que c'est "légèrement" ... à mon avis ça c'est une question de chance (encombrement et fluidité variable d'un moment à un autre sur Internet).

Je fais encore quelques tests et je donnerai quelques explications sur le sujet dans un nouveau message.

Link to comment
Share on other sites

j'ai mis legerement ,car j'avais peur d'avoir un avis trop tranché,a force de vouloir prouver une chose on arrive parfois a y croire,alors que ce n'est pas forcement vrai..en prenant du recul et en cliquant sur l'image on voit bien mieux avec IE11 les details au dessus de CHARVET (granulosité de la tole)

Link to comment
Share on other sites

PS: je n'arrive pas a ouvrir tes deux liens!!!.

Moi non plus .... ça tourne ... ça tourne ... et rien ne se passe , il faut décrocher en sortant.

Sur Safari, ils s'affichent.

Sinon, effectivement.

Bon on a quelques petits soucis pas graves en raison d'opérations en cours.

les images sont intégrées à un chapitre provisoire du site

(les chapitres sont en double, problème dont je cherche l'explication). :sweatingbullets:

Je m'arrête là pour ce soir sur ce "dossier" car on développe une partie du site.

Link to comment
Share on other sites

Je fais encore quelques tests et je donnerai quelques explications sur le sujet dans un nouveau message.

Bon, mon constat global, c'est que si la qualité de lecture d'un fichier VIMEO est constante sur Internet Explorer,

ce n'est pas du tout le cas avec Google Chrome ... la qualité varie au cours de la journée sans loi ni horaire, mais à priori fonction du trafic sur la toile.

D'abord 2 principes différents entre IE et Chrome:

Avec VIMEO sur IE11, si on est en présence de HD, on sera en principe en 720p par défaut et la qualité ne changera pas ... ce seront des blocages si le débit est insuffisant, il suffit alors de passer sur pause un certain temps et de reprendre la lecture pour conserver la bonne qualité que l'on a choisi.

Avec VIMEO sur Chrome, c'est la fluidité qui est mise en avant et la qualité sera dégradée pour atténuer voir supprimer tout blocage si le débit n'est pas bon.

Quand on accède avec un fichier VIMEO (en HD) dans Chrome, même si on lit en bas "HD" ... la qualité choisie ne sera pas forcément en HD.

En effet, par défaut, Chrome utilise l'option "AUTO" et c'est lui qui choisit la qualité en fonction du débit sur Internet au moment où on l'utilise.

A un moment ce sera correct et pas à d'autres ... qualité non constante !!

Alors, il faut forcer la qualité et mettre 720p ou 1080p pour obtenir une qualité constante.

Mais il me semble avoir eu pendant mes tests, alors que j'étais en 720p ... un retour au mode AUTO ... à cause d'un débit qui avait beaucoup baissé pendant une courte durée.

Ma conclusion:

Pour voir un film YouTube j'utiliserai Chrome (aucun problème avec YouTube)

Pour voir un film VIMEO je n'utiliserai que IE 11.

post-4619-0-39845000-1465857110_thumb.jp

post-4619-0-11381800-1465857189_thumb.jp

post-4619-0-52805200-1465857223_thumb.jp

Link to comment
Share on other sites

Je trouve le sujet intéressant mais jalonné de chausse-trappes et vraiment compliqué pour en tirer des conclusions qui me semblent hâtives.

Et je me permets d'autant plus de le dire que le Post utilise des images que j'ai tournées, que je connais donc particulièrement bien.

D'un point de vue cartésien, la comparaison est partielle : tu as pris IE et Chrome pour des raisons privées liées à un intérêt personnel (pourquoi pas), mais en soi d'autres combinatoires et comparaisons auraient été possibles. Par exemple, pour tirer des conclusions plus larges, et à mon avis, plus justes, il faudrait inclure Firefox (seul loupiod l'a fait) et Safari (qui est utilisé par 1/4 des visiteurs de ce site).

Tu dis (je simplifie) que Chrome utilise l'option "AUTO" mais personnellement, mes deux navigateurs (sur PC) se sont comportés de cette façon à 1 minute d'intervalle, pas juste Chrome.

Ensuite, le raisonnement de juger des navigateurs alors qu'on a probablement affaire à des problèmes de débits complexes indépendants des navigateurs, qui par principe, changent d'une heure à l'autre et d'un jour à l'autre, en fonction du débit personnel de chacun et du traffic, me gêne énormément. Enfin on est 3 à avoir opéré des essais à partir des mêmes images, et on n'aboutit pas tout à fait (dans mon cas, pas du tout) aux mêmes conclusions.

Je crois avoir compris que tu fais tes captures en arrêt sur image, mais on peut les faire en lecture en "rembobinant" et en laissant le débit se réguler sur 20 secondes. La méthode précédant la capture peut donc également influer sur le résultat.

Bref, libre à toi de constater des différences, mais je m'abstiendrai de tirer des conclusions (tes conclusions ne sont pas des conclusions, marquer ma conclusion influence quand même) sur un sujet aussi compliqué.

Mais merci d'avoir soulevé ce sujet qui est inédit. :bien:

Link to comment
Share on other sites

Je trouve le sujet intéressant mais jalonné de chausse-trappes et vraiment compliqué pour en tirer des conclusions qui me semblent hâtives.

Tu dis (je simplifie) que Chrome utilise l'option "AUTO" mais personnellement, mes deux navigateurs (sur PC) se sont comportés de cette façon à 1 minute d'intervalle, pas juste Chrome.

Ensuite, le raisonnement de juger des navigateurs alors qu'on a probablement affaire à des problèmes de débits complexes indépendants des navigateurs ...

Attention, mon constat c'est de voir que ces navigateurs ont une qualité variable (qui peut être très en dessous de la HD) à cause du système "AUTO" ... alors qu'avec IE11 la qualité est vraiment celle que l'on a choisie et au minimum 720p en HD.

Grâce à l'absence du système "AUTO" ... la qualité est toujours au TOP avec IE ... une qualité constante !

post-4619-0-62433800-1465914073.jpg

Link to comment
Share on other sites

Par curiosité, j'ai interrogé le staff de Vimeo qui m'a aimablement répondu.

Le navigateur IE11 sur Windows 7 est inadapté avec le streaming vidéo adaptatif via HTTP car il ne supporte pas l'extension MediaSource. C'est la raison pour laquelle Vimeo ne peut proposer de mode Auto sur IE. Tous les autres navigateurs l'acceptent.

L'histoire ne dit pas si les ingénieurs de IE l'ont fait intentionnellement ou si c'est un manque. En tout cas, le système IE ne propose pas de choix entre Auto et les autres résolutions sur Vimeo, là où les autres navigateurs proposent ce choix, pour une qualité a priori identique si les résolutions choisies et les moments de la journée sont les mêmes.

A titre tout à fait personnel, je me sens plus libre quand on me donne le choix.

Bon match. :bien:

Link to comment
Share on other sites

Je suis d'accord que c'est bien d'avoir le choix ... à condition de ne pas avoir de décrochement en AUTO lorsque l'on a choisi un mode en HD.

Malgré tout il n'y a que Vimeo qui ne propose pas l'option "Auto" (et ça me convient) alors que YouTube et Dailymotion ne sont pas gênés avec l'option "Auto" qui est bien présente quand on est dans IE11 et avec WIN 7.

Donc, pas facile de comprendre... je capitule ... :smile:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up