Aller au contenu
  • Pour participer, connectez-vous ou inscrivez-vous ici !

    1) Pour participer uniquement au Forum, inscrivez-vous (ou connectez-vous) ici.

    OU 2) Créez un compte Premium sur le site ici. Ce compte gratuit vous inscrira en même temps sur le Forum. Sinon, vous devrez vous inscrire 2 fois avec 2 pseudos + emails différents.

CONSUL

PANA HC-X1000 Obturateur Synchro

Messages recommandés

Bonjour et j'en profite pour mes excuses auprès de CONSUL car en effet je comprends le problème (DECLENCHEUR au lieu de SYNCHRO). Je cherchais une piste pour éviter un déplacement à Liège et une meilleure solution (le scan) pour son film super8.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

@CONSUL... ce message pour ne pas oublier que suite à l'intervention de Thierry P. il est maintenant possible d'envoyer un message privé à   Jean Chomienne :

558349591_JeanChomienne.thumb.jpg.fd2bf478e810e342a566515424213279.jpg 

 

Lui demander s'il est possible avec son HC1000 à l'aide de la fonction Shutter suivi de Balayage Synchro,

d'obtenir des vitesses variant comme suit :  1/50, 1/51, 1/52, 1/53 .... etc  ou en équivalent décimal:  0,02000, 0,0196, 001923 ...

et non: 1/25 1/50, 1/60 ... 1/100 etc ...

Modifié par NOEL

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour NOEL (Parfaitement ! Et je me permets d'ajouter le suggestion de partir du 1/50 (+3 crans) au lieu du 1/60 (-7 crans).

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 21 heures, Ciné7 a dit :

Bonjour et j'en profite pour mes excuses auprès de CONSUL car en effet je comprends le problème (DECLENCHEUR au lieu de SYNCHRO). Je cherchais une piste pour éviter un déplacement à Liège et une meilleure solution (le scan) pour son film super8.

Mardi à 10 h 28 post précédent ... j'écrivais:   " Il me reste donc à faire 100 km pour aller de Liège à Bruxelles dans un centre technique agréé et recommandé par PANASONIC. Ce sera pour mardi 25/09/18 " 

Donc je vais devoir apporter ma caméra à BRUXELLES. C'est PANASONIC qui me recommande cette démarche pour une INSPECTION de ma caméra.

J'espère que ce service technique va débrider cette p... de fonction de SHUTTER SYNCHRO :violent13:

Merci pour tes excuses, mais tu sais, tout le monde peut se tromper et être distrait ... même PANASONIC ah ah ah :eusa_dance-2:

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 20 heures, NOEL a dit :

Bonjour,

 

@CONSUL... ce message pour ne pas oublier que suite à l'intervention de Thierry P. il est maintenant possible d'envoyer un message privé à   Jean Chomienne :

558349591_JeanChomienne.thumb.jpg.fd2bf478e810e342a566515424213279.jpg 

 

Lui demander s'il est possible avec son HC1000 à l'aide de la fonction Shutter suivi de Balayage Synchro,

d'obtenir des vitesses variant comme suit :  1/50, 1/51, 1/52, 1/53 .... etc  ou en équivalent décimal:  0,02000, 0,0196, 001923 ...

et non: 1/25 1/50, 1/60 ... 1/100 etc ...

MERCI NOEL pour ton conseil.

J'ai effectivement demandé une réponse à Jean Chomienne ... 

Bonne journée.

Partager ce message


Lien à poster
Partager sur d’autres sites

REBONDISSEMENT !

Ce matin il me vient l'idée de recommencer la procédure pour voir le mot SYNCHRO à l'écran de ma HC-X1000

et, incroyable, le mot SYNCHRO est bien apparut pour la première fois. Et en tournant la molette j'ai vu défiler les

1/51, 1/52 ...   1/254, 1/255 e. Je n'en crois pas mes yeux. J'aurai du filmer la scène ... mais je le jure çà marche.

Alors j'éteins la caméra, je l'allume et recommence la manoeuvre ... 10, 15 fois ... sans succès.

DONC, cette fois c'est certain, cette HC-X1000 possède cette fonction de balayage synchro.

Alors soit il reste un défaut dans ma caméra puisque fonction instable ou il y a une subtilité que je ne maitrise

pas dans la procédure?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Consul,

Malheureusement, plutôt qu'une subtilité non maîtrisée, cela ressemble plutôt à une panne sur cet exemplaire, puisqu'elle est neuve un contrôle par un SAV semble la seule solution, désolé pour toi si cela oblige de faire 100 km.

Modifié par NOEL

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai (enfin) trouvé :smile:

Procédure: 

1- Mettre la caméra en MANU

2- Presser le bouton SHUTTER

3- Au moyen de la molette positionner à 1/6e (mot DECLENCHEUR caractères blancs)

4- Affichage alors (coin inférieur/droit) en nombres non décimales càd par ex 1/67,3

5- Appuyer alors sur la molette  (le mot SYNCHRO apparaît en caractères blancs).

6- Tourner alors la molette pour faire varier l'obturation.

CQFD

En fait, le mode d'emploi (page 52) devrait être corrigé. C'est en partant du 1/6e que se trouve la solution.

 

Grand merci à tous et toutes qui avez partagé ce souci avec moi.

 

CONSUL

 

SHUTER SYNCHRO.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, CONSUL a dit :

J'ai (enfin) trouvé :smile: ...

 

En fait, le mode d'emploi (page 52) devrait être corrigé. C'est en partant du 1/6e que se trouve la solution.

Bonsoir,

A la suite de la réponse un peu fantaisiste du SAV  (malheureusement comme trop souvent)

il serait judicieux de réagir en leur signalant ce fait  (mode d'emploi incomplet ou mal expliqué).

Partager ce message


Lien à poster
Partager sur d’autres sites

Ma version de la page 52 à droite sur la pièce jointe avec la procédure qui fonctionne sur ma HC-X1000 au Firmware de 1.25

 

 

HC-X1000 p 52 adaptée.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour CONSUL,

Sauf si j'ai mal compris... tu consultais donc auparavant un manuel non encore mis à jour (1.24) ... la mise à jour ayant été faite par la version 1.25 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, NOEL a dit :

Bonjour CONSUL,

Sauf si j'ai mal compris... tu consultais donc auparavant un manuel non encore mis à jour (1.24) ... la mise à jour ayant été faite par la version 1.25 

   Bonjour Noel,

   donc çà voudrait dire qu'il y a un manuel pour la 1.24 et un autre pour la 1.25 ?

   Pour info le manuel livré avec la caméra est succinct et renvoi vers le site PANASONIC :

     https://www.panasonic.eu/downloads/fr_FR/popup.html

Partager ce message


Lien à poster
Partager sur d’autres sites

J'adore la version "mise à jour" de la page 52 par Consul, on s'y croirait !

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, CONSUL a dit :

   Bonjour Noel,

   donc çà voudrait dire qu'il y a un manuel pour la 1.24 et un autre pour la 1.25 ?

   Pour info le manuel livré avec la caméra est succinct et renvoi vers le site PANASONIC :

    https://www.panasonic.eu/downloads/fr_FR/popup.html 

Ce qui est vraiment incompréhensible, c'est que le firmware 1.25 est inconnu sur le site Panasonic :eusa_wall: :violent13:

Modifié par NOEL

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, NOEL a dit :

Ce qui est vraiment incompréhensible, c'est que le firmware 1.25 est inconnu sur le site Panasonic :eusa_wall: :violent13:

J'ai envoyé un mail à PANASONIC BELGIUM. Le voici ... et j'attends leur réponse:

 

Bonjour Panasonic Belgium.
 
Je vous informe que, après 50 jours de recherches et d’échanges avec d’autres vidéastes et propriétaires
de cette HC-X1000, j’ai enfin trouvé l’astuce pour utiliser l’obturateur synchro.
Pas besoin donc d’attendre la réponse suite à votre proposition du 4 septembre 2018 qui disait:

On va essayer de remonter votre demande et de voir s’il existe une autre solution.

 
La solution n’est pas de partir d’une vitesse fixe en décimale, comme indiqué dans le mode d’emploi, mais de partir de 1/6e puis baisser légèrement la molette vers le bas …
Pas besoin donc, comme conseillé dans un autre de vos mails, de demander une inspection
de ma caméra chez VTS SERVICE CENTER à BRUXELLES.
Ma caméra, n’a que deux mois et fonctionne parfaitement.
J’ai donc adapté le mode d’emploi avec ma procédure qui fonctionne vraiment.
Ma caméra n'a donc pas de défauts et fonctionne très bien.
 
Il me reste cependant une question concernant le FIRMWARE:
Pourquoi ma caméra (achetée en juillet 2018) a le FIRMWARE de 1.25 alors
que la dernière MISE à JOUR sur votre site donne 1.24 ?
Etiquette sur le dessous: n° série: XXXXXXXXXXX
Panasonic Testing Center: HAMBURG (Germany)
 
Dans l’attente d’une explication de votre part sur ce point FIRMWARE, sincères salutations.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Consul,

Excellente initiative... que d'avoir rédigé et envoyé cette lettre à Panasonic.

Espérons une réponse positive avec quelques excuses pour ce manque de vigilance concernant la mise à jour d'un produit.

Modifié par NOEL

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas très réactifs chez PANASONIC BELGIUM. Débordés ?

Je n'ai même pas reçu d'accusé de réception disant qu'ils avaient bien compris ma question et me répondraient dans les prochains jours ...

Patience ... :ht26vt24:

Partager ce message


Lien à poster
Partager sur d’autres sites

DU NOUVEAU CE JOUR 26 SEPT A 14 H.

 

Je reçois une réponse de PANASONIC BELGIUM (callcenter.bfr@eu.panasonic.com) avec leur explication à la question

"Pourquoi ma caméra est en firmware 1.25 alors que la dernière MAJ est de 1.24?"

 

" En ce qui concerne la version du firmware. Vous avez une caméscope d'un lot nouvellement fabriqué, bien qu'elle ait été conçue en 2014. La nouvelle version (tel d’usine) n'est pas encore disponible sur notre site officiel, mais mais nous attendons des nouvelles de leur part ".

 

CONCLUSIONS:

 

Et bien voilà l’explication attendue. 
Maintenant tout est clair et je comprends alors que la procédure
pour l’ obturateur variable est différente selon la version du Firmware
et que le mode d’emploi est toujours celui lié au 1.24
 
Donc, problèmes résolus: je sais comment utiliser le "Balayage Synchro" et ma caméra est up to date !
Quel bonheur après 1 mois et 25 jours d'échanges n'est-ce pas ?
J'espère vivement que toutes ces informations profiterons à d'autres vidéastes propriétaires de la PANASONIC HC-X1000.
GRAND MERCI à TOUS !
 
:vil-palmier:
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour consul,
Je possède ce modèle, je viens de vérifier, j'ai le même résultat que vous: à savoir quand la touche "shutter" est sollicitée, "icone" passe sur "déclencheur" la vitesse peut être modifiée de 1/12 à 1/25, 1/50, 1/100 etc, mais pas de possibilité de faire du personnalisé.
Pas d'affichage "synchro" Je suis en version 1.24 du firmeware.

Partager ce message


Lien à poster
Partager sur d’autres sites

854703490_HC-X1000p52adaptee.thumb.png.c281d58ddedb44718ecdced65b193a89.png

il y a une heure, montiluc a dit :

Bonjour consul,
Je possède ce modèle, je viens de vérifier, j'ai le même résultat que vous: à savoir quand la touche "shutter" est sollicitée, "icone" passe sur "déclencheur" la vitesse peut être modifiée de 1/12 à 1/25, 1/50, 1/100 etc, mais pas de possibilité de faire du personnalisé.
Pas d'affichage "synchro" Je suis en version 1.24 du firmeware.

  Leur mode d'emploi semble "farfelu" à la page 52. Je vous invite à relire mes messages depuis le début ... courage.

 

Mais, en résumé, quand vous voyez la vitesse d'obturation à 1/6, abaissez la molette légèrement vers le bas et VAR apparaît.Pressez alors la molette et vous êtes en SYNCHRO.

Suis je le seul à suivre cette procédure ?

Voir la page 52 de mode d'emploi que j'ai adaptée (celle de droite ci-dessus).

Tenez nous au courant svp !  Merci.

 

 

 

Modifié par CONSUL

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour discuter

Vous devez être membre afin de pouvoir discuter

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×