Jump to content
zhiyun

 

Participez nombreux ! 5 lots à gagner

 

Thierry P.

Sony HDR-CX700 en 50p à 28 Mbit/s et 25p à 24 Mbit/s

Recommended Posts

Premières images du mode Progressif du Sony HDR-CX700VE en 50p à 28 Mbit/s. On avait la caméra depuis 1/2 heure, c'est sans réglages (hormis le format), on a juste lâché les fauves... :non:

post-1-1300288095_thumb.jpg

Mais c'est déjà riche en enseignements… La compression suit bien je trouve. Le Progressif est vraiment agréable. Le grand-angulaire joue bien son rôle. Par contre toujours ce fichu 28 Mbits/s 50p à traiter. La conversion semble obligatoire avec nos logiciels (pas tous essayés).

Si vous voulez essayer (attention il s'agit juste d'un fichier test, vous n'avez pas toute la structure du dossier AVCHD).

(à télécharger)

Poids : 82 Mo.
Durée : 25 secondes.

A lire avec VLC par exemple.

---------

Le HDR-CX700VE est une évolution haut de gamme du CX550. La mémoire a été gonflée, le grand-angulaire a été amélioré et les modes d'enregistrements ont été diversifiés avec l'apport du Progressif 50p (et même du 25p). Le CX700 conserve les autres qualités de son prédécesseur : bonne sensibilité, zoom aussi nerveux, stabilisateur activé ultra efficace, viseur incorporé, GPS intégré, copie directe sur disque externe, et une navigation très confortable et intuitive, etc. A noter aussi la discrète application PMB portable qui permet de gérer ses fichiers depuis tout ordinateur.

Les fichiers sont désormais disponibles en rubrique Téléchargements

Share this post


Link to post
Share on other sites

Et toujours le mode progressif du Sony HDR-CX700VE mais cette fois en 25p (à 24 Mbits/s), déjà plus simple à gérer au montage.

post-1-1300292367_thumb.jpg

Je vous laisse apprécier l'effet du stabilisateur placé en mode "Active" associé au grand-angulaire d'origine.

(à télécharger)

Poids : 102 Mo.
Durée : 25 secondes.

A lire avec VLC par exemple.

Les fichiers sont désormais disponibles en rubrique Téléchargements

Share this post


Link to post
Share on other sites

J'adore le 50p ! les images sont si fluides, si belles. chaque mouvement est un pur plaisir ! Je pense que c'est ce qui motivera mon prochain achat !

Max

Share this post


Link to post
Share on other sites

Hello,

Je viens d'essayer le premier fichier dans Vegas Pro 9 (64bits). Je préviens tout de suite que ma config est plutôt très musclée, mais j'ai pu le lire de manière parfaitement fluide, que ce soit dans un projet full HD 50p ou 25p. Evidemment, dès qu'on met un fondu ou un effet, ce n'est plus forcément le cas, mais tout de même.

Qqes détails :

  • prévisu à 1280*720, qualité optimisée (la meilleure) : fluide
  • prévisu à environ 450*250, qualité prévisualisation (2e moins bonne sur 4) : fluide / cadence de lecture qui descend à 25-35fps lors d'un fondu de 3s (nota : j'ai désactivé la RAM dynamique pour éviter de fausser ce... "test" :non: )
  • même chose avec un effet de correction colorimétrique ajouté au niveau de la piste : toujours fluide sauf lors du fondu, mais pas de grosse perte de cadence malgré tout.

Ce qui est sympa, c'est que la cadence étant très élevée, même si la machine ne suit pas complètement à la cadence nominale, tant qu'elle ne diminue pas de plus dde 50%, ça reste fluide à l'affichage :non:

Maintenant, pour que certains ne se fassent pas de fausses idées, ma config :

  • core i7 950 overcolcké à 4.025GHz
  • OS sur un SSD, avec le logiciel de montage
  • fichier média sur un HDD à part, SATA-II, 7200 tpm
  • 6Go de RAM
  • Seven 64bits of course

Share this post


Link to post
Share on other sites

Hello

J'ai essayé le fichier 00001.mts (16 mars 16h09) ca passe nickel, fluide.

C'est super ! J'achète (pour remplacer mon vieux PC330E HS)!

Par contre, le ficher 00003.mts (du 16 mars 17h18) saccade énormément, on dirait un diaporama.

Ma config est VEGAS Pro 10, sous xp 32, avec 3,3 Go et Intel Core 2 Quad 9650 à 3 Ghz.

Est ce ma config, les paramètrages ?

Share this post


Link to post
Share on other sites

Soit tu est comme moi tres sensible sur le 25p. (je trouve que ça fait diapo ) soit ta confit ram sur le 50p. Je ne me rappelle plus lequel est quoi dans les fichiers.

Max

Share this post


Link to post
Share on other sites

Hello

Je reviens sur mon message d'hier avec plus precision

Premières images du mode Progressif du Sony HDR-CX700VE en 50p à 28 Mbit/s. On avait la caméra depuis 1/2 heure, c'est sans réglages (hormis le format), on a juste lâché les fauves...

...Par contre toujours ce fichu 28 Mbits/s 50p à traiter. La conversion semble obligatoire avec nos logiciels (pas tous essayés).

Fichier 00001.mts (16 mars 16h09) ca passe nickel, fluide.

Dans les propriétés du clip, VEGAS PRO 10 dit : "Vidéo : 00:00:25,920, 50,000 ips progressif, 1920x1080x12, AVC"

Et toujours le mode progressif du Sony HDR-CX700VE mais cette fois en 25p (à 24 Mbits/s), déjà plus simple à gérer au montage.

Ficher 00003.mts (du 16 mars 17h18) saccade énormément, on dirait un diaporama.

Dans les propriétés du clip, VEGAS PRO 10 dit : "Vidéo : 00:00:35,400, 25,000 ips progressif, 1920x1080x12, AVC"

Chez moi, en prévisualisation, le plus simple à gérer au montage (00003.mts) ne passe pas. Alors que l'autre oui. A quoi cela peut il être du ?

Le projet est défini en tant que : HD 1080-50i (1920x1080; 25,000 ips) dans les 2 cas. Mais le changement des paramètres n'a pas d'influence sur la lecture dans VEGAS. Par exemple, en 720 * 576 c'est la même chose.

En ce qui concerne le caméscope, je viens de l'acheter. Il est en train de charger. :D

Share this post


Link to post
Share on other sites

on attends avec impatience tes test alors. Mais je pense que ton image est bonne, c'est juste que le 25p fait saccade a coté du 50p ou 50i auquel ont s'habitue.

Pour ma part j’attends un gros capteur en 50p ... a bon entendeur ...

Max

Share this post


Link to post
Share on other sites

Je viens de faire un rendu VEGAS avec les 2 fichiers. C'est pareil, le 25p ne passe pas, diaporama toujours.

Sinon VLC lit les 2 fichiers correctement.

Je n'ai plus qu'à essayer avec mes propres clips. Ca va prendre un peu de temps.

@+

Share this post


Link to post
Share on other sites
Ficher 00003.mts (du 16 mars 17h18) saccade énormément, on dirait un diaporama.

Dans les propriétés du clip, VEGAS PRO 10 dit : "Vidéo : 00:00:35,400, 25,000 ips progressif, 1920x1080x12, AVC"

Je viens de faire un rendu VEGAS avec les 2 fichiers. C'est pareil, le 25p ne passe pas, diaporama toujours.

Sinon VLC lit les 2 fichiers correctement.

Je n'ai plus qu'à essayer avec mes propres clips. Ca va prendre un peu de temps.

@+

Je viens de (re)vréifier par moi-même : aucun problème de saccade du mode 25p sur le 2 fichier proposé, ni sous Windows (PMB, VLC) ni sous Mac, hormis des saccades dues à la nature de la prise de vues ou aux effets possibles du stabilisateur.

Je ne peux vérifier sur Vegas mais il est très probable que cela vient de al configuration choisie.

Le mode 25p est particulier puisqu'il est souvent encapsulé dans un mode entrelacé en réalité. Dans les spécifications énoncées des propriétés du clip, je ne comprends pas bien le 1920x1080x12... :non:

(j'ignore si cela a un rapport).

Share this post


Link to post
Share on other sites
Je viens de (re)vréifier par moi-même : aucun problème de saccade du mode 25p sur le 2 fichier proposé, ni sous Windows (PMB, VLC) ni sous Mac, hormis des saccades dues à la nature de la prise de vues ou aux effets possibles du stabilisateur.

Je ne peux vérifier sur Vegas mais il est très probable que cela vient de al configuration choisie.

Le mode 25p est particulier puisqu'il est souvent encapsulé dans un mode entrelacé en réalité. Dans les spécifications énoncées des propriétés du clip, je ne comprends pas bien le 1920x1080x12... :non:

(j'ignore si cela a un rapport).

Je pense aussi que cela vient de la configuration et pas des clips. C'est sympa d'avoir jeté un coup d'oeil, merci. Je viens d'utiliser la fonction de vegas qui permet de définir les propriétés du projet par la lecture du rush. Mais rien n'y fait.

Je viens de constater que, sur la timeline, le clip n'affiche pas toutes les images. Plus clairement, lorsque je déroule le clip image par image, j'ai une suite de 13 images identiques, puis une nouvelle image répétée 12 fois et ainsi de suite...

Je débute en AVCHD, il y a donc certainement un truc que je n'ai capté. Je vais chercher et compte bien trouver.

Et merci aussi pour tout ce qui est fait sur le site. :non:

@+

Share this post


Link to post
Share on other sites

Et un 3e fichier brut de plus d'une minute, de nouveau en 50p 28 Mbits/s, extrait du Sony HDR-CX700VE.

Studio 14 et Studio 15 (entre autres) reconnaissent ce fichier si besoin.

post-1-1300910791.jpg

Au-delà du mode 50p, intéressant je crois en soi, la petite séquence présente aussi les réactions du camescope face à l'imprévu (rien de plus imprévisible qu'un animal). Le flou prolongé vers la fin fait partie des limites du produit.


(à télécharger)

Poids : 205 Mo.
Durée : 1 minute et 6 secondes.

Les fichiers bruts sont disponibles en rubrique Téléchargements

Share this post


Link to post
Share on other sites

Bonjour,

J'ai récupéré les 3 premières séquences (2 en 25p et 1 en 50p), aucun problème pour les lire (fluidité parfaite) aussi bien avec VLC, qu'avec Windows media player ou Nero showtime (de Nero 9).

D'autre part aucun souci de montage avec Pinnacle Studio 14, une fluidité parfaite de la lecture sur la timeline même en appliquant toute sorte de transitions et titrages.

J'ai fait un test de montage d'une durée de 30 mn en dupliquant X fois les 3 séquences ce qui m'a permis de tester de nombreuses transitions et titrages.

Avant de mélanger les 3, j'ai commencé par dupliquer une dizaine de fois celle en 50p (aucun souci de fluidité sur la timeline même avec diverses transitions appliquées).

Conclusion, même avec tous ces ajouts donnant l'équivalent d'un montage de 30mn, après un rendu, fluidité parfaite en lecture sur la timeline et aucun blocage demandant une sortie de Studio.

Si j'ai eu des soucis avec Studio il y a un an et plus, aujourd'hui j'en suis satisfait.

Ma config est assez ancienne mais toujours mise à jour et améliorée:

(passage de Vista à Seven, passage de 4Go à 8Go de mémoire, etc...)

La voici:

Carte mère:____ Asus P5K de Luxe (bus 1333 MHz)

Processeur:____ Intel core2 QUAD Q9550 (2,83 GHz) cache 12 Mo

Mémoire:_______ 8 Go PC8500 (1066 MHz) Corsair Dominator Twin (4 barrettes de 2Go)

Disque système: Western Digital Caviar black 500 Go (Sata300)

Carte graphique: ATI 4850 mémoire 500Mo de DDR3

Disques fichiers: 2 disques Caviar Blue 500 Go (Sata300)

(Un disque "IN" pour les rushes et un disque "OUT", pour les fichiers en sortie d'encodage)

Grande tour avec 2 racks pour disques externes (pour les sauvegardes)

(racks pour des disques standard 3,5p Sata300)

OS: Windows 7 64bits

Nota: Par contre avec Studio 14 on est limité en sortie en ne pouvant sortir qu'en 50i pas de "50p", mais est-ce qu'on voit vraiment la différence dans la pratique ?

Peut-être sur un écran de 3m ou plus mais avec un TV moderne utilisant le "motionflow" ou tout autre système améliorant la fluidité on peut se poser la question.

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je suis actuellement en pleine étude de marché pour acquérir mon premier camescope numérique, et je dois dire que le choix n'est pas sans prise de tête.

Ayant la chance de travailler a coté d'un centre commercial de la région parisienne, j'ai pu me rendre ce midi à la F..c où ils disposent d'un CX700 ainsi que d'un Pana SD900.

J'ai donc pris en main les 2 modèles et ai pu commencer a me faire une idée sur l'ergonomie, les fonctionnalités, les réactions en lumières "interieur", etc ...

J'ai pu remarquer une chose sur les 2 modèles, c'est une relative "lenteur" dans la mise au point sur des objets/personnes lors de zoom plus ou moins aggresifs.

Quelle pourrait en être l'explication ? L'ambiance lumineuse du magasin ? ma mauvaise utilisation des produits ?

Mes tests étaient tres basiques, je pointais l'objectif vers des personnes en face du stand et je réalisais un zoom sur celles-ci.

Le CX700 faisait souvent la map sur l'arrière plan avant de basculer sur l'avant plan (et de ce fait la personne filmée) au bout de quelques secondes (genre 5 à 10sec!)

Le Pana quant à lui m'a paru s'en tirer un peu mieux à cet exercice mais montrait tout de même le problème de focus long à la détente.

Est-ce de votre coté vous avez constaté le même problème ? Est-ce que je suis trop exigent avec un matériel qui pour moi est assez nouveau ? (je suis bcp plus habitué il est vrai à la map quasi instantanée sur mon reflex numérique et mes objos à moteurs ultrasonics).

D'autre part, j'envisage d'acheter un plasma panasonic en téléviseur principal, ai-je intérêt à rester dans la marque pour un maximum de compatibilité ??

Dernier point, je pose la question ici mais ce n'est peut être pas le bon endroit. Savez-vous si Panasonic commercialise un chargeur de batteries séparé comme le fait sony ? En effet, l'absence de chargeur est pour moi un critère non négligeable

Je vous remercie pour les premiers éléments de réponses qui pourront m'orienter dans mon choix.

@++

Dwarf

Share this post


Link to post
Share on other sites
Dernier point, je pose la question ici mais ce n'est peut être pas le bon endroit. Savez-vous si Panasonic commercialise un chargeur de batteries séparé comme le fait sony ? En effet, l'absence de chargeur est pour moi un critère non négligeable

Juste pour être clair, il y a bien un chargeur mais non séparé.

Il existe un chargeur séparé, le PANASONIC VW-BC10E-K. Il s'adapte aux batteries d'un HDC-SD60 par exemple. Les batteries d'un SD60 et d'un SD900 ne portant pas la même référence, il faudrait vérifier si elles s'adaptent !

Le CX700 faisait souvent la map sur l'arrière plan avant de basculer sur l'avant plan (et de ce fait la personne filmée) au bout de quelques secondes (genre 5 à 10sec!)

Le Pana quant à lui m'a paru s'en tirer un peu mieux à cet exercice mais montrait tout de même le problème de focus long à la détente.

oui,en faible sensibilité, l'AF réagit moins bien. La lenteur évite que la mise au point ne s'effectue sur un élément non souhaité car si l'AF était trop rapide, il ferait le point sur tout sujet passant dans le champ.

Share this post


Link to post
Share on other sites

Bonjour, Je suis intéressé par cette caméra vidéo, mais ça m'inquiète beaucoup et n'est pas la première fois quand je vois ce bug. Dans l'une des vidéos présentées ici apparaît une couleur étrange autour de certains objets. Quelqu'un at-il remarqué est? Pourquoi est-ce qui se passe? Merci pour toute réponse, je ne suis pas français.

screenshotsonycx700.th.png

Share this post


Link to post
Share on other sites
Bonjour, Je suis intéressé par cette caméra vidéo, mais ça m'inquiète beaucoup et n'est pas la première fois quand je vois ce bug. Dans l'une des vidéos présentées ici apparaît une couleur étrange autour de certains objets. Quelqu'un at-il remarqué est? Pourquoi est-ce qui se passe? Merci pour toute réponse, je ne suis pas français.

screenshotsonycx700.th.png

Bonjour,

Dès que j'ai un moment (demain ou après-demain), je regarde ce contour bleu avec plus d'attention.

Ce n'est pas le "peaking" en tout cas ("intensification" en français) car il ne s'enregistre pas avec l'image.

Merci.

Share this post


Link to post
Share on other sites

Après réexamen des images, il doit s'agir d'un défaut du capteur au téléobjectif ou de compression dans cette situation précise complexe (le chat bouge, la caméra aussi, le tout au téléobjectif, y'a pas pire !). A noter que le problème ne surgit que sur quelques secondes alors que la scène dure plus d'1 minute.

Je n'ai retrouvé ce défaut sur aucun des quelque 200 fichiers filmés avec le CX700, ce qui m'empêche de faire des comparaisons.

Bien vu en tout cas d'avoir remarqué ce défaut.

Share this post


Link to post
Share on other sites

Une question: le CX700/CX560 ne peut pas sortir directement du MP4 au lieu du MTS ?

Share this post


Link to post
Share on other sites
Une question: le CX700/CX560 ne peut pas sortir directement du MP4 au lieu du MTS ?

Non, impossible. Il faut convertir dans ce cas.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...