Jump to content
zhiyun

 

Participez nombreux ! 5 lots à gagner

 

luigi

Transfert de video AX33 vers PLAYMEMORIES HOME

Recommended Posts

Bonjour et merci par avance

Je viens de transférer mes premières vidéos d'essais avec cette nouvelle caméra en utilisant le format XAVC S 4K pour l'enregistrement.

Après transfert l'information affichée par PMH est "format MP4 (XAVC S)".

Avez vous une explication sur l'apparition du MP4?

Merci

Luigi

Share this post


Link to post
Share on other sites

bonjour

 et quel est le probleme ?

perso je ne me prends pas la tête avec ces formats .mp4/.mts/.m2ts ... des histoires de conteneurs ... chaque marque à sa sauce ....pour des différences franchement imperceptibles .

il y a ici des specialistes de la chose qui ne tarderont sans doute à à intervenir .... le seul truc qui peut poser probleme à mes yeux c'est quand l'audio est " dolby " ( AC 3 ) qui est un format proprietaire .

:bien:

crackers
 

Edited by crackers

Share this post


Link to post
Share on other sites

Bonsoir,

Difficile de comprendre le souci ?

Le format 4K, qu'il soit en H264 standard ou en XAVC-S utilise un conteneur dont le nom et l'extension des fichiers est MP4 (MPEG4).

Et sur la carte mémoire mise dans l'AX33... il suffit de lire son contenu pour constater qu'il s'agit aussi de fichiers avec l'extension: MP4.  

(En dehors du MP4, sur certains caméscopes ou APN, on peut trouver un autre conteneur pour du 4k(UHD), ce sont des fichiers avec l'extension MOV);

 

Il y a 2 heures, crackers a dit :

... le seul truc qui peut poser probleme à mes yeux c'est quand l'audio est " dolby " ( AC 3 ) qui est un format proprietaire

Propriétaire ou NON ... l'AC3 (Dolby Digital) est un format devenu le standard de l'AVCHD ... et présent dans tout fichier mts ou m2ts.

 

Par contre en 4K(UHD) on ne trouve que le format audio AAC (et PCM).   

Share this post


Link to post
Share on other sites

@Noel

... je faisais reference à une sombre ( ?) histoire avec adobe ( premiere pro , after effects ... ) qui n'acceptait plus l'audio dolby suite à une maj ... depuis que ce codec est tombé dans le domaine public ( mars 2017 ) ...

:bien:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...